Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
3 registered (fredk, CV, Wid), 66 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13325 Members
11 Forums
22913 Topics
405069 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17788
pmbuko 16288
SirQuack 13339
CV 11232
MarkSJohnson 10929
Meanwhile On Facebook

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Topic Options
Rate This Topic
#151952 - 11/23/06 09:59 PM Questions about creating a POLL on this forum?
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13339
Loc: Iowa
I noticed a few things when creating my recent POLL in the "Questions for Axiom Owners" area. Just curious if these things are normal.

1) Since I was the POLL creator, I was suprised that I had to vote, before being able to view the results? Now I have to remember to subtract my votes to get accurate stats. When setting up a POLL it asks if you want to require the person to cast their vote before seeing the results. I liked this option as they would not be influenced by other votes.

2) The forums must look at your IP Address for tracking, so you can't vote more than once. This is a good thing if you have a static IP Address, however, if your ISP does not give you the same or static IP Address each time you connect, the forum thinks your a different person. I found this out over Thanksgiving up at the inlaws. They are still on Dial UP, and everytime I tried to go into my post to see how my results were doing, I was unable to view the results until I voted each time again. This happened everytime I disconnected/reconnected to their ISP as I kept getting a different IP Address.

So I guess I'm concerned if people should take the results with a grain of salt, as I'm sure I'm not the only one with this issue. Poll Stats would not be accurate if people vote over and over again.

Randy
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#151953 - 11/23/06 11:11 PM Re: Questions about creating a POLL on this forum? [Re: SirQuack]
chesseroo Offline
connoisseur

Registered: 05/13/02
Posts: 4832
Loc: western canada
Quote:

So I guess I'm concerned if people should take the results with a grain of salt, as I'm sure I'm not the only one with this issue.



SQ, this was something that was figured out some time ago and yes, for the record i have stated in the past that the poll results are less than scientifically defensible. Actually they are less than defensible by any standard.
I think you should fire a whiplash complaint to Amie to make it her first priority tomorrow to fix though.
_________________________
"Those who preach the myths of audio are ignorant of truth."

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.