Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
1 registered (Ken.C), 119 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22826 Topics
403268 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17741
pmbuko 16259
SirQuack 13318
CV 11146
MarkSJohnson 10832
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Topic Options
Rate This Topic
#161288 - 03/10/07 12:34 PM Amp failure question ?
gilroy Offline
regular

Registered: 12/09/05
Posts: 5
Loc: Montreal
I was listening pretty loud music this morning, then my front right M80 stops. My emotiva monoblock 1 has failed. All other 6 was fine.I switch right left speakers, same thing happened again. So it wasn't a speaker issue. Then, I switched the 2 RCA monoblocks plugs. The amp 2 fails. So, it wasn't amps (emotiva) trouble.
It seems to be my receiver, use as pre pro. Is it possible ,the preout front right connexion, has fault only ?
If the receiver fails does it suppose to shut off completely? no only a preout connexion.
Does someone experienced this ?
_________________________
M80v2-VP150v2-2xQS8-2xM22i-EP600v2 Emotiva MPS-1 Yamaha RX-V2400 Infocus screenplay 5700

Top
#161289 - 03/10/07 02:08 PM Re: Amp failure question ? [Re: gilroy]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13318
Loc: Iowa
Sorry your having problems. As you said, it does not appear to be the Emotiva, but the "right" preout on your receiver. If you power off/on your Yamaha, does the right channel start working again until you crank it up again?

I've never heard of a preout stop functioning, but I'm sure it is possible. You have a very stange problem to resolve...
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#161290 - 03/10/07 02:32 PM Re: Amp failure question ? [Re: SirQuack]
gilroy Offline
regular

Registered: 12/09/05
Posts: 5
Loc: Montreal
When the Emotiva monoblock 1 gets fault.I have to switch it on/off.
I dont need to reset the yamaha , only the emotiva.
The breaking point is at +14 db on the Yamaha.
_________________________
M80v2-VP150v2-2xQS8-2xM22i-EP600v2 Emotiva MPS-1 Yamaha RX-V2400 Infocus screenplay 5700

Top
#161291 - 03/10/07 02:38 PM Re: Amp failure question ? [Re: gilroy]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6720
Loc: The Peoples Republic of Il.

When you switched the rca plugs did you do that on the pre side or the amp side?
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#161292 - 03/10/07 02:53 PM Re: Amp failure question ? [Re: Wid]
gilroy Offline
regular

Registered: 12/09/05
Posts: 5
Loc: Montreal
On the Amp side. Then , the cut off happened on the other monobloc.
Also I tried an another rca cable (Blue Jeans Cable LC-1). No progress.
I will try again with the Yamaha by itself. No Emotiva.
Will see.
_________________________
M80v2-VP150v2-2xQS8-2xM22i-EP600v2 Emotiva MPS-1 Yamaha RX-V2400 Infocus screenplay 5700

Top
#161293 - 03/10/07 02:59 PM Re: Amp failure question ? [Re: gilroy]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6720
Loc: The Peoples Republic of Il.


It seems the Yamaha is not playing very nice with the Emotiva. The way you switched it on the amp side and the problem switched with it puts the fault squarely on the Yamaha.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#161294 - 03/10/07 03:08 PM Re: Amp failure question ? [Re: Wid]
gilroy Offline
regular

Registered: 12/09/05
Posts: 5
Loc: Montreal
Hoping I will not be 'oblige' to change my Rx-v2400 to DMC-1 and wait for the 40% discount with the new generation.
_________________________
M80v2-VP150v2-2xQS8-2xM22i-EP600v2 Emotiva MPS-1 Yamaha RX-V2400 Infocus screenplay 5700

Top
#161295 - 03/11/07 09:48 AM Re: Amp failure question ? [Re: gilroy]
a401classic Offline
connoisseur

Registered: 11/29/06
Posts: 1168
Loc: Alpharetta, GA
Quote:

Hoping I will not be 'oblige' to change my Rx-v2400 to DMC-1 and wait for the 40% discount with the new generation.




My understanding is that the 40% discount applies if you already have an Emo pre/pro or AVR, not just one of their amps.

This was one of the deciding factors for me to get BOTH DMC-1 and MPS-1 now and not a mixed Emo/??? combo. Of course this wouldn't be the first time I mis-understood something.

Scott
_________________________
Scott

My HT

Top
#161296 - 03/11/07 10:47 AM Re: Amp failure question ? [Re: a401classic]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13318
Loc: Iowa
that is what he is saying, he will get a DMC-1 big dog now, and then upgrade to one of their new prepros later. Many are using this option to get the discount later.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.