Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
2 registered (Ken.C, J. B.), 128 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22824 Topics
403212 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17740
pmbuko 16258
SirQuack 13318
CV 11139
MarkSJohnson 10831
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Page 7 of 15 < 1 2 ... 5 6 7 8 9 ... 14 15 >
Topic Options
Rate This Topic
#187938 - 12/13/07 09:41 PM Re: Axiom Community [Re: Amie]
Ajax Offline
axiomite

Registered: 12/30/03
Posts: 6246
Loc: Cleveland, Ohio
 Originally Posted By: Amie
Ajax, Bren - are you perhaps using a firewall? I'm trying to find a common theme. It doesn't seem to be OS or Browser.
Windows firewall. I tried turning it off, but the results were the same.
_________________________
Jack

"People generally quarrel because they cannot argue." - G. K. Chesterton

Top
#187941 - 12/13/07 09:58 PM Re: Axiom Community [Re: Ajax]
nickbuol Offline
connoisseur

Registered: 09/16/04
Posts: 4415
Loc: Marion, IA
Has anyone tried what I mentioned with any success?
I am already logged on to the main forums to start.

I click the "Login Now!" button on the Axiom Community graphic, get prompted to log in to the community, I enter my username and password, and then click "Login"....

I get dropped back to the regular forums, and then if I click the "Login Now!" button for the community, I get right it.

Extra step, but at least I can get in.
_________________________
http://ht.buol.us
M60s, VP180, VP150, QS8s, SVS 20-39PCi, HTPC, JVC RS45, Onkyo TX-NR709, Shakers

Top
#187942 - 12/13/07 10:01 PM Re: Axiom Community [Re: nickbuol]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7395
Loc: Glendale, Arizona
Tried it, Nick. No go.
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#187952 - 12/13/07 11:16 PM Re: Axiom Community [Re: St_PatGuy]
chesseroo Offline
connoisseur

Registered: 05/13/02
Posts: 4787
Loc: western canada
I just get a runaround as well.
Dammit, right back where i started.
_________________________
"Those who preach the myths of audio are ignorant of truth."

Top
#187961 - 12/13/07 11:32 PM Re: Axiom Community [Re: chesseroo]
nickbuol Offline
connoisseur

Registered: 09/16/04
Posts: 4415
Loc: Marion, IA
Sorry guys, I was rooting for ya!
_________________________
http://ht.buol.us
M60s, VP180, VP150, QS8s, SVS 20-39PCi, HTPC, JVC RS45, Onkyo TX-NR709, Shakers

Top
#187965 - 12/13/07 11:37 PM Re: Axiom Community [Re: nickbuol]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
We need more folks in chat over there ... Jason, Ken, Wid and myself are playing hit and miss. The more the merrier!
_________________________
Rick
Our Room

smile

Top
#187979 - 12/14/07 12:18 AM Re: Axiom Community [Re: RickF]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10398
Loc: Calgary, Alberta
Aime's just showing us who her true favorites are\:\)

Actually I was thinking a link to the live chat from the forums would be nice.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#188064 - 12/14/07 11:55 AM Re: Axiom Community [Re: jakewash]
skyhawk669 Offline
devotee

Registered: 01/23/06
Posts: 436
Loc: Austin, TX
Still not working for me...

Top
#188079 - 12/14/07 12:28 PM Re: Axiom Community [Re: skyhawk669]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8268
Loc: Tacoma
I have basically the same problem already described - looping back to the forums. The Community never seems to recognize that I have logged in. I can poke around a bit in the Community site, but it doesn't know it's me. And it says "tomtuttle has 0 friends". Not that I'm bitter or anything.
_________________________
bibere usque ad hilaritatem

Top
#188091 - 12/14/07 01:06 PM Re: Axiom Community [Re: tomtuttle]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11139
Loc: Richland, WA, USA
Really? It says I have 1 more friend than is ever displayed, making me think I've befriended Casper or something.
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
Page 7 of 15 < 1 2 ... 5 6 7 8 9 ... 14 15 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.