Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
2 registered (nickbuol, Serenity_Now), 172 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13323 Members
11 Forums
22901 Topics
404657 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17782
pmbuko 16280
SirQuack 13337
CV 11208
MarkSJohnson 10904
Meanwhile On Facebook

󾓶 The first review of the LFR880s is out! "If you are adding or upgrading stere...

So much going on in this month's newsletter - new product announcements, a new v...

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

Topic Options
Rate This Topic
#198204 - 02/27/08 10:56 AM Onkyo TR SX601 Zone Two Problem
Onkyo Offline
newbie

Registered: 02/27/08
Posts: 3
My sx601 zone two speakers(two pair on a switch)stopped working along with with subwoofer after I had to after unit would not power up and I unplugged to reset. Unit has been to repair shop and no problem found. All spkrs work including zone two pair. I placed a 2 channel stero on the switch and both pair play. Onkyo support had me move some spkr wires around, and the zone two's played. When I put it all back, they no longer. Onkyo said that proved I had a bad spkr somewhere. How can that be if all spkrs play? Anyone know how to fix this..

Top
#198233 - 02/27/08 12:13 PM Re: Onkyo TR SX601 Zone Two Problem [Re: Onkyo]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8290
Loc: Tacoma
Well, it's probably that "two pair on a switch" thing. If you're trying to play them simultaneously, the impedance probably drops much too low for the zone 2 amp to push. If you're only playing them one pair at a time, perhaps it is the switch.
_________________________
bibere usque ad hilaritatem

Top
#198236 - 02/27/08 12:36 PM Re: Onkyo TR SX601 Zone Two Problem [Re: tomtuttle]
Onkyo Offline
newbie

Registered: 02/27/08
Posts: 3
I have tried just one pair at a time on the switch and it still will not work. It has worked for 5 years up until I had to unplug the unit to reset it....

Top
#198257 - 02/27/08 03:04 PM Re: Onkyo TR SX601 Zone Two Problem [Re: Onkyo]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8290
Loc: Tacoma
Have you tried just one pair directly to the amp and NOT through the switch?
_________________________
bibere usque ad hilaritatem

Top
#198283 - 02/27/08 05:30 PM Re: Onkyo TR SX601 Zone Two Problem [Re: tomtuttle]
Onkyo Offline
newbie

Registered: 02/27/08
Posts: 3
yep sure have. I even disconnected the spkrs from the patio, both pair, connected them directly to zone two and they played. Also, I bypassed the switch by taking the skpr wire that inputs to the switch and twisted the wire onto one pair, and they would not play. Now if I hook up my old 2 channel to the switch, both pair will play. go figure. makes no sense to me whatsoever. Sure sounds like something wrong with the unit, but the repair said everything works...

Top
#198284 - 02/27/08 05:33 PM Re: Onkyo TR SX601 Zone Two Problem [Re: Onkyo]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17782
Loc: NoVA
From the sound of it, the Onkyo isn't handling the lower impedance of the two zone two pairs. What's odd is that you said that it used to. That's not something that should change!
_________________________
I am the Doctor, and THIS... is my SPOON!

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.