Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
0 registered (), 116 Guests and 11 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12656 Members
11 Forums
22680 Topics
400362 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17695
pmbuko 16221
SirQuack 13309
CV 11054
MarkSJohnson 10666
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 1 of 5 1 2 3 4 5 >
Topic Options
Rate This Topic
#224951 - 10/11/08 08:20 PM popping sound at high volume!!
rialtmann Offline
frequent flier

Registered: 10/11/08
Posts: 14
Loc: New York, US
Dear all,

I just got my axiom audiobyte computer speakers with the EPZero Subwoofer. The sound clearity is fabulous but.. ! When it gets above a certain volume the speakers start "popping" and no other sound but that comes out. If the music is too loud just for a short time I will hear popping for that time and then it will play again. I dont know how else to explain this!

Its terrible! Some music obviously varies in volume and classical music especially so! When I try to listen to classical music it will have popping noises disturbing the music all the time when theres a forte (loud part). Its crazy and I dont know what to do! Please help!

I experimented a bit and found that when i play some music and slowly turn the volume control on the axiom amplifier it will start crackling first (like an old record) and then a little later the popping will start!

Any ideas?

Top
#224952 - 10/11/08 08:24 PM Re: popping sound at high volume!! [Re: rialtmann]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6716
Loc: The Peoples Republic of Il.

The first thing I would do is call Axiom. They have A+ costumer service.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#224953 - 10/11/08 08:31 PM Re: popping sound at high volume!! [Re: Wid]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13309
Loc: Iowa
I agree, Axiom should be able to help. Otherwise, there are a few audiobyte owners on this forum, hope they chime in....

Welcome to the boards..

Randy
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#224956 - 10/11/08 08:34 PM Re: popping sound at high volume!! [Re: SirQuack]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17695
Loc: NoVA
Yup, it sounds like there's a manufacturing defect. My Audiobytes certainly don't do that. Give Axiom a call.
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top
#224957 - 10/11/08 08:36 PM Re: popping sound at high volume!! [Re: Ken.C]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13309
Loc: Iowa
Could it be the sound card on the computer your using?
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#224958 - 10/11/08 08:39 PM Re: popping sound at high volume!! [Re: SirQuack]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3269
Loc: Laval, Quebec, Canada
Do you have an SPL meter?
It would help to know at wich level it starts doing it.

The in-room sensitivity of the speakers is only 87db with only 55Wpc of amplification.
So depending of what you are trying to achieve as levels, you might just be overdriving them (what you describe sounds like the amp clipping).
Try with an active sub (or at least without the Ep0).
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
Audiobytes! 2M22! 2VP150!

Top
#224961 - 10/11/08 08:45 PM Re: popping sound at high volume!! [Re: EFalardeau]
rialtmann Offline
frequent flier

Registered: 10/11/08
Posts: 14
Loc: New York, US
It does the same thing when my ipod is connected instead of the lap top. It also does it when the subwoofer isnt connected.

I went through a lot of songs and interestingly enough it doesnt do the popping thing on some of them even at intense volumes (i didnt try how high i could go because it would have made my ears pop! Thats how loud it went without popping). On a few other songs it starts popping at very low levels! Maybe its the frequency?

I'll give axiom a call tomorrow (if they're open). I already sent them an email.

@EFalardeau. I dont have an SPL meter. Where would I find that? DOes it take frequency of sound into consideraton (i think it has something to do with that). Dont think I'm trying to overdriving. Whats an active sub? Isnt it always active when i'm using the speakers?

@all: thanks for the quick replies. I REALLY appreciate them!!

Top
#224962 - 10/11/08 08:51 PM Re: popping sound at high volume!! [Re: rialtmann]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13309
Loc: Iowa
An SPL (Sound Pressure Level) meter measures how loud in dB's (decibels) your listening to something, at the location where you place the meter.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#224963 - 10/11/08 08:52 PM Re: popping sound at high volume!! [Re: rialtmann]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3269
Loc: Laval, Quebec, Canada
The fact that there is no difference when the EP0 is unplugged is very telling (as it influences a lot the power intake).

An active sub is one that has its own amplifier. The EP0 relies on the Audiobytes' amp for power.

With the last info you provided, it is better to wait for Axiom. Are you using the same cables and connectors? One could be sligthly dammaged?
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
Audiobytes! 2M22! 2VP150!

Top
#224964 - 10/11/08 08:55 PM Re: popping sound at high volume!! [Re: EFalardeau]
rialtmann Offline
frequent flier

Registered: 10/11/08
Posts: 14
Loc: New York, US
I just got the cables with my axiom speakers so they should be fine. I have an extra cable i just bought and will try it instead of each of the other cables and report back.

Top
Page 1 of 5 1 2 3 4 5 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.