Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
5 registered (brwsaw, Kevin1, exlabdriver, BobKay, Socketman), 92 Guests and 24 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12707 Members
11 Forums
22684 Topics
400492 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17696
pmbuko 16224
SirQuack 13311
CV 11061
MarkSJohnson 10678
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 15 of 31 < 1 2 ... 13 14 15 16 17 ... 30 31 >
Topic Options
Rate This Topic
#289427 - 01/30/10 07:32 PM Re: EP800s Under Repair Again [Re: terzaghi]
onn Offline
aficionado

Registered: 02/28/08
Posts: 862
Loc: Edmonton Alberta
I called Axiom today and spoke to Brent about the amp issues he had. I will wait for word from Brent on what caused this to happen before I install my other new amp. In the meantime I will get a temp reader from work and monitor the difference in amp temps between the old and new one. Just for my piece of mind. I also will shut off the subs when not in use.
_________________________
My system

Top
#289601 - 01/31/10 06:41 PM Re: EP800s Under Repair Again [Re: onn]
SatKartr Offline
aficionado

Registered: 09/19/08
Posts: 608
Loc: Dallas
I have been out of the loop on the ep800 saga, here is my little bit: My first pre-release ep800 was DOA, but the box was pretty smashed up so most likely it was the shipper at fault.

The replacement unit had a version 1 amp, from what I understand, the one with the thumping sound when you turn it off, although it appeared that version 2 had already been issued according to the forums.

Everything worked great until one day when I sat down to watch Hulk, my old nemesis that always shut down the XPA2, I blew out the top speaker (the cone was frozen forward) during some of the deep bass scenes toward the end.

Axiom immediately replaced the speaker but occasionally I still hear a popping sound on low bass even on TV at not all that loud volumes, i.e., shows that mix in a little too much sub. The crackling or popping sound in great profusion had immediately preceded the speaker being blown during the viewing of Hulk. I am running a denon 3808 into an Axiom 1400-8 and generally play back below 0 db on the volume.

Anyway I thought the ep800 dsp was supposed to prevent overdriving the subwoofers? It's an occasional issue and not an issue with music, but part of the fun with HT material is just to be able to sit back and let the explosions unfold, so it spoils things a bit to hear popping sounds during the most dramatic scenes and have to grab for the remote so the speaker won't be blown.

I haven't taken the time to read through all of these posts, but if anyone could clarify anything with regard to the popping sound/blown subwoofer issue I am experiencing, it would be much appreciated.

SatKartr
_________________________
"If you try to turn toward it, you go against it."

Top
#290835 - 02/06/10 12:48 AM Re: EP800s Under Repair Again [Re: SatKartr]
SatKartr Offline
aficionado

Registered: 09/19/08
Posts: 608
Loc: Dallas
Very cool, a representative from Axiom responded to my post and states that the popping/crackling sound is an instability issue with the V1 amp and the V2 amp will be out of beta soon and they will send me one to check out in my ep800.

I suppose if it's broke maybe it's time to fix it, once we transcend beta, eh? \:\)

Axiom rules, I didn't even call to complain, how's that for product support!
\:\)
SK
_________________________
"If you try to turn toward it, you go against it."

Top
#290847 - 02/06/10 01:52 AM Re: EP800s Under Repair Again [Re: SatKartr]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11061
Loc: Richland, WA, USA
I'm seriously going to work on the amp switch again this weekend. I've been a bit leery, but my curiosity is getting the better of me.
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
#290861 - 02/06/10 06:52 AM Re: EP800s Under Repair Again [Re: CV]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10678
Loc: Central NH
Don't worry. The reports of explosions if you touch the wrong wire is mostly hearsay.


Mostly.
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#290862 - 02/06/10 07:03 AM Re: EP800s Under Repair Again [Re: MarkSJohnson]
onn Offline
aficionado

Registered: 02/28/08
Posts: 862
Loc: Edmonton Alberta
Hey Steve
Any word from Axiom yet on what the problem with your amp was?
_________________________
My system

Top
#290865 - 02/06/10 07:09 AM Re: EP800s Under Repair Again [Re: onn]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1200
Loc: Fishers, Indiana, USA
Hi Onn,

I'm on the road for work, but my wife called last night and told me a brand new EP800 was delivered! The entire speaker, not just an amp. I won't be able to move it down to the basement and hook it up until next weekend.

As far as what the problem was, they won't know until I ship the fried one back. I'll be shipping my blown one back next weekend in the box they used to ship me my new one. I can't believe I got the new one so quickly!

I'll let all of you know how it turns out.
_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 Algonquins, 2 M3 VaSSallos

Top
#290896 - 02/06/10 11:16 AM Re: EP800s Under Repair Again [Re: SRoode]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6559
Loc: It's all about the location.
Good news Steve. Hope this is one's the charm.
_________________________
A person convinced against their will is of the same opinion still.

Top
#290920 - 02/06/10 01:35 PM Re: EP800s Under Repair Again [Re: Adrian]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10678
Loc: Central NH
"Hi, Mrs. Steve? I'm a friend of Mr. Steve. He asked me if I can help him move his new EP800. Well, I'm going to start by moving it into my van. Yeah, I know. It seems weird and all, but it's all very complex and scientific. Can you just guide me out the door a bit? Steve sure wouldn't like it if I marked up the wall with the box! "
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#290924 - 02/06/10 01:58 PM Re: EP800s Under Repair Again [Re: MarkSJohnson]
onn Offline
aficionado

Registered: 02/28/08
Posts: 862
Loc: Edmonton Alberta
Great news Steve. Let us know how the new sub sounds.
Mel
_________________________
My system

Top
Page 15 of 31 < 1 2 ... 13 14 15 16 17 ... 30 31 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.