Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
3 registered (msjpearson, newf, Ajax), 105 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13317 Members
11 Forums
22875 Topics
404258 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17768
pmbuko 16273
SirQuack 13333
CV 11194
MarkSJohnson 10878
Meanwhile On Facebook

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

A New Look For Our Amps and Pre-amps? Adding yet another level of customization...

Hurry - sale ends Sunday!

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#299618 - 03/31/10 12:33 AM Any IBM server guys here?
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7042
Loc: Canada
I have some questions on an IBM X Series 245 server we have laying around here at work.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#299662 - 03/31/10 12:07 PM Re: Any IBM server guys here? [Re: fredk]
INANE Offline
connoisseur

Registered: 02/04/04
Posts: 1665
Loc: Omaha, Nebraska
Sorry, we're phasing out all our IBM for Dell (I'd prefer HP). I never got to know them very well so I 'm not much help I know... your post just looked lonely. \:D
_________________________
-Ben
HT v2.0 !
HT v1.0

Top
#299669 - 03/31/10 12:55 PM Re: Any IBM server guys here? [Re: INANE]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5843
Loc: Some random location
We've phased out all of our IBM equipment over the years and now we just make up generic boxes instead.

Top
#299673 - 03/31/10 01:16 PM Re: Any IBM server guys here? [Re: CatBrat]
snazzed Offline
local

Registered: 09/07/09
Posts: 201
Hey Fred

We run a lot of IBM gear where I work. I'll have to double check to see if we use that particular model... Whaddya wanna know?

snazzed
_________________________
M22, VP150, QS8 <--all v2
Sub: Outlaw LFM1-Plus
Denon AVR1910, Panasonic Plasma 50" S2

Top
#299676 - 03/31/10 01:47 PM Re: Any IBM server guys here? [Re: snazzed]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3448
Loc: Western Maryland, USA
Yeah, ask the question. I don't know specifics of those machines, but may be able to help if it isn't a specific question. \:\)
_________________________
Pioneer VSX-1018AH-K, PDP-5020FD, DV-79AVi
Axiom M22s, VP150, QS8s
Sony PS3, surround backs
-Chris

Top
#299681 - 03/31/10 01:56 PM Re: Any IBM server guys here? [Re: ClubNeon]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6812
Loc: PEI, Canada
He is using IBM encryption. If you put on a white shirt and a plain black tie and look at his message again, you will see his question.


_________________________
With great power comes Awesome irresponsibility.

Top
#299756 - 03/31/10 07:50 PM Re: Any IBM server guys here? [Re: Murph]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7042
Loc: Canada
\:D

Sorry, I was a little tired when posting last night.

I'm trying to figure out if it is worth using for a lab I want to set up at home. I fired it up last night and it wails like a banshee, but all 8 fans seem to be running full bore.

So, I'm wondering if this thing has some sort of temperature based fan control on it that starts after boot up. It won't boot properly so I have no idea.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#299796 - 03/31/10 10:30 PM Re: Any IBM server guys here? [Re: fredk]
htnut
Unregistered


What are they, 1U units? The fans are loud when you "power on" but will slow/quiet down when you actually "turn it on" and boot.

The initial power on (fan loud) stage may not necessarily mean the unit is actually "on." You still need to press the "on" button (even though you already hear the banshee fans) to get it to POST and boot. The "on" button is different from the "master" power supply on/off button at the back.

Of course, if the unit doesn't work then you'll be wasting gobbs of time, so try and find out if they are indeed working. Then, open it up to make sure parts aren't missing. Good luck.

Top
#299798 - 03/31/10 10:46 PM Re: Any IBM server guys here? [Re: ]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7042
Loc: Canada
The fans are staying on full power after boot. It is getting as far as the Novell startup screens, but startup does not appear to complete. I expect this is a config issue as there were a number of 'configuration changed' messages at startup.

Hmm. Maybe I need to attempt to set this thing up here to verify everything is working.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#299799 - 03/31/10 11:11 PM Re: Any IBM server guys here? [Re: fredk]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17768
Loc: NoVA
Sometimes older servers don't ramp down, though.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.