Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
1 registered (CV), 47 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13314 Members
11 Forums
22868 Topics
404079 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17765
pmbuko 16272
SirQuack 13331
CV 11183
MarkSJohnson 10868
Meanwhile On Facebook

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

A New Look For Our Amps and Pre-amps? Adding yet another level of customization...

Hurry - sale ends Sunday!

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Page 31 of 49 < 1 2 ... 29 30 31 32 33 ... 48 49 >
Topic Options
Rate This Topic
#307724 - 05/22/10 03:35 AM Re: My HT evolution project. [Re: fredk]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10398
Loc: Calgary, Alberta
Cat, you can use the coax you have as long as you are able to terminate it with RCA's to connect to the various inputs and outputs required. I use an old set of coax component cables for use with my laptop, outboard Sound Blaster sound card and any receiver I happen to be hooking up to. I ran REW at a few friends places, it is very easy once you get it figured out.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#307731 - 05/22/10 09:41 AM Re: My HT evolution project. [Re: fredk]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5833
Loc: Some random location
The computer is actually in the ideal place. Across the room from the speakers. But the AVR is in a different room and I'm not moving it.

Top
#307824 - 05/22/10 10:15 PM Re: My HT evolution project. [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5833
Loc: Some random location
Sheesh. I got part of the way there, cable, connectors, spl meter, but I'm finding out I need a sound card. I got sound to go from the computer to my right speaker, but there's also a loud buzz. I was thinking I could use the mic jack for input from the spl meter, but it has to be inputted through the sound card (which mine doesn't have). Also, on my AVR it's called Multi-Channel input, and not Auxillary.

Top
#307828 - 05/22/10 10:34 PM Re: My HT evolution project. [Re: CatBrat]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7042
Loc: Canada
Well that sucks. You do need a line in. I can't remember why, but the Mic in will not work.

Your receiver should have a number of inputs and, as far as I know, any of them will do.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#307857 - 05/23/10 10:08 AM Re: My HT evolution project. [Re: fredk]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5833
Loc: Some random location
After doing a re-check, my on-board sound does have a line-in. I've been trying to get it to recognize my spl meter, but so far the best I've done, while running the software, and turning the spl meter read function on with it, is I get about 80db with the meter turned off and about 117 db with it turned on where it starts clipping.

For wires, I have a 12 ft RCA cable with male RCA on both ends. One end plugged into the spl meter, the other end has an RCA to mono-mini male. the mono-mini is plugged into a y-adapter that converts stereo-mini into 2 seperate mono signals. It's plugged into one of the 2 mono jacks. The stereo end is plugged into the line-in. (I've tried both mono-jacks, and used the one where I get a response.)

Does this sound right, so far?

Top
#307865 - 05/23/10 12:03 PM Re: My HT evolution project. [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5833
Loc: Some random location
I forgot to mention that while I was getting the 117 db, there was only around 40 db of sound in the house from a fan. There's a lot of noise on the line for some reason that I'm not aware of, or it's not connected correctly.

Mother board is a Gigabyte GA-EP45T-UDP3 version 1.0 with on-board audio that's currently set at 2.1.


Edited by CatBrat (05/23/10 12:10 PM)

Top
#307946 - 05/24/10 01:11 PM Re: My HT evolution project. [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5833
Loc: Some random location
Browsing on-line I couldn't find a decent sound card that was cheap and had decent reviews. So, this is the one that looks good so far. It's a Creative - Sound Blaster X-Fi Titanium SB0880 from Best Buy for $99.99. All I really need at this point in time is a sound card with a noise free "Line-In".

Anyone more knowledgeable than me see anything wrong with this one?

Edit: I'll have to open up my PC first to make sure I have an unused PCI Express slot.


Edit 2: After checking on newegg.com, it appears that too many people have experience too much noise on the lines.


Edited by CatBrat (05/24/10 01:40 PM)

Top
#307960 - 05/24/10 05:22 PM Re: My HT evolution project. [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5833
Loc: Some random location
Here's the sound card I'm going to pick up tonight.

AuzenTech X-Fi Bravura 7.1 PCIe x1. $130.

Top
#307991 - 05/24/10 10:16 PM Re: My HT evolution project. [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5833
Loc: Some random location
Sound card bought and installed. Holy cow. I didn't realize what sound I was missing from the computer's cheap speakers. The bass is really loud and deep compared to what I had.

Same problem with high numbers with spl meter turned off, so, my guess is that this doesn't matter.

The next step was to loop back the sound cards input to it's own output for calibration. Discovered I didn't have right cabling for this. Will have to wait until tomorrow and try again.

Top
#308564 - 05/29/10 08:24 AM Re: My HT evolution project. [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5833
Loc: Some random location
Well, I've decided that the EP175v2 won't work for me. I like my music (-20 to -15) and HT (-15 to -9) fairly loud. My room is 1800 cubic ft with 2 openings to hallway and dining room. This seems to overdrive the 10 inch woofer which causes buzzing noises. I didn't notice this until I unplugged one wire of all of the other speakers from the back of the AVR.

So, either I need to order the EP350 ($200 more) which would just-fit under my VT100 (See page 28) 19.5 inch from floor to bottom of VT100, or choose a different manufacturer.

I could raise the VT100 if I had to, but it's an in/on wall and would require more work of repairing the wall.

Or there's always the DIY method....


Edited by CatBrat (05/29/10 08:26 AM)

Top
Page 31 of 49 < 1 2 ... 29 30 31 32 33 ... 48 49 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.