Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
2 registered (Wid, Tico), 119 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12668 Members
11 Forums
22680 Topics
400408 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17695
pmbuko 16221
SirQuack 13309
CV 11054
MarkSJohnson 10670
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 4 of 9 < 1 2 3 4 5 6 7 8 9 >
Topic Options
Rate This Topic
#329193 - 11/21/10 05:04 PM Re: Another naive computer question.... [Re: MarkSJohnson]
Glitchy Offline
aficionado

Registered: 01/28/10
Posts: 578
Loc: Blueridge Foothills, NC
Originally Posted By: MarkSJohnson
Word, is it likely that two drives would both be bad in the same, identical way?


Nope different lots, (but "luck of the draw").

I'd concur, bios, drivers, pesky NVidia controllers, or you need to do the jumper trick.

Try a search for "WD or Western Digital Advanced Fromat jumper". That might do it. Can't remember the jumper pins, think it was 7 and 8)


Edited by wordgasm (11/21/10 05:05 PM)
_________________________
Fronts/Wides:M22s in/on
Center:VP150/VP100 in/on
Hghts,SS,SR:QS8s
Sub:EP500
AVR:Onkyo 3008

Top
#329195 - 11/21/10 05:07 PM Re: Another naive computer question.... [Re: Glitchy]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8130
Loc: Tacoma
I love this group. You guys are great.
_________________________
bibere usque ad hilaritatem

Top
#329200 - 11/21/10 05:35 PM Re: Another naive computer question.... [Re: Glitchy]
Glitchy Offline
aficionado

Registered: 01/28/10
Posts: 578
Loc: Blueridge Foothills, NC
deleted


Edited by wordgasm (11/21/10 05:38 PM)
_________________________
Fronts/Wides:M22s in/on
Center:VP150/VP100 in/on
Hghts,SS,SR:QS8s
Sub:EP500
AVR:Onkyo 3008

Top
#329223 - 11/21/10 08:43 PM Re: Another naive computer question.... [Re: Glitchy]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10670
Loc: Central NH
Tom's right.... you guys ARE great.

But this effen computer is going to be thrown out the window shortly, and I'm going to carry it to the third floor attic first.

I thought this sh*t was going to be simple.....
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#329228 - 11/21/10 09:25 PM Re: Another naive computer question.... [Re: MarkSJohnson]
grunt Offline
connoisseur

Registered: 12/04/06
Posts: 3569
Loc: Nirvana
Try this link Mark:

http://social.answers.microsoft.com/Foru...37-ee7f3af2dfbd

In the second post it say:

Quote:

I just solved this problem for my HP Blackbird PC, and am now able to easily partition and format a new Seagate 2TB internal hard drive from 32-bit Vista that runs on this PC. 

The solution was to upgrade my Nvidia 680i chipset drivers, available in an update package from Nvidia, not through Microsoft's normal driver and OS updating pages as far as I know.  See the above URL for more details.


Could be the same issue you are having. When you looked for driver updates did you go to the manufactures website? If not I would start there.

There is also a link to a work around in the link above.
_________________________
3M80 2M22 6QS8 2M2 1EP500 Sony BDP-S590 Panny-7000 Onkyo-3007 Carada-134 Xbox Buttkicker AS-EQ1

Top
#329286 - 11/22/10 12:59 PM Re: Another naive computer question.... [Re: grunt]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10670
Loc: Central NH
Grunt, that did it!

Basically, it came down to needing to upgrade the NVidia drivers for the SATA controller, but doing it the normal way was useless as it kept telling me that the drivers WERE up to date.

Going directly to NVidia's site and downloading an "update package" took care of it, and a drive just formatted to 100%! I'm going to do a "check disk" on it just to be sure, then do the same process for the second, replacement disk (I'll just keep it, as WD charged $30 less than the good price I paid for the first one!).

So, thanks to everyone... many of you were right about the SATA controller needing updating. Special thanks to Grunt for pointing out that I can't do that update in the normal way.

Tom was right, you guys ARE awesome!
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#329287 - 11/22/10 01:03 PM Re: Another naive computer question.... [Re: MarkSJohnson]
grunt Offline
connoisseur

Registered: 12/04/06
Posts: 3569
Loc: Nirvana
I’ve usually have better luck using the manufactures firmware updated downloaded and applied directly. Only on one occasion has using Windows Update/or the driver update feature worked for me when the manufactures didn’t in getting 5.1 to work directly off the motherboard.

_________________________
3M80 2M22 6QS8 2M2 1EP500 Sony BDP-S590 Panny-7000 Onkyo-3007 Carada-134 Xbox Buttkicker AS-EQ1

Top
#329321 - 11/22/10 03:20 PM Re: Another naive computer question.... [Re: grunt]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8130
Loc: Tacoma
Wasn't Ken giving the NVidia drivers the stink-eye early on?

A bunch of charismatic savants, you are.
_________________________
bibere usque ad hilaritatem

Top
#329322 - 11/22/10 03:21 PM Re: Another naive computer question.... [Re: tomtuttle]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10670
Loc: Central NH
Yes. It was dagger-related. smile
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#350093 - 06/13/11 07:50 AM Re: Another naive computer question.... [Re: MarkSJohnson]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10670
Loc: Central NH
I'm maintaining this as my own computer tech support thread. Popes and walls and beer aren't the main topics here, though derailing is, of course, expected. Well, beer is on topic as always, I guess. smile

OK, so I ordered a Dell Studio XPS 9100 last week, and I got it with 8GB of RAM (the minimum) with the intentions of ordering more on my own. I'd like to think that landing around 12~16GB would be ideal.



The XPS 9100 is listed as tri-channel memory on all BUT the 8GB configuration, where, as it shows in the screenshot above, it's listed as dual channel. I liked the idea of ordering it with 8GB because:
A- I'm not paying Dell's high prices
B- It shows that I'll have two free slots (the 9100 model has 6 DIMM slots) in a dual-channel mode allowing for me to add 2X 4GB sticks to the 4X 2GB already in place without me having to throw anything out.

Now I'm wondering if this thinking is faulty?

I'm wondering it the tri-channel mode is something that's inherent in the motherboard or something, and this particular configuration is ONLY dual channel because they happen to be giving me 4 sticks. Despite what the screenshot above says, is this system inherently tri-channel?

So the question is: Do I add 2X 4GB sticks to what's there, or do I just scrap it all and buy two kits from Crucial...a 12GB and a 6GB?

The system will have an ATI Radeon HD5670 1GB video card, so I don't think I'll need to lean into RAM for video performance (Photoshop and Lightroom work, no gaming).

I can download the auto-configuration tool at Crucial after
I receive and install the Dell, but I'd kinda like to order this Memory and a USB 3.0 card before the Dell gets here so I can install them before moving the computer into it's new home.

Any advice at all would be appreciated.


Edited by MarkSJohnson (06/13/11 08:00 AM)
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
Page 4 of 9 < 1 2 3 4 5 6 7 8 9 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.