Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
5 registered (fredk, MarkSJohnson, Socketman, kah68, Ken.C), 50 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13328 Members
11 Forums
22920 Topics
405174 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17789
pmbuko 16289
SirQuack 13340
CV 11236
MarkSJohnson 10939
Meanwhile On Facebook

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#380164 - 07/17/12 12:50 AM EP350 Humming After I Moved Homes
gog Offline
regular

Registered: 07/17/12
Posts: 9
Denon 3808Ci Receiver
Axiom EP350 V3 Powered subwoofer
7.1 speaker setup

I recently moved and when I went to reconnect my AV setup, everything is working fine except for the ep350 sub. It continuously makes a humming noise no matter what volume I use on the sub. The sub is connected to receiver with just the preout RCA plug, same exact wire I had previously used that was working, now it makes the humming noise. I've replaced the sub with a KEF powered sub, using the same wire and it works fine, no humming. The sub does play sound and bass, so it works, but continues to hum no matter what output level.

I've tried playing with all the settings on the receiver, speaker setup, different wires, even using the preout from the KEF sub to the Axiom sub and still the humming? Any thoughts, did the sub just run its course, amp messed up on the sub? This is driving me nuts?!?!?!

Update:

Moved the sub to my other onkyo receiver in another room, where the KEF is normally plugged in and it still hums. Tried replacing the power strip, no changes. I'll try a ground loop isolator tomorrow?


Edited by gog (07/17/12 01:02 AM)

Top
#380165 - 07/17/12 01:26 AM Re: EP350 Humming After I Moved Homes [Re: gog]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10403
Gog, welcome. The fact that the hum existed when plugged into outlets in different rooms raises at least a possibility that this isn't a ground loop hum. If you disconnect the sub cable(while it's humming)and just have the power cord as the only connection, does the hum still exist? If so, there's no connection to form a path for a ground loop, and the problem is in the sub amp. If not, the next thing to try would be removing the chassis ground screw on the back of the sub amp.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#380207 - 07/17/12 01:26 PM Re: EP350 Humming After I Moved Homes [Re: gog]
gog Offline
regular

Registered: 07/17/12
Posts: 9
Yes I have tried having just the sub powered on and removing the coax plug from the receiver and the hum goes away.

Will try removing the ground screw on the back of the sub tonight.


Edited by gog (07/17/12 01:27 PM)

Top
#380275 - 07/18/12 06:41 PM Re: EP350 Humming After I Moved Homes [Re: JohnK]
gog Offline
regular

Registered: 07/17/12
Posts: 9
Can you specify where this chassis ground screw is? I only see the back panel of the sub, here is a pic of the back:

http://imgur.com/npR5Q

Top
#380278 - 07/18/12 07:31 PM Re: EP350 Humming After I Moved Homes [Re: gog]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 17789
Loc: NoVA
Yours doesn't have a ground screw. Try a cheater plug and/or a ground loop isolator.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#380279 - 07/18/12 07:48 PM Re: EP350 Humming After I Moved Homes [Re: gog]
gog Offline
regular

Registered: 07/17/12
Posts: 9
Just read about the Satellite TV might be causing it too, will try removing that from the receiver tonight.

Top
#380281 - 07/18/12 08:09 PM Re: EP350 Humming After I Moved Homes [Re: Ken.C]
gog Offline
regular

Registered: 07/17/12
Posts: 9
Awesome thanks, I think that might be it. In my previous setup I didn't have Sat tv hooked up to this receiver/sub.

Top
#380284 - 07/18/12 08:25 PM Re: EP350 Humming After I Moved Homes [Re: gog]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 17789
Loc: NoVA
Aha. Well, then Axiom does have a ground loop isolator that's supposed to fix that sort of thing. Don't know if you can find it locally cheaper, but there we are.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#380291 - 07/18/12 10:18 PM Re: EP350 Humming After I Moved Homes [Re: gog]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10403
Gog, apparently the Axiom site info is outdated or simply incorrect as to the recent EP350s. It continues to both illustrate and suggest the use of the "Chassis Ground" screw in cases of possible ground loop hum.

Using a "cheater plug" will certainly stop the hum, but the absence of the previous chassis ground screw raises a question as to whether there'd be an alternate ground through the sub cable or if there'd be none at all if the ground through the sub power cord is defeated. Axiom should clarify this.

Yes, disconnect the satellite cable to see if that's the link in the ground loop. The Axiom ground loop unit isn't suitable for satellite TV use since it would interfere with signals to the dish.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#380293 - 07/18/12 10:34 PM Re: EP350 Humming After I Moved Homes [Re: gog]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 17789
Loc: NoVA
That's not a recent EP350, either, John. Unless I'm mistaken, that's an early v3, whereas from my experience, the current one could be considered a v5 or v6.


Not that the current one has a ground screw either.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
Page 1 of 3 1 2 3 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.