Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
0 registered (), 60 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13329 Members
11 Forums
22920 Topics
405205 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17789
pmbuko 16289
SirQuack 13340
CV 11236
MarkSJohnson 10941
Meanwhile On Facebook

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#387625 - 01/02/13 12:40 AM ep500 (2006 version) lack of gain control
djkant Offline
regular

Registered: 06/22/06
Posts: 6
I have a Marantz AV7005 receiver and an EP500 from 2006. When I run the Audyssey set up, I am unable to attenuate the EP500 levels. The Marantz shows a -12db subwoofer level (it cannot go any lower). The bass from the EP500 is just too over powering in bass heavy movies and certain DirecTV channels, such as CNN and NatGeo. It sounds way too "boomy". I've tried leaving the EP500 gain setting to the 9 o'clock setting and even at its most minimal setting before the Audyssey set up. I've tried it with the subwoofer set at FLAT and FULL trim. I get the same results. Ideally, I would like to set it so that the Marantz shows a 0 db level so that I can lower and raise the SW level as needed. I had the same issue with my Yamaha RX-V2600 receiver. I've even tried moving my sub to different parts of the room (away from corners) and still cannot attenuate the bass. Any suggestions? Something I'm missing here?

Top
#387627 - 01/02/13 12:45 AM Re: ep500 (2006 version) lack of gain control [Re: djkant]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10399
Loc: Calgary, Alberta
Turn the gain down even more, if it is over powering at 9 o'clock then try 7 o'clock and keep working your way down. If it is still overpowering with the dial setting for no gain at all then you have an issue with the amp and I would call Axiom at this point.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#387630 - 01/02/13 01:07 AM Re: ep500 (2006 version) lack of gain control [Re: djkant]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10405
DJ, what you report is very unusual. Not being able to set the sub level low enough even with both the receiver sub channel and sub volume controls(not a "gain" control)set to the minimum is puzzling. Has this just developed recently?

Does the sub volume control appear to change the sub level at all when you change its settings? If not, it's as if it was disconnected and was letting the maximum voltage in regardless of the setting.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#387657 - 01/02/13 12:57 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
djkant Offline
regular

Registered: 06/22/06
Posts: 6
Thanks for the replies fellas. Setting the Sub vol control already down to the minimum does not seem to allow for any headroom adjustment on my Marantz receiver. It's pegged at -12db.

Good idea, maybe I will try to raise the sub volume control just to see if the sub is louder or if I get an error message from the Audyssey calibration. This will help determine if the volume control actually works, right?

Initially I thought it might have been due to placement of the sub in the corner of the room, but its current placement in the middle of the room along a wall still does not allow for bass adjustment.

Any other ideas?

Top
#387665 - 01/02/13 03:17 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
J. B. Offline
connoisseur

Registered: 01/19/11
Posts: 1271
Loc: Quebec, Canada
to make the test you could play a sub tone from your avr and then you turn the gain control up and down; you WILL hear it if it works.
using Audyssey for this is not necessary.
if it does not work, then something else is going wrong.
_________________________
See:http://www.blu-ray.com/community/gallery.php?member=Gelli
or: Axiom Gallery

Top
#387666 - 01/02/13 03:22 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
djkant Offline
regular

Registered: 06/22/06
Posts: 6
J.B.: thanks for the suggestion. I will definitely try and play the sub tone while adjusting the level knob of the sub to see if there is any difference.

Top
#387682 - 01/02/13 09:38 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13340
Loc: Iowa
I had a similar issue with my old ep500 and ep600, I had to put the gain on the back of the sub almost as low as it would go, actually about 5 o'clock if I recall, and even at that the sub channel would end up around -3dB on my old Denon. As soon as I went to 6-7 o'clock the Denon would calibrate to like -10dB.

On my ep600, there was actually a problem and Axiom had to send me a new Amp, as it would jump like 20dB's just with the smallest adjustment, 5 o'clock to between 5-6 o'clock. I would just run the built in pink noise and try to auto adjust using my Radio shack spl meter, and it would jump 20dB's...crazy.

dj, I would start almost to the smallest gain on the back of the sub, with flat setting, and bypass on crossover, if yours has that knob.

Also, keep in mind, after the initial sweep from the primary seat, you can stop the calibration and save changes, go see what the levels are set to. Once you find the right adjustments, do it again and continue on with the other mic locations, you don't have to go through all 8 locations each time.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#387683 - 01/02/13 09:41 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13340
Loc: Iowa
also, note that your distance (delay) setting on a sub with DSP will be like 20+ ft as a result of the chip. So even if physically it is like 8-10ft, it will come out 20ft plus. Only the Axiom subs I've seen this issue.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#387724 - 01/03/13 05:02 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
djkant Offline
regular

Registered: 06/22/06
Posts: 6
PorterPlex,

I did a bass test tone while turning the EP500 volume knob and there seems to be no affect on the volume of the test tone. Weird.

I'll try parking the knob at 7 o'clock and recalibrate and see what type of levels the Marantz gives.

Busted sub amp?

Top
#387731 - 01/03/13 09:56 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13340
Loc: Iowa
Has this sub always acted this way, or just recently? Another test would be to just try manually run the receivers test tone/pink noise from speaker to speaker/sub. You should definitely hear a difference as you move the gain control up or down on the sub. Some people setup their systems manually still and don't use things like Audyssey, by using an SPL meter and matching everything to something like 75dB's.

If it doesn't change, something is wrong. I assume you are using the sub pre-out coax jack on the receiver to the line-in coax on the sub? If you are original owner I think there is 5 yr warranty, but that probably has passed if it is 2006 model.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#387732 - 01/03/13 10:01 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10405
DJ, there's really no need to try any further adjustments. If the volume control has no effect whatever, it's clearly inoperative. To clarify what it actually does, note that audio amplifiers have a fixed non-adjustable gain(typically increasing the incoming voltage about 30 times)and the control is a variable resistor which varies the amount of the voltage let in to be amplified from nearly 100% to almost zero. Obviously the control on your EP500 isn't doing this and appears to be letting in the full voltage from the sub pre-out. The amplifier itself is probably fine since it's driving the sub too loudly, but the volume control needs repair or replacement if possible. Contact Axiom.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#387757 - 01/04/13 03:59 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
djkant Offline
regular

Registered: 06/22/06
Posts: 6
Thanks for helping guys. I will do that....it does appear that the volume control does absolutely nothing right now.

Top
#387792 - 01/04/13 10:49 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
real80sman Offline
connoisseur

Registered: 05/16/02
Posts: 1127
Loc: Ontario, Canada
I am having a similar problem with an EP600 of the same vintage. The difference is that I have almost NO output. Gain control on both the sub and receiver is maxed out. Green light is on. Sub amp is warm. Tried using my iPod as a source, but no change. Both fuses are fine. Checked the internal wiring connections at both driver and amp. I'm stumped. It doesn't sound fried. In fact, the sound quality is fine. It's just that the volume control on the amp has two modes - off, and very low. frown Anything I've missed? (Sorry for the hijack)
_________________________
Shawn

Epic 80/600 + M3's + Custom Finish Algonquin V3's

Top
#387796 - 01/04/13 11:20 PM Re: ep500 (2006 version) lack of gain control [Re: real80sman]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10405
Shawn, really nothing to suggest, other than saying that the volume control(again, not a "gain" control)on your EP600 appears to be "stuck" near the minimum, while DJ's is near the maximum. If you haven't run it rapidly up and down a couple dozen times, you might try that to see if it breaks something loose.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#387809 - 01/05/13 06:17 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
djkant Offline
regular

Registered: 06/22/06
Posts: 6
JohnK, sounds like you might be right: a busted volume knob. I've already asked for axiom tech support and will wait to see what they say.

If indeed it is a broken volume control, is this an easy fix? Simple part?

Top
#387937 - 01/08/13 09:57 AM Re: ep500 (2006 version) lack of gain control [Re: djkant]
real80sman Offline
connoisseur

Registered: 05/16/02
Posts: 1127
Loc: Ontario, Canada
Well, it's definitely not the driver. Hooked up the amp out of an old AX500 sub. Lots of output. Relatively - it's only rated at 165 watts. I immediately disconnected it after the test. The last thing I need is my kids frying the voice coil by clipping that tiny amp!!
I have a call into Brent. Just waiting on a response.
_________________________
Shawn

Epic 80/600 + M3's + Custom Finish Algonquin V3's

Top
#388458 - 01/15/13 01:19 PM Re: ep500 (2006 version) lack of gain control [Re: djkant]
real80sman Offline
connoisseur

Registered: 05/16/02
Posts: 1127
Loc: Ontario, Canada
Update - Sub is out of warranty. frown There have been significant changes to the amp design over the last 6 years, that Axiom does not have the ability to repair the old one. I'll have to purchase the current version. Brent was kind enough to offer a discount off retail, though. Thanks Brent!

Interestingly, the new amp has individual output stages for EACH of the two voice coils.
_________________________
Shawn

Epic 80/600 + M3's + Custom Finish Algonquin V3's

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.