Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
2 registered (bridgman, brwsaw), 56 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13304 Members
11 Forums
22841 Topics
403608 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17751
pmbuko 16267
SirQuack 13321
CV 11160
MarkSJohnson 10848
Meanwhile On Facebook

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Got your new In-Ceiling speakers yet? #atmosready http://axiomaudio.com/m3-in-c...

(y) Can't wait for the next evolution of surround sound to go mainstream!

Pre-order our new in-ceiling speakers and save 25%! Offer ends August 11th.

Topic Options
Rate This Topic
#392547 - 05/01/13 02:28 PM Forum access issues?
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10848
Loc: Central NH
Has anyone had any problems signing in to the forums?

I haven't had ANY problem with my main business computer, but since I downloaded Chrome on my tablet and one of the laptops, I haven't been able to use them to access the forums....even if I try with FireFox or Explorer.

My assumption is that the problem is the new variable of the Chrome installation, but I don't know why that would prevent the forum from accepting my password on FireFox or Explorer(?).
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#392549 - 05/01/13 03:17 PM Re: Forum access issues? [Re: MarkSJohnson]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6604
Loc: It's all about the location.
Mark, I have pretty much the opposite problem. Google Chrome seem fine but not Explorer.... confused
_________________________
Half of communication is listening. You can't listen with your mouth.

Top
#392551 - 05/01/13 08:50 PM Re: Forum access issues? [Re: MarkSJohnson]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1844
i'm fine on my personal laptop on Chrome, when i get to work on friday i'll let you know if there are any IE issues with my work comp or not.

Top
#392552 - 05/01/13 08:55 PM Re: Forum access issues? [Re: MarkSJohnson]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17751
Loc: NoVA
nada.
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top
#392555 - 05/01/13 09:06 PM Re: Forum access issues? [Re: MarkSJohnson]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8271
Loc: Tacoma
It's not me, it's you.
_________________________
bibere usque ad hilaritatem

Top
#392556 - 05/01/13 09:14 PM Re: Forum access issues? [Re: MarkSJohnson]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10372
Mark, I have both Explorer and Chrome, but almost never use Chrome. In any case, I haven't had any difficulty, and no, I can't see how simply downloading Chrome could cause that problem.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#392573 - 05/02/13 12:51 AM Re: Forum access issues? [Re: MarkSJohnson]
nickbuol Offline
connoisseur

Registered: 09/16/04
Posts: 4423
Loc: Marion, IA
My evil plan is working. Muuuhahahahahaaaaaaa...
_________________________
http://ht.buol.us
M60s, VP180, VP150, QS8s, SVS 20-39PCi, HTPC, JVC RS45, Onkyo TX-NR709, Shakers

Top
#392594 - 05/02/13 09:55 PM Re: Forum access issues? [Re: MarkSJohnson]
Happy Birthday terzaghi Offline
connoisseur

Registered: 04/04/07
Posts: 4848
Loc: Tulsa, Oklahoma
No issues here!
_________________________
-David

Top
#392732 - 05/05/13 11:07 AM Re: Forum access issues? [Re: MarkSJohnson]
alan Offline
connoisseur

Registered: 01/29/02
Posts: 3186
Loc: Toronto/New York/Dwight
No problems signing in (I use Explorer), but it used to keep me signed in until a few weeks ago. For a time, I'd have to sign in every time I went to the Axiom forums -- until this morning. Now it's working. I have no explanation.

Alan
_________________________
Alan Lofft,
Axiom Resident Expert

Top
#392769 - 05/06/13 07:59 AM Re: Forum access issues? [Re: MarkSJohnson]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6770
Loc: PEI, Canada
Never had problems here.
My only complaint is that the signature character limit is too low. I've had to throw out so many good quotes just because they didn't have the same impact after truncating them to 100 characters.
_________________________
With great power comes Awesome irresponsibility.

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.