Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
EP175v4 with M3v4
Jungle's HT
Who's Online
2 registered (Gary Vose Sr, ClubNeon), 52 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13336 Members
11 Forums
22944 Topics
405790 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17809
pmbuko 16298
SirQuack 13344
CV 11270
MarkSJohnson 10965
Meanwhile On Facebook

Shopping made easy! Need it by the 24th? Upgrade to air shipping for just $20!...

Just two more days! Better tell your gift-givers! http://axiomaudio.com/holida...

So many people took advantage of the weekend sales! Lots of auditioning about t...

Only a few hours left to get a gift card worth up to 25% of your purchase! http:...

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#397940 - 10/18/13 01:55 PM Re: Strange noise from my EP500 [Re: damelon]
nickbuol Offline
connoisseur

Registered: 09/16/04
Posts: 4556
Loc: Marion, IA
Sounds like the issue was with the amp.

Sorry damelon, but I'm posting part of what you put in your AVS thread just for some sort of update/closure here.

Originally Posted By: damelon @ AVS

...has a fault in the amp which is causing the DSP to crap out somehow. Sub just randomly distorts and after swapping woofers between subs, testing cables, etc we have determined the problem resides in one of the amp back-planes. So off it goes to Axiom!


Bummer.
_________________________
http://ht.buol.us
M60s, VP180, VP150, QS8s, M3s, SVS 20-39PCi, Shakers

Top
#398007 - 10/20/13 05:19 PM Re: Strange noise from my EP500 [Re: nickbuol]
damelon Offline
regular

Registered: 10/12/13
Posts: 5
Originally Posted By: nickbuol
Sounds like the issue was with the amp.

Sorry damelon, but I'm posting part of what you put in your AVS thread just for some sort of update/closure here.

Originally Posted By: damelon @ AVS

...has a fault in the amp which is causing the DSP to crap out somehow. Sub just randomly distorts and after swapping woofers between subs, testing cables, etc we have determined the problem resides in one of the amp back-planes. So off it goes to Axiom!


Bummer.


Not a problem. Of course it's totally my guess on the DSP part, but the fault is in the amp "Part". Will probably be a few weeks turnaround with round-trip shipping and stuff.

Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.