Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
0 registered (), 135 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13322 Members
11 Forums
22897 Topics
404609 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17782
pmbuko 16280
SirQuack 13337
CV 11208
MarkSJohnson 10900
Meanwhile On Facebook

󾓶 The first review of the LFR880s is out! "If you are adding or upgrading stere...

So much going on in this month's newsletter - new product announcements, a new v...

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#401784 - 03/09/14 10:24 AM 5.1 from Satellite Receiver
Diamondog Offline
veteran

Registered: 12/22/09
Posts: 105
Hi folks, need some help. I just connected my Sharp Aquos LED TV to my Onkyo TX-NR5010. I use a satellite receiver (Bell) for TV. Everything is setup I have A/V for the Bell but I cannot get any HD channels playing in 5.1 surround, not one. However, when I put on any channel other than HD programming I get my 5.1 audio. I have gone through the Onkyo menu options and looked at every menu and every option and nothing is standing out to me as a setting that I can change to correct the issue although there must be. Any ideas? Thanks.
_________________________
Sharp Aquos LC60LE650U/Onkyo TX-NR5010/Axiom M100/Axiom VP150 v2/Axiom EP500 v2/Axiom QS8 v3

Top
#401785 - 03/09/14 01:24 PM Re: 5.1 from Satellite Receiver [Re: Diamondog]
Diamondog Offline
veteran

Registered: 12/22/09
Posts: 105
Connected via hdmi
_________________________
Sharp Aquos LC60LE650U/Onkyo TX-NR5010/Axiom M100/Axiom VP150 v2/Axiom EP500 v2/Axiom QS8 v3

Top
#401788 - 03/09/14 03:08 PM Re: 5.1 from Satellite Receiver [Re: Diamondog]
casey01 Offline
aficionado

Registered: 07/03/08
Posts: 768
Loc: Toronto
Originally Posted By: Diamondog
Hi folks, need some help. I just connected my Sharp Aquos LED TV to my Onkyo TX-NR5010. I use a satellite receiver (Bell) for TV. Everything is setup I have A/V for the Bell but I cannot get any HD channels playing in 5.1 surround, not one. However, when I put on any channel other than HD programming I get my 5.1 audio. I have gone through the Onkyo menu options and looked at every menu and every option and nothing is standing out to me as a setting that I can change to correct the issue although there must be. Any ideas? Thanks.


How have you connected the audio and video from your Bell STB to your AVR?


Edited by casey01 (03/09/14 03:10 PM)

Top
#401789 - 03/09/14 03:21 PM Re: 5.1 from Satellite Receiver [Re: Diamondog]
casey01 Offline
aficionado

Registered: 07/03/08
Posts: 768
Loc: Toronto
Originally Posted By: Diamondog
Connected via hdmi


Sorry, missed your response as to connection method. I am not sure as to the audio set-up config on the Sat recvr., however, is it set to digital/bitstream(AVR in same manner)and in HD, what is it showing on the front panel display of your AVR?


Edited by casey01 (03/09/14 03:25 PM)

Top
#401795 - 03/09/14 05:07 PM Re: 5.1 from Satellite Receiver [Re: Diamondog]
Diamondog Offline
veteran

Registered: 12/22/09
Posts: 105
Everything connected via HDMI. When I put the Bell receiver on a non HD channel on the front of the AVR it shows the speakers including SBR/SBL surround back left/right. When I change it to an HD channel the SBL and SBR speakers disappear from the display on the AVR. It also switches from (non HD) ALL Ch Stereo to Dolby Digital when it switches to HD channels.
_________________________
Sharp Aquos LC60LE650U/Onkyo TX-NR5010/Axiom M100/Axiom VP150 v2/Axiom EP500 v2/Axiom QS8 v3

Top
#401806 - 03/09/14 08:43 PM Re: 5.1 from Satellite Receiver [Re: Diamondog]
brwsaw Offline
connoisseur

Registered: 10/12/12
Posts: 1050
I get the same thing will Bell satellite but only with some HD channels. Fox is the worst.
_________________________
It's a joke

Top
#401817 - 03/09/14 11:02 PM Re: 5.1 from Satellite Receiver [Re: Diamondog]
casey01 Offline
aficionado

Registered: 07/03/08
Posts: 768
Loc: Toronto
Originally Posted By: Diamondog
Everything connected via HDMI. When I put the Bell receiver on a non HD channel on the front of the AVR it shows the speakers including SBR/SBL surround back left/right. When I change it to an HD channel the SBL and SBR speakers disappear from the display on the AVR. It also switches from (non HD) ALL Ch Stereo to Dolby Digital when it switches to HD channels.


Once a digital connection is made, barring the odd exception, ALL audio from the Sat recvr., regardless of the channel and type, "should" be automatically coming forth in Dolby Digital 5.1 with those speakers showing lit up on the panel which would be normal and not the back surrounds, that is assuming you have both LRS and back LRS speakers. The addition of DPL11X would add in the back surrounds(7.1) in all programming.

I do wonder at the change in audio especially when related to "all channel stereo" on non-hd channels since this surround option is usually only manually selected and not automatic, that is, unless, it is a quirk of your AVR, which even then, I have my doubts.


Edited by casey01 (03/09/14 11:11 PM)

Top
#401819 - 03/09/14 11:21 PM Re: 5.1 from Satellite Receiver [Re: Diamondog]
Socketman Offline
connoisseur

Registered: 07/12/09
Posts: 1190
Loc: Whitehorse YT
Originally Posted By: Diamondog
Hi folks, need some help. I just connected my Sharp Aquos LED TV to my Onkyo TX-NR5010. I use a satellite receiver (Bell) for TV. Everything is setup I have A/V for the Bell but I cannot get any HD channels playing in 5.1 surround, not one. However, when I put on any channel other than HD programming I get my 5.1 audio. I have gone through the Onkyo menu options and looked at every menu and every option and nothing is standing out to me as a setting that I can change to correct the issue although there must be. Any ideas? Thanks.


Just to clarify, you have your Bell DVR hooked to the AVR and then from the AVR to the TV with hdmi. Have you looked in the setting for your Bell device to see if you can change the audio output settings. Also make sure you are indeed watching a program that is 5.1 .
_________________________
DOG is GOD spelled backwards.
I blame my terseness on my keyboard. smile

Top
#401822 - 03/10/14 09:04 AM Re: 5.1 from Satellite Receiver [Re: Diamondog]
Diamondog Offline
veteran

Registered: 12/22/09
Posts: 105
Yes, HDMI from Bell to AVR, then HDMI from AVR to TV. I have 2 front, 1 center, and 2 rear surrounds and sub.

I have once again gone through all settings in the AVR and just cannot see what could be stopping it. On non HD channels I have SBR/SBL icons but as soon as I change to any HD content the disappear and a little red icon appears that is so small I cannot make out but seems like its an icon that shows something not working. If I put it on TMN (movie network) none of the movies play in surround in HD, so for example the latest Spiderman will not play in 5.1
_________________________
Sharp Aquos LC60LE650U/Onkyo TX-NR5010/Axiom M100/Axiom VP150 v2/Axiom EP500 v2/Axiom QS8 v3

Top
#401823 - 03/10/14 09:09 AM Re: 5.1 from Satellite Receiver [Re: Diamondog]
J. B. Offline
connoisseur

Registered: 01/19/11
Posts: 1271
Loc: Quebec, Canada
have you tried what Socketman has suggested about the Bell device: "see if you can change the audio output settings"? that could be your answer.


Edited by J. B. (03/10/14 09:14 AM)
_________________________
See:http://www.blu-ray.com/community/gallery.php?member=Gelli
or: Axiom Gallery

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.