Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
1 registered (CV), 61 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13303 Members
11 Forums
22841 Topics
403590 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17751
pmbuko 16267
SirQuack 13321
CV 11160
MarkSJohnson 10848
Meanwhile On Facebook

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Got your new In-Ceiling speakers yet? #atmosready http://axiomaudio.com/m3-in-c...

(y) Can't wait for the next evolution of surround sound to go mainstream!

Pre-order our new in-ceiling speakers and save 25%! Offer ends August 11th.

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#402732 - 04/09/14 12:06 PM Sub acting weird
brwsaw Offline
aficionado

Registered: 10/12/12
Posts: 988
One of my subs is acting up.
It started when I connected a fourth sub to my system to see what improvement might be had. Of course I made adjustments to everything at the time so there could be other variables.
The sub is outputting bass/sound a little to long. When watching a movie it acts normal but when the scene goes dead quite you can hear it. I would compare the sound to that on a tv when there's no reception, just way lower.
During the movie it acts/sounds like it should and adds to the sensation of being there but when the scene goes silent it hangs on for a second or two and then cuts out. I find it distracting.
I've unplugged it several times, have re ran cables etc.
Is is possible that having them set soo low at the receiver (-10) is causing this?
As a reference, three powered subs are routed from one output on the receiver(1 of the subs has 1 source in 2 out), the sub making sound is on its own output from the receiver. If anything the other output should behaving issues.
I'm going to swap two of the subs, any other ideas?


Edited by brwsaw (04/09/14 12:08 PM)
_________________________
What a good women

Top
#402733 - 04/09/14 12:22 PM Re: Sub acting weird [Re: brwsaw]
Serenity_Now Offline
veteran

Registered: 03/28/14
Posts: 147
Loc: PEI, Canada
I had a similar issue using plain jane RCA cables instead of shielded coax when splitting a signal. The subs would come on and stay on, and on, and on..... Had to unplug and sort out.

The fix in my case was to upgrade the sub cables to 75ohm shielded coaxial terminated with better ends. I ended up buying monster shielded RCA cables from the surplus section in princess auto. 15$ or so.

When I divided an already low signal I ran into issues. In your case, if not the cables, I would try a higher output setting from the AVR and turn each sub output down manually. This way hopefully each sub amp gets the input signal needed to behave properly.

Hope this helps. smile


Edited by Serenity_Now (04/09/14 12:23 PM)
_________________________
Kitty on my foot and I wanna touch it.

Top
#402734 - 04/09/14 12:29 PM Re: Sub acting weird [Re: brwsaw]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10848
Loc: Central NH
Sounds like a ground loop hum.
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#402736 - 04/09/14 12:53 PM Re: Sub acting weird [Re: brwsaw]
Serenity_Now Offline
veteran

Registered: 03/28/14
Posts: 147
Loc: PEI, Canada
It could be, though there was no mention of constant noise floor or hum.

Ground loops are not fun....
_________________________
Kitty on my foot and I wanna touch it.

Top
#402753 - 04/09/14 04:15 PM Re: Sub acting weird [Re: brwsaw]
brwsaw Offline
aficionado

Registered: 10/12/12
Posts: 988
Its not a ground loop hum, I've already been through that.
The sound is just a low drone. Its not loud and the sub outputs everything else properly. Its the way it hangs on when everything else is silent and then goes silent as it should have 1-3 seconds earlier. It happens at every silent scene.
_________________________
What a good women

Top
#402767 - 04/09/14 08:41 PM Re: Sub acting weird [Re: brwsaw]
BobKay Offline
connoisseur

Registered: 03/23/10
Posts: 3120
Loc: Massachusetts Badlands
All subs act weird, especially those who teach Latin or Gym.
_________________________
I never wanted to run in an election, but I always thought it'd be cool to die in office.

Top
#402888 - 04/11/14 05:22 PM Re: Sub acting weird [Re: brwsaw]
Serenity_Now Offline
veteran

Registered: 03/28/14
Posts: 147
Loc: PEI, Canada
Get it sorted brwsaw?
_________________________
Kitty on my foot and I wanna touch it.

Top
#402926 - 04/11/14 10:05 PM Re: Sub acting weird [Re: brwsaw]
brwsaw Offline
aficionado

Registered: 10/12/12
Posts: 988
Yep.
I unplugged them all and left them that way.
I am thinking I'll sell a few for parts and try to find a pair to my PS1200.
_________________________
What a good women

Top
#402944 - 04/12/14 10:21 AM Re: Sub acting weird [Re: brwsaw]
Serenity_Now Offline
veteran

Registered: 03/28/14
Posts: 147
Loc: PEI, Canada
Ha! Sometimes easy is best. smile
_________________________
Kitty on my foot and I wanna touch it.

Top
#402958 - 04/12/14 12:41 PM Re: Sub acting weird [Re: brwsaw]
brwsaw Offline
aficionado

Registered: 10/12/12
Posts: 988
The HP's really sound good on their own.
I'll need subs for my boom heavy movies but for everything else I already enjoying them without subs.
_________________________
What a good women

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.