Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
0 registered (), 65 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22826 Topics
403275 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17742
pmbuko 16259
SirQuack 13318
CV 11146
MarkSJohnson 10833
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Page 3 of 3 < 1 2 3
Topic Options
Rate This Topic
#405116 - 06/05/14 10:36 PM Re: My receiver is clipping at high volumes! [Re: jhas]
Socketman Offline
connoisseur

Registered: 07/12/09
Posts: 1163
Loc: Whitehorse YT
Everything man made is fallible , manufacturer's allow for this when pricing a product. Best buy is usually quite accommodating so I don't see that you will have any troubles.
_________________________
DOG is GOD spelled backwards.
I blame my terseness on my keyboard. smile

Top
#405300 - 06/10/14 12:36 PM Re: My receiver is clipping at high volumes! [Re: Socketman]
jhas Offline
regular

Registered: 03/21/05
Posts: 6
OK.......
The plan is to check each speaker separately for any issues. First up, the brand new
VP-160 on the center channel. Crank it up and sit back and listen.....
First observation is it sounds very muffled.....not clean what so ever.....
2 minutes in at +1.5. CLIP!
Next up my left M60 on the same center channel. Wow now that sounds good...
Ran it for 20 minutes at +1.5 .....no problems

There you have it, a bad VP-160 is the bloody culprit......

Happy ending will be when I receive my new from AxiomAudio

Thanks to all!

Top
#405323 - 06/10/14 09:41 PM Re: My receiver is clipping at high volumes! [Re: jhas]
Socketman Offline
connoisseur

Registered: 07/12/09
Posts: 1163
Loc: Whitehorse YT
Glad to hear you got it figured out and let everyone know . Shipping can raise hell with electronics of all kinds. Ive move a computer from one room to another and had it give me hell. Keep us up to speed once you get your new speaker


Richard
_________________________
DOG is GOD spelled backwards.
I blame my terseness on my keyboard. smile

Top
Page 3 of 3 < 1 2 3



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.