Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
EP175v4 with M3v4
Jungle's HT
Who's Online
1 registered (ClubNeon), 49 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13336 Members
11 Forums
22944 Topics
405771 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17809
pmbuko 16297
SirQuack 13344
CV 11269
MarkSJohnson 10965
Meanwhile On Facebook

Just two more days! Better tell your gift-givers! http://axiomaudio.com/holida...

So many people took advantage of the weekend sales! Lots of auditioning about t...

Only a few hours left to get a gift card worth up to 25% of your purchase! http:...

Four days to get in on the action!

Page 3 of 4 < 1 2 3 4 >
Topic Options
Rate This Topic
#405585 - 06/17/14 09:29 AM Re: EP500 V4 - amp is making a "click-click" noise [Re: michael_d]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1846
i've got a track day this sat actually... I thought about an F car.. But, the maintenance costs are crazy if you're going to track them.. 6k$ for brakes... um, no thank you... i'm not in that league..

The Z06 isn't bad on costs..

I spend way more time wrenching on it,I barely ever wax the damn thing... Maybe once a year... not a garage queen by any stretch.

Top
#405621 - 06/18/14 01:10 PM Re: EP500 V4 - amp is making a "click-click" noise [Re: dakkon]
iloveturbo Offline
old hand

Registered: 05/20/14
Posts: 65
Loc: Taiwan (yes, that's in Asia :)...
Z06 is nice. Have you seen the new C7 Z06? I might have to get one of those!

-Howard

Top
#405637 - 06/18/14 08:01 PM Re: EP500 V4 - amp is making a "click-click" noise [Re: michael_d]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1846
Howard,

I haven't seen the C7 yet. I would advising test driving one. I test drove a C6 Z06 and decided to pass due to the size of the vehicle.. It was a fun car lots of low end torque, but much larger than cars i'm use to.

Top
#405648 - 06/19/14 03:02 AM Re: EP500 V4 - amp is making a "click-click" noise [Re: michael_d]
michael_d Offline
connoisseur

Registered: 07/23/04
Posts: 3922
Loc: Up yonder
I love my C6Z. It can take more than I can throw at it. I've seen 1.6 g's on the HUD, can run low tens and hit 200 with more in it and get 29mpg at 60 mph. Tough numbers to beat for the price. I did work the the engine a bit though, swap shocks, tires, clutch, shifter. The new Z is boosted and 400 pounds more. Neither are good attributes for racing.
_________________________


Top
#405650 - 06/19/14 07:50 AM Re: EP500 V4 - amp is making a "click-click" noise [Re: michael_d]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6884
Loc: PEI, Canada
This thread is way off base but I'll jump in.

Earlier this week my old Jeepin buddy showed up with his newest project, a Mini-Cooper S he modified a good bit to race in an open racing club in New Brunswick. I pushed it pretty good through the nasty s turns on my road and it was a step or two up in fun from my already fun Mini. Punch it at 4k in any gear except maybe 6th(I didn't use it) and you better have your neck braced. Lowered and with a stiffer sway bar it cornered like it was a slot racer, which is saying a lot considering I'm used to the already crazy handling of our stock Mini.

Sharon, who was silly enough to come with us, started looking online for used John Cooper Works models to trade up to. I love it when I'm not the instigator!
_________________________
With great power comes Awesome irresponsibility.

Top
#405657 - 06/19/14 09:11 AM Re: EP500 V4 - amp is making a "click-click" noise [Re: michael_d]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1846
Michael, that's why I'd like to get the gt3 (na motor).

A buddy of mine had a C5 with headers cam and exhaust... I took a clover leaf in 3rd. However, when it started to straighten out and I dropped it in second and punched it, every cop in the area knew someone was "having some fun". After that I told him if I got a vette and drove it on the street I'd get myself in trouble.

Michael, did you get the Hurst shifter? My buddies car had that shifter, and I REALLY liked it. Super short throw & easy to get in and out of the gates.. One of the best shifters I've felt.


My buddy noted that his car got the best mpg at 80mph, you've got more displacement in the c6 though. Amazing that a vehicle with an engine making that much power can be operated efficiently.

It seems like almost all of the manufacturers are going the turbo/sc route..


Murph, my track car is a 330. When I lived in new England there were a LOT of mini enthusiasts that would attend BMW events. Many of which were couples where both partners were drivers, either co-driving one car or each had their own mini.

The mini croud was a lot of fun, they were all layed back and wanted to have a good time and chat.


on topic, what the hell is that??

P.S.
Murph, its a slippery slope... Fist you want a little more power, then some bigger brakes.... Next thing you know you've got a full blown track car.


Edited by dakkon (06/19/14 09:36 AM)

Top
#405673 - 06/20/14 08:17 AM Re: EP500 V4 - amp is making a "click-click" noise [Re: michael_d]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6884
Loc: PEI, Canada
I know the slope well. Although it was a bit different. It was a slippery slope to add mods to let me drive up slippery slopes, but equally expensive.
_________________________
With great power comes Awesome irresponsibility.

Top
#405831 - 06/27/14 10:29 AM Re: EP500 V4 - amp is making a "click-click" noise [Re: michael_d]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1846
Michael, any word as to what was going on with your sub?

Top
#405832 - 06/27/14 12:24 PM Re: EP500 V4 - amp is making a "click-click" noise [Re: michael_d]
michael_d Offline
connoisseur

Registered: 07/23/04
Posts: 3922
Loc: Up yonder
Ya, I think so….

The one that was making this click noise, I should let Andrew speak to with any technical terms, if he wants….. I’d just screw it up anyway. He did some experiments/investigating and determined what is causing it. Unfortunately, I will need to swap out the amp. A replacement amp has been ordered and I’m waiting for it to ship.

The second sub that was making the rattling sound is a bit easier to speak to, as I’m pretty sure I fixed it…. I did two things at the same time, so I’m not positive which one fixed the problem, maybe both. I pulled the amp and zip tied one of the little wiring harnesses in a fashion that prevent it from rubbing or rattling on the plastic amp cover (snug, not tight). I suppose I should have taken pictures, but it’s pretty easy to see with the amp out. The second thing I did was apply a layer of electrical tape on the plastic amp cover mounting flange; on the outer side that the amp flange will mate to. I reinstalled the amp and tested it by playing the test tone at a very high level. There is still a very, very light rubbing, but it can only be heard if I put my ear directly on the cabinet. I suspect this is normal for a sub. It’s darn near impossible to route wires that will never vibrate and rub on something, when they have to be long enough to gain access for assembly and disassembly.

I think the tape gasket is what cured the rattling, as it kinda had a “plastic” like tone to it. I did not recognize it until I found out the amp had a box type plastic cover, then it just hit me….It’s an intuitive mechanic sorta thing, hard to explain. I think the fine folks at Axiom are looking into this (I sent them a summary of my troubleshooting findings, which are more detailed than what I wrote here).

I do like the V4 500. It’s a rockin’ little sub! I took a bunch of pictures of it with my V2 500 next to for comparison, and I’ll post up a summery when I have time to actually listen to the sub. So far though, I think I’m digging the little bugger. I really do not need a second one in this room either. Hell, the volume knob is only about 20%.... But the single sub just looks lonely by itself, so I'll stick with two....:)
_________________________


Top
#405855 - 06/28/14 09:15 AM Re: EP500 V4 - amp is making a "click-click" noise [Re: michael_d]
JBG Offline
devotee

Registered: 06/14/02
Posts: 410
Looking forward to your comparison between the two subs. You mentioned not needing a second sub, what are the dimensions of your room..

Top
Page 3 of 4 < 1 2 3 4 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.