Forum Upgrade

Posted by: Steve H

Forum Upgrade - 01/25/12 01:02 PM

The forum will be CLOSED for a short period tomorrow, January 26 starting at 6:00am EST to perform system upgrades. This should last for a couple of hours and should only affect Mark since he's the only one online that early in the morning.

Steve
Posted by: Steve H

Re: Forum Upgrade - 01/26/12 06:04 AM

The upgrade is complete. You will notice you now have a "Like" button and a "Tweet" button at the bottom of each topic.
Feel free to report any bugs here.

Steve
Posted by: Amie

Re: Forum Upgrade - 01/26/12 01:35 PM

Regulars, one thing that didn't port over were the woofers that indicate when there are new posts. Before we put them back up I thought I'd ask if anyone is A) so much happier without them B) misses them terribly or C) has a better idea for indicating whether there are unread posts in a forum (and if so please don't hold back!)
Posted by: Wid

Re: Forum Upgrade - 01/26/12 01:38 PM


They're working here Amie.
Posted by: J. B.

Re: Forum Upgrade - 01/26/12 01:39 PM

it's fine like this, with the yellow pages.
the important thing is to have a clear indication that there are new posts.
Posted by: CatBrat

Re: Forum Upgrade - 01/26/12 01:43 PM

I always look for the little red numbers of unread messages.
Posted by: FordPrefect

Re: Forum Upgrade - 01/26/12 02:00 PM

I'm a red number guy as well.
Posted by: SirQuack

Re: Forum Upgrade - 01/26/12 02:06 PM

Like and Tweet buttons are blocked by our webwasher firewall.
Posted by: terzaghi

Re: Forum Upgrade - 01/26/12 03:00 PM

Voted much happier without them. I still get the yellow pages indicating new posts but I don't have to start at those darn blinking woofers!
Posted by: Wid

Re: Forum Upgrade - 01/26/12 03:09 PM


One nice thing, I was finally able to change the background back to dark. I hated the white but wasn't able to change it back till now..NICE!
Posted by: Amie

Re: Forum Upgrade - 01/26/12 04:30 PM

Oooh, we'd better work on our 'dark' header - that's a little messy. Do you find it easier on your eyes in Dark mode?

Looks like the woofers are going down so far . . .
Posted by: Wid

Re: Forum Upgrade - 01/26/12 04:38 PM


Sure do. It's much easier on the eyes imo.
Posted by: cb919

Re: Forum Upgrade - 01/26/12 05:38 PM

Umm, how do you change to the dark theme?

BTW, I find the forum load speed the fastest I have ever seen it - great improvement on my end.
Posted by: cb919

Re: Forum Upgrade - 01/26/12 05:42 PM

Never mind, found it. I hate when I ask a question too soon. blush
Posted by: Da_Gimp_Pimp

Re: Forum Upgrade - 01/26/12 07:50 PM

I REALLY like how forum no longer "snaps" to the top of a thread page after you post something. I found that quite annoying.
Posted by: INANE

Re: Forum Upgrade - 01/26/12 11:39 PM

You can disregard my vote for missing the woofers, the red numbers is perfectly fine.

So where is the Google+ love!?!?

FB is so 2009.

crazy sick grin
Posted by: Olderbutwiser

Re: Forum Upgrade - 01/27/12 01:06 PM

Well it appears the my company's firewall will not allow me to log into the forums since the update. I can read the posts but cannot post anything or make changes to my account from my work computer.
Posted by: avjunkee

New Forum Icon - 01/28/12 03:59 PM

Looks like Axiom is using a new logo / icon for the forum section (ie. when you save as a Favorite) frown

It used to be the iconic blue "A" in the Axiom name / logo.
Posted by: avjunkee

Re: Forum Upgrade - 01/28/12 04:05 PM

Originally Posted By: Olderbutwiser
Well it appears the my company's firewall will not allow me to log into the forums since the update. I can read the posts but cannot post anything or make changes to my account from my work computer.


From the FAQ :

This checklist may help you successfully log in:

1) Make sure you are entering your password correctly. Passwords are case-sensitive.
2) Ensure that your browser supports cookies; if so, check the security level you are using. High levels of security restriction in certain browsers will automatically reject cookies. In order to use the key features of these forums, you'll need to accept cookies. The maker of your browser can help you with additional problems you may have with your cookie settings.
3) Completely log out by hitting the Log Out link in the upper right-hand corner of the page, and then log back in again.
4) After logging in, you may have to hit the Reload or Refresh button on your browser to expedite the authentication.
5) If these steps don't work you can try purging your cookies for this site using the My Cookies tool.
6) If you continue to have problems, go to the Log In page and click "Have you forgotten your login information?". Enter your real email address into the Email Address field and a temporary password will be emailed to the email address used for the account setup.
Posted by: Kruncher

Re: Forum Upgrade - 01/30/12 02:22 PM

Originally Posted By: avjunkee

5) If these steps don't work you can try purging your cookies for this site using the My Cookies tool.


Fixed up. Last week I had to delete my cookies in order to log in after the forum upgrade. I used the built-in Firefox tool, but the link above should work just fine too.
Posted by: Amie

Re: New Forum Icon - 01/30/12 03:04 PM

@avjunkee - I think I found the place to upload the fav icon - should be all set now, but if you don't see it please let me know!

Best,

Amie
Posted by: avjunkee

Re: New Forum Icon - 01/30/12 04:29 PM

Thank you, Amie! smile
Posted by: MarkSJohnson

Re: New Forum Icon - 01/30/12 04:34 PM

I've been under the impression that _I_ was a forum icon?
Posted by: fredk

Re: New Forum Icon - 01/30/12 06:56 PM

Originally Posted By: MarkSJohnson
I've been under the impression that _I_ was a forum icon?

You are, but you'll have to lose a few pounds before Amie can squeeze you through the upload wire.
Posted by: Ken.C

Re: New Forum Icon - 02/01/12 08:34 AM

I just had to restart my computer (or rather, it decided to restart itself) and now my speaker cones are gone. I miss them!
Posted by: Steve H

Re: Forum Upgrade - 02/06/12 03:09 PM

Originally Posted By: INANE

So where is the Google+ love!?!?

FB is so 2009.

crazy sick grin


Not to be stuck in the past, I've finally added +1 to each post. Please click freely and report any bugs.
Posted by: CV

Re: Forum Upgrade - 02/07/12 12:41 AM

Thanks, Steve!
Posted by: SirQuack

Re: Forum Upgrade - 03/02/12 05:38 PM

So what happened to the "Shout" box on the left navigation?
Posted by: tomtuttle

Re: Forum Upgrade - 03/02/12 05:40 PM

Randy, there are a couple threads in The Water Cooler.
Posted by: SBrown

Re: Forum Upgrade - 03/02/12 08:39 PM

Amie axed it!
Posted by: pmbuko

Re: Forum Upgrade - 03/03/12 01:18 PM

I hear she axed it, "Are you tired of all the bickering?" When it answered, "Yes," she deep-sixed it.
Posted by: bridgman

Re: Forum Upgrade - 07/10/12 01:29 AM

Um... welcome to the forum ?

Moderator notified. Dammit, now I feel like cooking something with Spam.
Posted by: tomtuttle

Re: Forum Upgrade - 07/10/12 01:57 PM

Musubi!