Upgrade AudioByte Cables - Stereo or Mono Plugs?

Posted by: jmone

Upgrade AudioByte Cables - Stereo or Mono Plugs? - 07/21/12 03:23 AM

I'm looking at getting some better cables to run from the AudioByte amp to the speakers (L,R,Sub) to see if it helps supress some low frequence Hum I get on the Sub. I'm a bit confused as the current ones are 3.5mm Stereo leads to each speakers but I would have presumed they would be 3.5mm Mono. Can anyone confirm what is needed.

Thanks
Nathan
Posted by: jmone

Re: Upgrade AudioByte Cables - Stereo or Mono Plugs? - 07/21/12 03:31 AM

I may also try just adding some ferrite cores to the existing cable....
Posted by: Ken.C

Re: Upgrade AudioByte Cables - Stereo or Mono Plugs? - 07/21/12 08:06 AM

The cables probably won't make a difference. I would call Axiom if they're still under warranty.

As for the cables, the crossover for the ABs is in the amp, so necessarily it needs to send two different signals to the sats.
Posted by: jmone

Re: Upgrade AudioByte Cables - Stereo or Mono Plugs? - 07/21/12 07:41 PM

Right - I'll do things in a few stages.
- Replace Driver (Axiom are sending a new driver)
- Solve issue on the Flying Remote
- Then look at what (if any) issues I may have
Posted by: Huskerwingga

Re: Upgrade AudioByte Cables - Stereo or Mono Plugs? - 02/08/13 12:17 PM

Do you have an update on this issue?

I just got my new Audiobytes this week and have the same "hum" coming from my sub. I isolated the audiobyte system, plugged directly into 3 different wall outlets and a power scrubber from home theater setup. Still get a hum no matter where I plug the unit in. I've contacted Axiom and I'm waiting to hear back. I'm interested if your new driver got rid of your problem?