Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
1 registered (CV), 108 Guests and 20 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12643 Members
11 Forums
22678 Topics
400305 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17695
pmbuko 16220
SirQuack 13309
CV 11053
MarkSJohnson 10663
Meanwhile On Facebook

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

<3 Love this quote from Jungle on our message boards! Just received my M3v4 and...

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#393656 - 06/02/13 05:50 PM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13309
Loc: Iowa
If you unplug the main AC cord for a few minutes and then plug it back in does the occasional rumbling (like thunder off in the distance) go away? If so, how long does it go away. If many days/wks, then sounds like the same problem others including me have had in the past. For some reason the amp stores up a charge and unplugging it releases it, did they send you a refurbed amp?

People just forget about MarkSJohnson's movie production at my place.

_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#393679 - 06/03/13 02:22 PM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
Actually, if I remember correctly it does seem like it goes away (for a brief moment anyways). If I unplug it and plug it back in the rumblings happen fairly quickly - if I took a while (switching outlets or whatnot) it may take 15-30 seconds before the rumbling happens. The crazy hum though will happen as soon as I touch the input regardless of how long it was unplugged - and you're correct, I got a refurbished amp.

Top
#393684 - 06/03/13 08:22 PM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
Brent had me try just using the High-Level input - no such luck unfortunately. Did find out that adjusting the crossover setting on the sub does affect the "loudness" of the rumblings though (40 - pretty quiet, as you turn it higher the crazier the rumblings become)... and yeah, really does kinda seem like a charge is building up. Left Axiom a message as well with my number smile

*waits patiently*

Top
#393686 - 06/03/13 09:45 PM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
brwsaw Online   content
aficionado

Registered: 10/12/12
Posts: 847
How close is the sub to your towers?
I read a review about an axiom sub and an axiom tower reacting to each other.
I don't understand how its possible.
_________________________
Its me

Top
#393697 - 06/04/13 10:32 AM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
They're a good 10ft apart (towers in the front, sub is behind/next to the couch).

Top
#393727 - 06/05/13 09:20 AM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
Brent is going to have me send it back for them to take a look at it - appears there really isn't anything else for me to check at this point! Can't wait to send it back in... then I'll be eagerly awaiting for it to return heh smile

Top
#393851 - 06/08/13 10:43 AM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13309
Loc: Iowa
I had an ep500 once that was acting strage. When the gain was set low you could not hear it, but as you gradually increased the gain all of a sudden it would jump like 20dBs. I found if I pushed with my fingers around the amp plate near the gain nob I could recreate the problem. They ended up replacing the amp.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#393916 - 06/10/13 11:09 AM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
Interesting, didn't think about trying to press around anything on the back of the AMP. I believe the AMP should have reached them in NY early this morning smile

Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.