Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Jungle's HT
Experimental Atmos
Who's Online
2 registered (GregD, MarkSJohnson), 52 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13336 Members
11 Forums
22940 Topics
405746 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17809
pmbuko 16296
SirQuack 13344
CV 11268
MarkSJohnson 10964
Meanwhile On Facebook

Just two more days! Better tell your gift-givers! http://axiomaudio.com/holida...

So many people took advantage of the weekend sales! Lots of auditioning about t...

Only a few hours left to get a gift card worth up to 25% of your purchase! http:...

Four days to get in on the action!

Topic Options
Rate This Topic
#1052 - 01/20/02 01:09 PM What are YOUR crossover settings?
Anonymous
Unregistered


I have the M22TI SE and the EP-175.

My receiver is about 45 watts per channel (Harmon Kardon AVR-120).

What crossover settings do you use?




Top
#1053 - 01/21/02 04:41 AM Re: What are YOUR crossover settings?
Ian Offline
President
aficionado

Registered: 03/13/01
Posts: 811
I would suggest starting with 60 Hz on the EP175 cross over selector. From there a little experimenting in each direction should give you the best setting for your room.

Ian Colquhoun
President & Chief Engineer
_________________________
Ian Colquhoun
President & Chief Engineer

Top
#1054 - 06/02/02 12:33 AM Re: What are YOUR crossover settings?
MattHill Offline
frequent flier

Registered: 12/14/01
Posts: 11
Loc: Mount Laurel, NJ
I have the Epic 80 setup, and cross over my M80Ti's at 40 Hz, the VP150 at 60 Hz and the QS8s at 80 Hz. This seems to work well and does not produce any notches that I can hear.

Top
#1055 - 06/02/02 06:38 PM Re: What are YOUR crossover settings?
Big_L Offline
buff

Registered: 04/17/02
Posts: 40
Loc: Brooklyn, NY
I have a H/K AVR 520, M3's for mains and a VP100. I had the M3's set to "large" 60Hz for a while, since the M3's are rated to 50Hz. I just recently set them to "small" 80Hz and to be honest, I can't really hear a difference. BTW, the rest of the low-end is handled by an A.R. 12" powered sub.
The VP100 I set to "small" as well as my surrounds.
_________________________
Big L

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.