Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
4 registered (onn, Ken.C, Boltron, JBG), 129 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13322 Members
11 Forums
22897 Topics
404607 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17781
pmbuko 16280
SirQuack 13337
CV 11208
MarkSJohnson 10900
Meanwhile On Facebook

󾓶 The first review of the LFR880s is out! "If you are adding or upgrading stere...

So much going on in this month's newsletter - new product announcements, a new v...

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#160090 - 02/27/07 05:36 PM Anyone have issues w/ Axiom Sub Auto-on/standby?
ZZen Offline
hobbyist

Registered: 02/20/07
Posts: 23
I read a post elsewhere that said his Axiom sub auto-on feature did not work well. It would not come on without cranking the receiver levels up very high. I replacement Axiom sub had the same behaviour. He suspected Axiom subs may have issues with their auto-on circuit because he replaced the Sub again with another brand whose auto-on feature worked as it should. Is this something I should be concered about for movies and/or music? Thanks.

Top
#160091 - 02/27/07 05:38 PM Re: Anyone have issues w/ Axiom Sub Auto-on/standb [Re: ZZen]
Hutzal Offline
connoisseur

Registered: 07/26/06
Posts: 2102
Loc: Hollywood. (Canadian @ <3)
my EP500 works fine, I think I am running it a little hot tho

I like it when my butt-o-meter can actually feel gun shots in the matrix...
_________________________
Producer | Composer
www.robbhutzal.com

Top
#160092 - 02/27/07 05:49 PM Re: Anyone have issues w/ Axiom Sub Auto-on/standby? [Re: ZZen]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13337
Loc: Iowa
I have had no issues when I owned a 350, 500, or now 600. Many times people have their receiver dB level set to low, so the voltage is not telling the sub to stay awake. I would call Axiom if you want an accurate answer.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#160093 - 02/27/07 06:57 PM Re: Anyone have issues w/ Axiom Sub Auto-on/standb [Re: ZZen]
Robert_W Offline
old hand

Registered: 05/26/06
Posts: 88
Loc: NW Montana
Don't think it's a sub issue. Must have been something with his system. EP350, EP600 work just fine. Very happy with them both.

Top
#160094 - 02/27/07 07:17 PM Re: Anyone have issues w/ Axiom Sub Auto-on/standby? [Re: ZZen]
jakeman Offline
aficionado

Registered: 10/03/05
Posts: 852
Loc: Toronto
What model receiver or processer/amp are you using?
_________________________
John

Top
#160095 - 02/27/07 11:47 PM Re: Anyone have issues w/ Axiom Sub Auto-on/standb [Re: ZZen]
LightninJoe Offline
aficionado

Registered: 10/28/05
Posts: 558
Loc: Portland, OR
My sub has fired up faithfully from the beginning. Except when the cat has managed to step on the surge protectors 1/0 switch.
_________________________
"That's some catch, that Catch-22." "It's the best there is." M22ti VP150 EP350 QS8 M3Ti

Top
#160096 - 02/28/07 02:08 AM Re: Anyone have issues w/ Axiom Sub Auto-on/standb [Re: LightninJoe]
ZZen Offline
hobbyist

Registered: 02/20/07
Posts: 23
Thanks for the input.

I'm not sure what receiver the guy w/ the sub issues was using. As for me, I'll be using (for the time being) an older Pioneer VSX-D509S receiver (100W channel x 5).


Edited by ZZen (02/28/07 02:09 AM)

Top
#160097 - 02/28/07 02:40 PM Re: Anyone have issues w/ Axiom Sub Auto-on/standb [Re: ZZen]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10398
Loc: Calgary, Alberta
I think this the thread you are talking about
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#160098 - 02/28/07 04:28 PM Re: Anyone have issues w/ Axiom Sub Auto-on/standb [Re: LightninJoe]
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16280
Loc: Leesburg, Virginia
I hate it when that happens. As a matter of fact, the last cat to do that is now living with someone else. She's also the one who knocked over one of my M22s a couple years ago.

Her "rehoming" and these incidents are actually unrelated.
_________________________
"I wish I had documented more…" said nobody on their death bed, ever.

Top
#160099 - 02/28/07 05:47 PM Re: Anyone have issues w/ Axiom Sub Auto-on/standb [Re: jakewash]
ZZen Offline
hobbyist

Registered: 02/20/07
Posts: 23
Quote:

I think this the thread you are talking about




No it was a thread on another forum. The one you link is a different one. So it seems the other guy wasn't alone. I'm a bit concerned as I will listen at lower levels often (small living room) when just watching tv, etc. Not good if the sub cuts out (ep125).

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.