Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
4 registered (CatBrat, MarkSJohnson, richeydog, nickbuol), 52 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13315 Members
11 Forums
22870 Topics
404124 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17766
pmbuko 16273
SirQuack 13331
CV 11187
MarkSJohnson 10873
Meanwhile On Facebook

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

A New Look For Our Amps and Pre-amps? Adding yet another level of customization...

Hurry - sale ends Sunday!

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Topic Options
Rate This Topic
#165344 - 04/13/07 10:44 PM Xitel HiFi Link Users....Question
tmwsiy17 Offline
frequent flier

Registered: 12/13/05
Posts: 17
I have used Xitel HiFi Link AN1 for the past 2 years. I have not had any problems at all until recently.

I have a Dell inspiron 6000 w/ Windows XP.


I have used this device for 2 years with no issues. I recently started having problems after installing a Logitech Quick Cam 5000.

Roughly after that, after installing the USB cable for the xitel, instead of the computer automatically detecting the device, I had to go through control panel, sounds and audio devices, audio, sound playback, and select the HiFi device to get it to work.

Then, just recently, after going through the above process, it would start playing, then it would stop working and errors would come up, such as USB Device Not Recognized. Sometimes if it is plugged in for a while, the computer will detect it, then call out an error, detect it again, etc. pretty rapidly, then stop.

There are no drivers associated with the xitel device, but the drivers it's using are not working. I suspect the logitech may have done something to this, but I don't see how. Have any xitel users experienced similar problems...

Thanks!

Top
#165345 - 04/13/07 11:23 PM Re: Xitel HiFi Link Users....Question [Re: tmwsiy17]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10383
Rick, I'm replying since for the past few years I've also used the Xitel hifi-link(also with a Dell Inspiron)to listen, using the USB output, to classical music streamed from all over the world. I haven't had any real difficulties of the kind that you describe and don't have much helpful advice to offer. As you know, the Xitel is simply wires and a DAC, so it has nothing to do with the problem. As long as the multimedia properties screen on your Inspiron shows that the "USB audio device" is still "preferred", it should work, but I don't have any idea of whether the Logitech could have somehow affected this. As usual, see if something in the troubleshooting info in the Xitel manual could possibly apply.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.