Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
3 registered (JohnK, nickbuol, Ken.C), 120 Guests and 21 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12691 Members
11 Forums
22681 Topics
400448 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17695
pmbuko 16224
SirQuack 13311
CV 11056
MarkSJohnson 10675
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Topic Options
Rate This Topic
#176096 - 09/08/07 09:57 AM 98 and my old laptop
Zarak Offline
connoisseur

Registered: 03/09/03
Posts: 1849
Loc: PA
Vista and my new laptop inspired this thread. I just got done rebuilding my old laptop. It is a 1 Ghz Celeron with 256 (16 of which is used for the video card) MB RAM. It came with XP home 5 years or so ago, and while it was fine for a while, it kept getting slower and slower, to the point where we haven't used it much. I tried to wipe it out and reinstall everything, but it still seemed slow. So....

I pulled out the old Win98SE disk and rebuilt it with that. I never thought I would go back to any 9x product, but it is much quicker now. This laptop is used exclusively for web browsing, so I have added additional software. I am debating even leaving off virus scan, since there won't be anything on here that I'll care about getting infected, and scans will slow it down.

If nothing else, I've saved myself from having to buy a new laptop for a while. Wireless card is working fine. It took a while to find a good video driver, but I got that fixed this morning as well.

Top
#176097 - 09/08/07 11:48 AM Re: 98 and my old laptop [Re: Zarak]
Mojo Offline
connoisseur

Registered: 01/21/07
Posts: 3292
You've made a good point. Many don't need fancy hardware and software just to cruise the net and write e-mails .

Top
#176098 - 09/09/07 01:08 AM Re: 98 and my old laptop [Re: Mojo]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10394
Loc: Calgary, Alberta
For me it's just the boot up times that drive/drove me nuts for the older versions and slower CPU's. However when it's just the OS loading I seem to remember the boot ups being not too long.... hmmmm .... I may need to rethink scraping the old 1.6ghz tower and just remove all the junk the kids a have put on.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#176099 - 09/09/07 01:17 AM Re: 98 and my old laptop [Re: jakewash]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 17696
Loc: NoVA
Please, for the sake of others, put on virus protection. We don't need more botnet members out there.
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.