Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
My listening room
"Serenity Cinema", now with 40% extra Serenity!
Who's Online
7 registered (BBIBH, Adrian, dakkon, Ken.C, Kevin1, Boomzilla), 122 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12813 Members
11 Forums
22692 Topics
400690 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17699
pmbuko 16227
SirQuack 13311
CV 11066
MarkSJohnson 10698
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#185153 - 11/22/07 10:12 PM Re: XA2 analog calibration [Re: St_PatGuy]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10309
Sean, my thought would be to simply use EZSet on your 7200, which would likely be at least as accurate as any manual attempts with special discs and a SPL meter.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#185169 - 11/22/07 11:36 PM Re: XA2 analog calibration [Re: JohnK]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7374
Loc: Glendale, Arizona
Thanks guys. Tomorrow I'll play around with things. I've got a tube preamp I want to stick in the mix (just realized it has HT bypass), but I am so full right now from Thanksgiving that there is no way I'm going to be able to crawl behind my equipment and switch cables. Once in tomorrow, I'll recalibrate everything
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#185311 - 11/24/07 12:02 AM Re: XA2 analog calibration [Re: St_PatGuy]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7374
Loc: Glendale, Arizona
I don't even want to tell you guys how many dumb things I did today while trying to integrate my tube preamp into the HT mix, but I finally got it figured out. May I remind you that I scored dismally low on the mechanical aptitude test, and today was a reminder why. . .

In any case, good news, I ran the test tones through the analog inputs and everything is fine. Checked both DD and DTS and both come out even across all speakers. I don't know why I was getting different results before. . .well, read the above paragraph. User error more than likely. . .
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.