Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
1 registered (CV), 41 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13317 Members
11 Forums
22877 Topics
404368 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17775
pmbuko 16274
SirQuack 13333
CV 11202
MarkSJohnson 10886
Meanwhile On Facebook

So much going on in this month's newsletter - new product announcements, a new v...

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

A New Look For Our Amps and Pre-amps? Adding yet another level of customization...

Page 2 of 6 < 1 2 3 4 5 6 >
Topic Options
Rate This Topic
#213525 - 06/28/08 07:33 PM Re: Bad sound from Center on all DVDs [Re: edmondwolfman]
Jc Offline
aficionado

Registered: 06/27/06
Posts: 501
Loc: Sherbrooke, QC, Canada
Hi,

How and where is your VP100v2 located relative to your video display, your main speakers and your main seating area? Take a few minutes to read Alan's advise at http://www.axiomaudio.com/tips_center_channel_intelligibility.html

If you need futher assistance to fix the problem do not hesitate to phone me on Axiom's toll free line (1.866.244.8796). I'm on duty until 9:00 this evening and all day tomorrow from 10:00 to 9:00 (Eastern Time)

Good luck!
_________________________
jc
Axiom Audio Expert / jc@axiomaudio.com
Recrutement d'Intégrateurs/Installateurs professionnels Québec

Top
#213526 - 06/28/08 08:02 PM Re: Bad sound from Center on all DVDs [Re: edmondwolfman]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1200
Loc: Fishers, Indiana, USA
Did you have the problem before you used Audyssey, or did it only happen afterwards?
_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 Algonquins, 2 M3 VaSSallos

Top
#213537 - 06/28/08 09:52 PM Re: Bad sound from Center on all DVDs [Re: SRoode]
edmondwolfman Offline
veteran

Registered: 06/17/08
Posts: 135
Loc: Edmond, OK
 Originally Posted By: SRoode
Did you have the problem before you used Audyssey, or did it only happen afterwards?


Always had this problem. I've only had my speakers since Wednesday.
_________________________
"Real Gun Control Is Hitting What You Aim At" - can't remember

Top
#213538 - 06/28/08 09:59 PM Re: Bad sound from Center on all DVDs [Re: Jc]
edmondwolfman Offline
veteran

Registered: 06/17/08
Posts: 135
Loc: Edmond, OK
 Originally Posted By: Jc
Hi,

How and where is your VP100v2 located relative to your video display, your main speakers and your main seating area? Take a few minutes to read Alan's advise at http://www.axiomaudio.com/tips_center_channel_intelligibility.html

If you need futher assistance to fix the problem do not hesitate to phone me on Axiom's toll free line (1.866.244.8796). I'm on duty until 9:00 this evening and all day tomorrow from 10:00 to 9:00 (Eastern Time)

Good luck!


VP100 sits on top of Samsung 56" DLP. I have it wedged up in the rear and it points directly at our seating area about 7.5 feet away.
I've posted this pic on another forum but I'll show it here so you can see exactly what I'm talking about.


_________________________
"Real Gun Control Is Hitting What You Aim At" - can't remember

Top
#213540 - 06/28/08 10:28 PM Re: Bad sound from Center on all DVDs [Re: edmondwolfman]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1200
Loc: Fishers, Indiana, USA
Is the DVD player set to Stereo or Multi-Channel?
_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 Algonquins, 2 M3 VaSSallos

Top
#213594 - 06/29/08 02:47 PM Re: Bad sound from Center on all DVDs [Re: SRoode]
edmondwolfman Offline
veteran

Registered: 06/17/08
Posts: 135
Loc: Edmond, OK
 Originally Posted By: SRoode
Is the DVD player set to Stereo or Multi-Channel?


It seems strange to me. I set the audio in the DVD disks setup menu to Dolby 5.1 but when I open the DVD player setup menu all I have to choode from is English 3/2.1 Esp 3/2.1 and Fra 3/2.1. I'm not sure what I need to do from here.

My 3808 shows Dolby Digital while the movie is playing.


Edited by edmondwolfman (06/29/08 02:48 PM)
_________________________
"Real Gun Control Is Hitting What You Aim At" - can't remember

Top
#213595 - 06/29/08 02:50 PM Re: Bad sound from Center on all DVDs [Re: edmondwolfman]
CV Online   confused
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11202
Loc: Richland, WA, USA
3/2.1 is 5.1, unless I'm mistaken.

Top
#213606 - 06/29/08 04:51 PM Re: Bad sound from Center on all DVDs [Re: edmondwolfman]
edmondwolfman Offline
veteran

Registered: 06/17/08
Posts: 135
Loc: Edmond, OK
 Originally Posted By: edmondwolfman
 Originally Posted By: SRoode
Is the DVD player set to Stereo or Multi-Channel?


It seems strange to me. I set the audio in the DVD disks setup menu to Dolby 5.1 but when I open the DVD player setup menu all I have to choode from is English 3/2.1 Esp 3/2.1 and Fra 3/2.1. I'm not sure what I need to do from here.

My 3808 shows Dolby Digital while the movie is playing.



My mistake, I mean't English 3/2.1 Esp 1/2.1 and Fra 2/2.1. I think the 3, 2 and 1 are just the menu numbered item.


Edited by edmondwolfman (06/29/08 04:51 PM)
_________________________
"Real Gun Control Is Hitting What You Aim At" - can't remember

Top
#213607 - 06/29/08 04:58 PM Re: Bad sound from Center on all DVDs [Re: edmondwolfman]
CV Online   confused
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11202
Loc: Richland, WA, USA
Wait, this is in the DVD player setup menu? I have no idea what that could mean.

Top
#213608 - 06/29/08 05:37 PM Re: Bad sound from Center on all DVDs [Re: edmondwolfman]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3270
Loc: Laval, Quebec, Canada
Just a thought like that: did you try configuring your system in 4.1 (tell your receiver there is no central channel)? If you have the same issue, then it is something coming from the source path. If you don't have the problem, the definitely look at phases (+- speaker wires) as it is a frequently overlooked source of problems.
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
Audiobytes! 2M22! 2VP150!

Top
Page 2 of 6 < 1 2 3 4 5 6 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.