Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
3 registered (CatBrat, Socketman, MarkSJohnson), 47 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13310 Members
11 Forums
22847 Topics
403703 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17752
pmbuko 16267
SirQuack 13323
CV 11162
MarkSJohnson 10853
Meanwhile On Facebook

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Got your new In-Ceiling speakers yet? #atmosready http://axiomaudio.com/m3-in-c...

(y) Can't wait for the next evolution of surround sound to go mainstream!

Pre-order our new in-ceiling speakers and save 25%! Offer ends August 11th.

Page 1 of 6 1 2 3 4 5 6 >
Topic Options
Rate This Topic
#222403 - 09/24/08 01:01 PM Axom A1400-8 amp hum from Denon AVR-4306...
SolidState Offline
veteran

Registered: 11/08/06
Posts: 124
Hello everyone,

I am having a humming issues with a Axiom A1400-8 using a Denon AVR-4306 as a source. I am currently using the included TRS to RCA adapters that are straight and am using quality coax (Bluejeans LC-1)with Canare RCAs to said adapter. I also removed each source/transport from the ins on the Denon to see if humming is produced with no devices input on the Denon but the hum is still there. I also tried powering up the A14000-8 with no inputs plugged it. This then produces no hum. I was curious if I used an XLR to RCA cable connecting pin one to pin three of the XLR or pin one to RCA sleeve this might cure the issue. The folling diagrams outline what I believe might solve my issues. My question is what pinout/method will work best as there is no real standard on how to pinout/crimp an XLR to RCA cable.





Justin


Edited by SolidState (09/24/08 01:10 PM)

Top
#222404 - 09/24/08 01:10 PM Re: Axom A1400-8 amp hum from Denon AVR-4306... [Re: SolidState]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3270
Loc: Laval, Quebec, Canada
Using XLR-RCA adapters usually cures this. As for the pinouts, only an Axiom technician should answer to that. I am using adapters that I bought on the market (can't remember where!).
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
Audiobytes! 2M22! 2VP150!

Top
#222405 - 09/24/08 01:12 PM Re: Axom A1400-8 amp hum from Denon AVR-4306... [Re: EFalardeau]
SolidState Offline
veteran

Registered: 11/08/06
Posts: 124
Thanks for the reply,

Do you mean a TRS 1/4 mono to RCA female like the included adapters that came with the A1400-8 as that's what I am currently using. Perhaps this is what you mean...



Those guys want 75 bucks a pair for those... what a rip off perhaps you know of a better source? I'm going to give Long and McQuade a call to see if they have such a beast.

Justin


Edited by SolidState (09/24/08 01:25 PM)

Top
#222408 - 09/24/08 01:16 PM Re: Axom A1400-8 amp hum from Denon AVR-4306... [Re: SolidState]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3270
Loc: Laval, Quebec, Canada
No, I really mean a cable ended RCA (to plug into receiver) and XLR (to plug into A1400). The model I have is like this:
http://www.fullcompass.com/product/279398.html
(I did not buy from there, just did a quick google).
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
Audiobytes! 2M22! 2VP150!

Top
#222411 - 09/24/08 01:19 PM Re: Axom A1400-8 amp hum from Denon AVR-4306... [Re: EFalardeau]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3270
Loc: Laval, Quebec, Canada
You might also simply contact Axiom. They are pretty good at troubleshooting this issue (finding the root cause) which is quite typical of separates not using balanced connections.


Edited by EFalardeau (09/24/08 01:22 PM)
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
Audiobytes! 2M22! 2VP150!

Top
#222412 - 09/24/08 01:22 PM Re: Axom A1400-8 amp hum from Denon AVR-4306... [Re: EFalardeau]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17752
Loc: NoVA
Yeah, I'd say contact Axiom in this case. It sounds (to my uneducated on this topic brain) like a ground loop hum.
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top
#222413 - 09/24/08 01:22 PM Re: Axom A1400-8 amp hum from Denon AVR-4306... [Re: EFalardeau]
SolidState Offline
veteran

Registered: 11/08/06
Posts: 124
I have to make the obvious comment that this problem from looking at it would be systemic with most any AVR using line level unbalanced out. I am rather surprised that Axiom didn't include those type of adapters but included TRS to RCA adapters that are useless for this application. At 4k for the amp I'm surprised they didn't include adapters that work properly by connecting pin1 to pin3. Here's hoping Axiom includes such adapters with future shipments as I think a lot of end users purchasing this INCREDIBLE amp are transitioning from integrated to separates and are using unbalanced ins.


Justin


Edited by SolidState (09/24/08 01:23 PM)

Top
#222414 - 09/24/08 01:29 PM Re: Axom A1400-8 amp hum from Denon AVR-4306... [Re: SolidState]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3270
Loc: Laval, Quebec, Canada
That kind of problem is far from systemic. I do agree that a nice bundle of connectors like these should be made available for those of us who are starting like that, even if it means a slight increase.

It would be interesting to know how many went from separates-to-separates with A1400 and how many from integrated-to-separates (for the people I know on this forum, it is about 6-to-2 in favor of separates-to-separates, and I just counted you too!).

In any case, hopefully you will be hum-free soon and get to truly appreciate this beast! \:\)
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
Audiobytes! 2M22! 2VP150!

Top
#222423 - 09/24/08 01:49 PM Re: Axom A1400-8 amp hum from Denon AVR-4306... [Re: SolidState]
ihifi Offline
local

Registered: 10/06/06
Posts: 280
Loc: CT
Interesting. I too experienced a light hum when I used the RCA outputs of my pre-pro to the A1400-8. Same outputs from the pre-pro to a Yamaha receiver (used as the amp) did not produce any hum. I disconnected all sources, grounded the pre-pro to the amp but there was still a hum. By the way, I had the same LC-1 cables and no cablevision cable with a different ground in the system. Since the pre-pro also had balanced outputs, I finally exchanged the LC-1 cables for balanced cables and the hum went away completely.

In one of the reviews for this amp, I believe the reviewer used RCA-to-XLR adapters and successfully eliminated the hum. Those who sell these adapters simply assume that you know what you are doing. But do people really know what they are doing? There is a 3-6 dB difference in balanced lines; what about the need for an impedance matching transformer? Bottom line is that I would ask Axiom before going ahead with any wiring/connection unless you know what you are doing (though a name like SolidSate certainly suggests that you do \:\) )

John
_________________________
John
Our HT


Top
#222445 - 09/24/08 05:33 PM Re: Axom A1400-8 amp hum from Denon AVR-4306... [Re: SolidState]
Jc Offline
aficionado

Registered: 06/27/06
Posts: 500
Loc: Sherbrooke, QC, Canada
Hi,

I quiz the ultimate authority (Tom Cumberland) on this one.

His answer is . . .

"I would suggest that he try connecting the hot to pin 2 of the XLR and the ground to pin 3 without using pin 1. This will make the RCA look balanced to the balanced input of the A1400. He should also try plugging the AC power lines of the Denon and the A1400 into the same wall socket so that they have the same neutral and hot lines.
_________________________
jc
Axiom Audio Expert / jc@axiomaudio.com
Recrutement d'Intégrateurs/Installateurs professionnels Québec

Top
Page 1 of 6 1 2 3 4 5 6 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.