Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
1 registered (Boomzilla), 99 Guests and 22 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12709 Members
11 Forums
22685 Topics
400508 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17696
pmbuko 16225
SirQuack 13311
CV 11062
MarkSJohnson 10678
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 1 of 7 1 2 3 4 5 6 7 >
Topic Options
Rate This Topic
#262710 - 06/06/09 09:16 AM problems with the EP800... AGAIN!!!
majik Offline
local

Registered: 09/28/08
Posts: 288
I have to be the most unlucky guy in the world when it comes to this sub! I was making adjustments on the receiver because I just didn't feel I was getting enough out of the sub. so I set my sw volume on the receiver to 8.0 and the sub starting droning... I had to turn down all volumes then turned the sub off...

A few moments later I turned the sub back on, turned on the receiver, tried again to turn up the sub volume on the receiver, and now the subs started sounding like there was a helicopter playing on the TV, but there was none... once again, I turned down all volumes and it kept doing it until i powered down the sub again... only know there's a pop whenever I shut it down!

I don't know if it gets damaged in the delivery or what, but this is just ridiculous. I pay good money for a sub that can give me some power... but as soon as I crank up the volume it's starts having problems?? Can anyone tell me if the denon 3808 receiver is strong enough to push the 800? How can I check if it's the receiver or the sub that's doing this? I need to find a solution to this problem because I'm about to go Crazy!
_________________________
- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)

Top
#262711 - 06/06/09 09:29 AM Re: problems with the EP800... AGAIN!!! [Re: majik]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1200
Loc: Fishers, Indiana, USA
Any amp would be good enough to drive the sub since it is only taking a line level signal. The EP800 does the amplification. A +8 setting on the receiver seems way to high to me. The amp could be distorting the line level signal at this level of gain.
_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 Algonquins, 2 M3 VaSSallos

Top
#262713 - 06/06/09 09:48 AM Re: problems with the EP800... AGAIN!!! [Re: SRoode]
majik Offline
local

Registered: 09/28/08
Posts: 288
Thanks for the input while turning down the sub volume on the receiver prevents the issues of droning and that "helicopter effect", it also prevents me from getting any thump from the sub! I did a test and at the level i have to keep it (sub volume on the receiver at +2), I get WAY, WAY more thump from the m80s! that isn't normal, I know this because others are in awe of their 800.

I'm beginning to wonder if there's an issue with the sub out on the receiver...but with the last 800 i tried it on onkyo and 800 blew (smoke coming out of the back)... I'm at a loss here.
_________________________
- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)

Top
#262716 - 06/06/09 09:54 AM Re: problems with the EP800... AGAIN!!! [Re: majik]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4060
Loc: Porch,enjoying Bombay Sapphire
Hi majik,

Did you run auddessy? If so disable it for now.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#262717 - 06/06/09 09:59 AM Re: problems with the EP800... AGAIN!!! [Re: majik]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1200
Loc: Fishers, Indiana, USA
Majik,

Just remember that the gain settings are in db, and therefore logarithmic. That is to say, every +3 db doubles the gain of the signal. A +8 db setting on the receiver tells the receiver to gain the signal by 6.3 times! You should always try to have all channels within +/- 3 db.

On my EP800s, I have a +1db setting in the receiver, and my dials are turned to about 10:30 on the subs. At these settings, the drivers extended so much during the fishbowl scene in Finding Nemo that my wife jumped back when I asked her keep her hand next to the driver.
_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 Algonquins, 2 M3 VaSSallos

Top
#262718 - 06/06/09 09:59 AM Re: problems with the EP800... AGAIN!!! [Re: BlueJays1]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4060
Loc: Porch,enjoying Bombay Sapphire
Set the receiver to 0 and turn up the sub volume on the EP800 if it needs more gain.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#262719 - 06/06/09 10:18 AM Re: problems with the EP800... AGAIN!!! [Re: BlueJays1]
majik Offline
local

Registered: 09/28/08
Posts: 288
Hi House, no, I didn't run audessy I think you're the one that told me about that with the first 800. So I had the sub volume on the receiver to 0.0 just now, and when a scene came on with some rumble (watching Transformers), the drone came back again, had to power down the sub's amp.

i'm going to visit axiom and bring the sub and the denon (and maybe even the Onkyo), and let them test everything out to see if the problem is the sub or the receiver.

In the meantime, is there anything I can do to try to figure it out?
_________________________
- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)

Top
#262720 - 06/06/09 10:39 AM Re: problems with the EP800... AGAIN!!! [Re: majik]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4060
Loc: Porch,enjoying Bombay Sapphire
Try turning the sub volume down on the receiver to -4 and see if you get any rumble on that same scene and if it doesn't drone (I do not know what that means btw), start turning up the volume on the subwoofer slowly and see what happens.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#262724 - 06/06/09 11:10 AM Re: problems with the EP800... AGAIN!!! [Re: BlueJays1]
majik Offline
local

Registered: 09/28/08
Posts: 288
Thanks for all the input. I tried everything and yep the sub droned again, i.e. made a continuous low humming sound or rumble(sorry House, I should have written it as a verb, not a noun).

When it's a rumble in the scene, the sub drones until i power down, when it's a sudden thump, or blast it goes into the "helicopter effect" - sorry that's the best way to describe it.

Roode, my drivers aren't extending much at all... I will put in finding nemo after the movie is done and check it out. Can you tell me more about the fishbowl scene you are referring to?

Thanks everyone!
_________________________
- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)

Top
#262725 - 06/06/09 11:19 AM Re: problems with the EP800... AGAIN!!! [Re: majik]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4060
Loc: Porch,enjoying Bombay Sapphire
Is there a constant humming sound when the sub is on? Could be a groundloop which is causing issues. Do you have a cable or satellite receiver for your television? What 3 prong devices are hooked up to your system?
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
Page 1 of 7 1 2 3 4 5 6 7 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.