Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
1 registered (CV), 49 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13328 Members
11 Forums
22918 Topics
405139 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17789
pmbuko 16289
SirQuack 13339
CV 11236
MarkSJohnson 10938
Meanwhile On Facebook

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Page 26 of 48 < 1 2 ... 24 25 26 27 28 ... 47 48 >
Topic Options
Rate This Topic
#273099 - 09/23/09 06:37 PM Re: The world's newest Axiomite it born... [Re: Micah]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7123
Loc: Canada
Wow, what an experience you are going throught!

I just checked the sub level on my 2808 and its set to +7.5db.

Since I am running the sub channel through a Behringer FBD I can monitor the signal in so I bumped it to just below clipping.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#273103 - 09/23/09 08:40 PM Re: The world's newest Axiomite it born... [Re: Micah]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10403
Okay, Micah; the green light indicates that the sub amp is powering up, but apparently it's getting no input to amplify. Alan's report establishes that the sub was perfect when it left Axiom, but I wonder if the delivery in your area is exceptionally rough, even as those outfits go. As you've mentioned, check for loose internal connections.

Even if the connection from the line level input to the amp doesn't have any apparent problem, try inputting the signal with the speaker level inputs, as suggested before. To be continued(apparently).
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#273122 - 09/24/09 05:18 AM Re: The world's newest Axiomite it born... [Re: onn]
Micah Offline
connoisseur

Registered: 11/16/08
Posts: 1789
Loc: Indiana you hoser!!!!
Ok I opened it up.... everything is connected nice and firm. No loose wires. No melted plastic. And still.... no sound. I don't understand what happened? If it would have blown the fuse I could have at least recognized that as the culprit behind what was happening before. But this is new, different, and terribly confusing to me. The amp is working, the speakers are all hooked up... I don't know.

As I said before I tried different sources with a different RCA cable with no luck. After taking the sub amp out and inspecting it I decided to run the 12 awg wire from the left speaker to the high current posts to see if they were working... didn't get a peep out of it. Mind you after I disconnected it and connected it back to the speaker I noticed they weren't playing much bass at all. Then I noticed the receiver was set to Neo-6, which takes most of the bass out of the left and right channels and redirects it to the sub. But still, there should have been SOMETHING playing out of it if it were working, I had the thing full blast after all. You don't have to connect to all four posts do you? Because I only connected to two of them. So now I can rule out that the RCA input jack failed.

I have but one small, tiny little, wee bit of optimism left in me. And that is.... 'third time's a charm'!
_________________________
My Stuff :

M80's
QS8's
VP150
EP800
Denon 4802
Emotiva XPA-3
Samsung BD-P3600
Sharp 65 Inch Aquos LCD

Top
#273127 - 09/24/09 07:56 AM Re: The world's newest Axiomite it born... [Re: Micah]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4079
Loc: Porch,enjoying Bombay Sapphire
This is in the EP500 troubleshooting guide.

Green Light On But No Audio

1) If using high level in, check that speaker leads are not reversed
2) Check input cable is completely inserted and working
3) Turn amp off and then on again
4) Speaker wire internally may be disconnected
5) Check the top 250mA fuse and the bottom 15A fuse (View Fuses)
6) Check your receiver menu settings to see if sub is turned on
7) Check that the fuse box is in 110 position for 110 use (220 position will have green light with no audio on 110 circuits)
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#273128 - 09/24/09 07:57 AM Re: The world's newest Axiomite it born... [Re: Micah]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3448
Loc: Western Maryland, USA
If you still have the other EP800 there, you could try the amp from that one.
_________________________
Pioneer VSX-1018AH-K, PDP-5020FD, DV-79AVi
Axiom M22s, VP150, QS8s
Sony PS3, surround backs
-Chris

Top
#273254 - 09/25/09 11:46 PM Re: The world's newest Axiomite it born... [Re: ClubNeon]
Micah Offline
connoisseur

Registered: 11/16/08
Posts: 1789
Loc: Indiana you hoser!!!!
The other amp is blowing fuses as fast as I put them in. My friend Shane is bringing an old sub he's had sitting out in his garage for the past few years tomorrow. If my Denon runs it ok then I'll know its not the culprit. If it fries his sub he said no biggie, he upgraded years ago and has no use for this one.

If my Denon does play this thing I'll be completely puzzled by all of this. Every other piece of Axiom equipment I own is top notch, incredible product... Why I'm having such rotten luck with their EP800 is beyond me. But reguardless of how this all plays out, I'll be an Axiom customer for life. There are still many products of theirs I intend on buying. If the Axiom sub doesn't work out for me, it won't change my opinion of their company or their product line. I'm sold on the performance of the other speakers I listen to on a daily basis. Which, while listening to music, I don't even miss the sub to be honest!
_________________________
My Stuff :

M80's
QS8's
VP150
EP800
Denon 4802
Emotiva XPA-3
Samsung BD-P3600
Sharp 65 Inch Aquos LCD

Top
#273256 - 09/25/09 11:47 PM Re: The world's newest Axiomite it born... [Re: Micah]
Shaun Offline
enthusiast

Registered: 07/03/09
Posts: 31
you sir, have to be the most understanding and patient person I have ever seen...no way could I have been anywhere as patient as you...I hope you get it worked out

Top
#273260 - 09/26/09 12:22 AM Re: The world's newest Axiomite it born... [Re: Shaun]
Klugger Offline
enthusiast

Registered: 11/28/07
Posts: 38
Loc: Crossfield AB Canada
Hats off to AXIOM for being very understanding and patient with a customers problems.Not to sound rude,But its time to start checking a few other things within your system.Good luck.
_________________________
ONKYO TS-SR875, M22, QS8, VP150, EP350v3, LC-52D92U,HD-A30

Top
#273426 - 09/28/09 01:33 AM Re: The world's newest Axiomite it born... [Re: Klugger]
Micah Offline
connoisseur

Registered: 11/16/08
Posts: 1789
Loc: Indiana you hoser!!!!
 Originally Posted By: Klugger
Hats off to AXIOM for being very understanding and patient with a customers problems...



No doubt about it. Read through this an other threads and you will see I give them major props and kudos for being such a great company to work with. Heck they even sent me a brand new, $2300 dollar sub before recieving their other sub back... now that's some serious TRUST in their customers!!! I'll be an Axiom customer for life, they have truely awesome products, and an even more awesome business model. There's no way I could say a bad word about Axiom... however.......

My friend Shane came over yesterday and he brought with him his old JBL 10 inch downfiring subwoofer that he's had sitting out in his garage for the past few years since upgrading to a new sub (a JL Audio Fathom F112). First off let me say that he was completely blown away by the size of the EP800 when he got to my house... "Jesus, that thing is a monster", was the first thing that came out of his mouth when he entered the living room and saw the sub standing next to my M80. Tis a shame we couldn't play it so that he could have heard how accurate it is.

So anyhow he carried in his JBL, and we hooked it up to the DVD player via an RCA cord he brought with him. Started playing a few CD's, and the sub played just fine. It was a pretty crude sounding sub after having gotten used to the musicality of the EP800, there is an amazing difference between a $300 dollar sub and a $2300 dollar sub, let me tell you. So after playing it through the DVD player with his RCA cord, we hooked it up to the DVD player via my RCA cord. Played a few more CD's, and the sub still played along without a hitch. Then we tried hooking it up to the Denon with his RCA cord... I started to play some music off the computer (which is what I listen to 90% of the time), and once again the JBL banged out the notes as it was supposed to. Ok, so with one last ditch effort to see if my system had some sort of flaw with it, I hooked his sub up to the Denon using my RCA cord, and plugged his sub into the same outlet the EP800 was plugged into when it fizzled out... nothing. Only I don't mean nothing came out of it, I mean nothing I had expected happened. I was truely convinced that somewhere in my equipment there was something going on causing the problems with the EP800's. But we played his little JBL for over 3 hours hooked up exactly like I had the Axiom subs hooked up, and nothing out of the ordinary took place. We played movies, TONS of music from both the computer and the DVD player, I even turned the Denon up all the way to +12 about half way through the test (was only running it at +6 with the Axiom) and nothing could break it. Mind you like I said it didn't sound one tenth as good as the EP800 did when the EP800 worked, but the test was to see if it was my equipment was shorting out the Axiom subs, it wasn't a sound-off.

After 3 hours Shane got brave and said, "want me to go get my JL"? I was scared, even though nothing had happened to his JBL, I think he said he paid roughly what the EP800 is worth for his Fathom. And I was terrified that if it did suddenly act up and blow his JL sub up, I wouldn't know what to do! But he assured me that he had no fear in the matter, plus I think he was really wanting to show off his toy! lol

So 30 minutes later he was back with the Fathom. First off let me just say that this little (well it isn't tiny or anything, but sitting next to the EP800 absolutely dwarfed it!!!) JL Audio subwoofer is one fine looking piece of equipment. I don't think I've seen a better put together audio product in all my days. It is definately first class, top shelf stuff. So with me sweating bullets he hooks up his new subwoofer and turns on the music. To my relief there was no smoke, no popping, no blown fuses or anything scary like that. It played just as surely as the JBL did. I have to say that to my memory, the EP800 was just as accurate as the Fathom was... I wished so bad that it could have worked so that we could have tested them head to head, but just relying on my memories, I didn't think the JL sub embarrassed the Axiom as far as musical reproduction went what-so-ever!!! But then we put a movie in... and then the Fathom shined, that little sucker can MOVE SOME GODDAMNED AIR!!!! It definately impressed me from the very start when we put in 'Finding Nemo' and played the aquarium scene... holy crap I thought my TV was going to fall off of the wall!!! It was loud alright, overpowering even... that's when I remembered the Denon was set at +12!!! I lowered it down to +4 and it was much more integrated from then on. Still loud, but at least I could hear my M80's as well as the bass after that! lol

So in all we played the JBL for about 3 hours and the JL Audio Fathom F112 for about 45 minutes to an hour, and neither skipped a beat through out the entire test. I don't know how to feel about that? I think I was actually hoping that the JBL would have blown up or something so that at least I would finally know forsure what the problem was. Now I'm more confused than ever. It's hard for me to grasp that I could really have this bad of luck with as many different parts and pieces as Axiom has sent me with this EP800. The odds are staggeringly against the possibility that there could be that many failures as I've experienced with all this. I don't know how to explain it? I'm completely at a loss right now. All I know is that I think I've had enough of this roller coaster ride. Every time I get a new piece in my hopes have been sky high that it would all be solved. But each time I've been let down, and nothing has worked. So I think I'm going to throw in the towel in my efforts to solve this problem I'm having. I guess I'll try a new direction, and see where it leads me.

One thing I have to mention... Shane was completely and utterly FLOORED at the rest of my Axiom system! He's running some Klipsch tower speakers and I'm not sure what else in his HT, and he said he never knew movies could sound that freaking good in a 'HOME THEATER'!!! I've never watched a movie at his house, so I can't really comment on the difference, but I could sure tell he became an instant fan! He started asking me tons of questions about Axiom... how much they cost, where he could buy them, different models they made, if they made TV's or Blu-ray players, yada yada yada... I have no doubt in my mind at all that his system is going to get upgraded in the near future, he simply couldn't believe how affordable the M80's and the other speakers were. He said he'd never even heard of Axiom before. It was an eye opening experience for him to hear a well tuned 5.1 channel system playing a well recorded movie. I think I could see in him what SRoode must have seen in me when I went over to his house and experienced his Axiom set-up way back in... what, March??? Wow, how time flies!

I just wish my EP800 could have played as well as Steve's did! \:\(


Edited by Micah (09/28/09 01:38 AM)
_________________________
My Stuff :

M80's
QS8's
VP150
EP800
Denon 4802
Emotiva XPA-3
Samsung BD-P3600
Sharp 65 Inch Aquos LCD

Top
#273428 - 09/28/09 01:57 AM Re: The world's newest Axiomite it born... [Re: Micah]
grunt Offline
connoisseur

Registered: 12/04/06
Posts: 3569
Loc: Nirvana
Thanks for taking the time to write up your experience. Correct me if I’m wrong but didn’t you already replace the amp in your first EP800. If so did you ever ask Axiom what if anything the found wrong with it?

You’ve also been very patient through this. Any chance your going to try another amp? Ever thought of getting a smaller subwoofer like the EP500 and adding some Buttkickers to carry the very low end. Good luck finding a sub that goes as low with as much authority as a Buttkicker, not that there‘s much 5Hz material out there.
_________________________
3M80 2M22 6QS8 2M2 1EP500 Sony BDP-S590 Panny-7000 Onkyo-3007 Carada-134 Xbox Buttkicker AS-EQ1

Top
Page 26 of 48 < 1 2 ... 24 25 26 27 28 ... 47 48 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.