Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
3 registered (casey01, a401classic, Ken.C), 106 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12779 Members
11 Forums
22691 Topics
400639 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17697
pmbuko 16227
SirQuack 13311
CV 11064
MarkSJohnson 10694
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#299077 - 03/28/10 05:45 PM 'Clapping' sound from EP350 v3
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Hi all,

Hope you can assist before I call them at the office in the morning. I have a 2.5 year old setup includes M60s,150,QS8 & EP350.

I was watching UP on bluray earlier on and all was fine. During the thunderstorm scene all of a sudden there was a loud bang/'pop' (may have been in the movie though \:\) ) and then the sub started making a really horrible noise which I can only describe as a clapping/rattling type noise as if the cone was loose. This noise can be heard now when ever alot of LFE is happening!

Doesn't sound good, right? Any ideas?

Top
#299079 - 03/28/10 05:47 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6717
Loc: The Peoples Republic of Il.

A call to Axiom is in order. Sounds like a bad driver.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#299081 - 03/28/10 05:50 PM Re: 'Clapping' sound from EP350 v3 [Re: Wid]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 17697
Loc: NoVA
Yup, sounds like a physical problem with the driver. Definitely call Axiom.
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top
#299087 - 03/28/10 06:09 PM Re: 'Clapping' sound from EP350 v3 [Re: Ken.C]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Thank you both for the speedy replies. I took a video so you could hear it but it would have to be the time when youtube is performing maintenance so I can't upload it right away., I'll reply with the link later and also when I call them tomorrow. Thanks again

Top
#299090 - 03/28/10 06:24 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4062
Loc: Porch,enjoying Bombay Sapphire
Welcome to the forums keithd.

Blu-ray can have a lot of dynamic range and demanding LFE. I am not familiar with the UP blu-ray though. I would first check your settings in your receiver, particularly your subwoofer pre-out level in your receiver ( I wouldn't have it set past +4). This can be set too high and can issues such as you are experiencing - sending a distorted signal which is causing the flapping/rattling/clapping.

This issue can also be caused by loose screws securing the driver, amp or even having a defective driver like which has been previously mentioned.

Good luck and keep us posted.
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#299120 - 03/28/10 08:57 PM Re: 'Clapping' sound from EP350 v3 [Re: BlueJays1]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13311
Loc: Iowa
It is possible you were running the sub to "hot" as we call it, and overworked the driver during that specific scene. Was the sub calibrated with the other speakers to the same SPL? Anyway, the answer as the others have noted would be to call Axiom.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#299166 - 03/29/10 03:38 AM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland

Top
#299168 - 03/29/10 03:50 AM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 6969
Loc: Canada
Sounds like you bottomed the driver causing some dammage.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#299177 - 03/29/10 09:20 AM Re: 'Clapping' sound from EP350 v3 [Re: fredk]
HAY Offline
aficionado

Registered: 12/31/03
Posts: 720
Loc: Burlington, Ontario
I clicked on some of the other links that came up and holy sh@t this one goes LOW.... make sure your volume is down low.

I was in my computer area beside my ht room and when bass goes under 20hz (if memory serves) it vibrates the ceiling and furnace room like crazy.

I would like to hear how the EP800 does with this yikes!
_________________________
High Gloss Cherry
M60 VP150 QS8
Open for Auditions but please don't drool on the High Gloss

Top
#299198 - 03/29/10 12:44 PM Re: 'Clapping' sound from EP350 v3 [Re: HAY]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11064
Loc: Richland, WA, USA
Nice. \:\)
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
Page 1 of 3 1 2 3 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.