Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Greg's pseudo-HT room
EP175v4 with M3v4
Who's Online
1 registered (wschwartz), 44 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13336 Members
11 Forums
22946 Topics
405851 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17809
pmbuko 16298
SirQuack 13344
CV 11273
MarkSJohnson 10967
Meanwhile On Facebook

Shopping made easy! Need it by the 24th? Upgrade to air shipping for just $20!...

Just two more days! Better tell your gift-givers! http://axiomaudio.com/holida...

So many people took advantage of the weekend sales! Lots of auditioning about t...

Only a few hours left to get a gift card worth up to 25% of your purchase! http:...

Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#299077 - 03/28/10 05:45 PM 'Clapping' sound from EP350 v3
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Hi all,

Hope you can assist before I call them at the office in the morning. I have a 2.5 year old setup includes M60s,150,QS8 & EP350.

I was watching UP on bluray earlier on and all was fine. During the thunderstorm scene all of a sudden there was a loud bang/'pop' (may have been in the movie though \:\) ) and then the sub started making a really horrible noise which I can only describe as a clapping/rattling type noise as if the cone was loose. This noise can be heard now when ever alot of LFE is happening!

Doesn't sound good, right? Any ideas?

Top
#299079 - 03/28/10 05:47 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6722
Loc: The Peoples Republic of Il.

A call to Axiom is in order. Sounds like a bad driver.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#299081 - 03/28/10 05:50 PM Re: 'Clapping' sound from EP350 v3 [Re: Wid]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17809
Loc: NoVA
Yup, sounds like a physical problem with the driver. Definitely call Axiom.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#299087 - 03/28/10 06:09 PM Re: 'Clapping' sound from EP350 v3 [Re: Ken.C]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Thank you both for the speedy replies. I took a video so you could hear it but it would have to be the time when youtube is performing maintenance so I can't upload it right away., I'll reply with the link later and also when I call them tomorrow. Thanks again

Top
#299090 - 03/28/10 06:24 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4082
Loc: Porch,enjoying Bombay Sapphire
Welcome to the forums keithd.

Blu-ray can have a lot of dynamic range and demanding LFE. I am not familiar with the UP blu-ray though. I would first check your settings in your receiver, particularly your subwoofer pre-out level in your receiver ( I wouldn't have it set past +4). This can be set too high and can issues such as you are experiencing - sending a distorted signal which is causing the flapping/rattling/clapping.

This issue can also be caused by loose screws securing the driver, amp or even having a defective driver like which has been previously mentioned.

Good luck and keep us posted.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#299120 - 03/28/10 08:57 PM Re: 'Clapping' sound from EP350 v3 [Re: BlueJays1]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13344
Loc: Iowa
It is possible you were running the sub to "hot" as we call it, and overworked the driver during that specific scene. Was the sub calibrated with the other speakers to the same SPL? Anyway, the answer as the others have noted would be to call Axiom.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#299166 - 03/29/10 03:38 AM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland

Top
#299168 - 03/29/10 03:50 AM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7237
Loc: Canada
Sounds like you bottomed the driver causing some dammage.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#299177 - 03/29/10 09:20 AM Re: 'Clapping' sound from EP350 v3 [Re: fredk]
HAY Offline
aficionado

Registered: 12/31/03
Posts: 720
Loc: Burlington, Ontario
I clicked on some of the other links that came up and holy sh@t this one goes LOW.... make sure your volume is down low.

I was in my computer area beside my ht room and when bass goes under 20hz (if memory serves) it vibrates the ceiling and furnace room like crazy.

I would like to hear how the EP800 does with this yikes!
_________________________
High Gloss Cherry
M60 VP150 QS8
Open for Auditions but please don't drool on the High Gloss

Top
#299198 - 03/29/10 12:44 PM Re: 'Clapping' sound from EP350 v3 [Re: HAY]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11273
Loc: Richland, WA, USA
Nice. \:\)

Top
#299204 - 03/29/10 01:40 PM Re: 'Clapping' sound from EP350 v3 [Re: CV]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4082
Loc: Porch,enjoying Bombay Sapphire
That movie is probably too demanding for the EP350. Now it sounds those scenes were overdriving the subwoofer causing port noise or even the bottoming out of the driver.

I would try some different movies that you know have some LFE and never caused these sounds before to determine if it is the movie or that if the subwoofer driver is damaged. The sub should not make a loud bang or pop either at anytime.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#299337 - 03/30/10 03:23 AM Re: 'Clapping' sound from EP350 v3 [Re: CV]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
@ Dr House why thank you. Having not had any distortion previous to this and had the pre out level set to -2 i'm guessing pre out isnt the problem. Also the video is just an audio cd that I knew had a lot of bass in it \:\) so I was able to record the noise, I should have mentioned the 'clapping' isn't specific to that Bluray

@sirquack I believe it was as I used the calibration mic originally with all speakers & sub attached.

@fredk weird how was able to bottom out the driver this time having had no probs for 2.5 years! \:\(


Edited by keithd (03/30/10 03:26 AM)

Top
#299340 - 03/30/10 04:51 AM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7237
Loc: Canada
There are a couple of things you can check to see what the driver damage might be.
1. Try gently pushing on the dustcap to see if the driver moves freely or if there is any scraping.

2. Check to see if the surround has separated from the frame anyshere.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#299431 - 03/30/10 02:09 PM Re: 'Clapping' sound from EP350 v3 [Re: fredk]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Hi fredk

1. Pushing gentle on the centre of the dustcap results in free movement, however gentle pushing off centre or near the edges results in a scraping noise!!!

2. Surround and frame are intact.

Top
#299433 - 03/30/10 02:18 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17809
Loc: NoVA
Yup, that's a damaged woofer. Have you contacted Axiom?
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#299437 - 03/30/10 02:37 PM Re: 'Clapping' sound from EP350 v3 [Re: Ken.C]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4082
Loc: Porch,enjoying Bombay Sapphire
keithd,

That "scraping noise" you experienced is a common symptom of a damaged driver. You are going to have to call them to arrange a replacement woofer being sent to you. The toll free number is 1-866-244-8796.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#299440 - 03/30/10 02:44 PM Re: 'Clapping' sound from EP350 v3 [Re: BlueJays1]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10400
Loc: Calgary, Alberta
And it should be covered under warranty as you said it is only 2.5 yrs old. \:\)
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#299452 - 03/30/10 03:08 PM Re: 'Clapping' sound from EP350 v3 [Re: jakewash]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Thanks kcarlile/dr house/jakewash/fredk and everyone who helped out

Just got off the phone with them and they are putting a driver in the post today to me \o/

Their Cust Serv does rock.

Top
#299459 - 03/30/10 03:22 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17809
Loc: NoVA
Sweet!
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#299462 - 03/30/10 03:28 PM Re: 'Clapping' sound from EP350 v3 [Re: Ken.C]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10400
Loc: Calgary, Alberta
Glad to hear, let us know if it does indeed fix your problem.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#299488 - 03/30/10 04:05 PM Re: 'Clapping' sound from EP350 v3 [Re: jakewash]
Potatohead Offline
aficionado

Registered: 05/14/09
Posts: 670
Loc: Vancouver
She's dun blowed up!

Top
#299503 - 03/30/10 04:26 PM Re: 'Clapping' sound from EP350 v3 [Re: Potatohead]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10400
Loc: Calgary, Alberta
Blow'd up real good!
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#299515 - 03/30/10 04:41 PM Re: 'Clapping' sound from EP350 v3 [Re: jakewash]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7237
Loc: Canada
Yup, Blowed up good AND replaced by great cutomer service.

I would suggest that you take care to level match your sub to your mains so you don't over drive the sub again. You could always buy a second one to enhance that rumbly experience.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#299524 - 03/30/10 05:40 PM Re: 'Clapping' sound from EP350 v3 [Re: fredk]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10400
Loc: Calgary, Alberta
Or a bigger sub that reaches lower(EP800 anyone?) to really enhance that rumbly feel.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#299534 - 03/30/10 06:07 PM Re: 'Clapping' sound from EP350 v3 [Re: jakewash]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7237
Loc: Canada
Is there a significant other involved? Might as well go for two EP800s and make you stay in the doghouse worth while... ;\)
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#299823 - 04/01/10 07:43 AM Re: 'Clapping' sound from EP350 v3 [Re: fredk]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Both! A significant other and a dog so I'll be in the doghouse on my own as the dog would get up and leave with 2 x EP800s \:D

Top
#299895 - 04/01/10 06:24 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7237
Loc: Canada
That must be one big dog you have there.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
Page 1 of 3 1 2 3 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.