Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
4 registered (brwsaw, exlabdriver, Ken.C, dakkon), 43 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13330 Members
11 Forums
22922 Topics
405236 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17791
pmbuko 16289
SirQuack 13341
CV 11237
MarkSJohnson 10942
Meanwhile On Facebook

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#299489 - 03/30/10 04:09 PM Re: New M22's questions and observations [Re: zuter]
Potatohead Offline
aficionado

Registered: 05/14/09
Posts: 670
Loc: Vancouver
It must be the AVR. I have a Denon 2310 and I have run my M22's in stereo, as well as my entire 5.1 system (with a 6 ohm center channel) at volumes in the -8 range for a long time... Like a couple hours, without a single issue.

EDIT: I've also had them at about +4 for ten minutes or so one time, but it's just too loud.


Edited by Potatohead (03/30/10 04:10 PM)

Top
#299513 - 03/30/10 04:40 PM Re: New M22's questions and observations [Re: Potatohead]
zuter Offline
old hand

Registered: 01/21/07
Posts: 81
 Originally Posted By: Potatohead
EDIT: I've also had them at about +4 for ten minutes or so one time, but it's just too loud.


LOL...I hear ya!

With my current HT setup I was playing a SACD demo disk that had this piano part. I had it at around the +4 or 5 range which made it sound like I had my head inside the piano. During the test I ran out to my truck to get something...I was dumbstruck by the sound outside. It sounded like the piano was on my front lawn! Needless to say I went back in and turned it down to more reasonable levels. The neighbors never said anything but I'm sure they weren't impressed...or maybe they were! ;\)
_________________________
M80's, VP180 and QS8's.
Marantz AV 7005 pre/pro
Outlaw 7700 power amp

Top
#315722 - 07/20/10 01:50 PM Re: New M22's questions and observations [Re: zuter]
Yes sir44 Offline
newbie

Registered: 03/07/10
Posts: 4
Hi,

It's the first time I write on this forum.

I don't know If you've still have your problem, I had the exact same problem with my new M22 (2 weeks old V2 box with V3 speaker)running with a Pionner Elite 7.1 VSX-919AH-K , 120 watts per channel. I did all what you do to correct the problem and when I try my amp with my old Bose (23 years), my amps runs without problem until +.. DB.

I finally discover that the problem was one of the M22, both woofer was dead, I return it to Axiom and they send me a new one ( all V3) last week, for moment all is OK, i pushed my amp until -10 DB and it's OK for the moment and I'll go harder later.

So check if you've got sound on all your speaker by playing them one by one.

Bye

Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.