Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
0 registered (), 131 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13322 Members
11 Forums
22897 Topics
404605 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17781
pmbuko 16280
SirQuack 13337
CV 11208
MarkSJohnson 10899
Meanwhile On Facebook

󾓶 The first review of the LFR880s is out! "If you are adding or upgrading stere...

So much going on in this month's newsletter - new product announcements, a new v...

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

Page 1 of 4 1 2 3 4 >
Topic Options
Rate This Topic
#331356 - 12/13/10 04:25 PM You guys won't believe it.
Da_Gimp_Pimp Offline
connoisseur

Registered: 06/23/07
Posts: 4022
Loc: Sitting down somewhere
Many of you know that I was having problems with my TV almost a year ago, and went through a terrible experience with Samsung's customer service. Well, a couple weeks ago I joined their Facebook page to keep track of the Froyo update for my Samsung Galaxy S. After seeing numerous complaints by people regarding their products, I decided to post the following complaint on their wall-

Here's what's happened in point form to make it easy to understand.

-the service technicians noticed the static before they took the TV into the shop.
-they were told to adjust the Vscan, supposedly did so, then returned the unit
-when they returned it, I viewed it with them here and told them that I thought I could still see static but it did look better. After I said this, they told me to try it for a bit with a couple movies and see what I thought.
-a couple weeks later I noticed that it had reverted right back to the state it was originally in when I complained
-they then came and took the set again, but didn't confer with anyone at Samsung about possible other adjustments or causes. All they did (they told me) was plugged a PlayStation into it and another DVD player to see if they could notice the static, which apparently they couldn't.
-they did however tell me that when they ran a test on it, and the static was visible.
-they proceeded to tell me that this is normal, and that they actually did the same test on a couple other Samsung plasma TVs, and supposedly there was static across the screen on the other sets also.
-I told them that I wanted them to scope the power supply, as this is a known cause for this problem, but they wouldn't do anything more. They wouldn't even contact you, and see what else could be done. At this time I had no other option than to have the set returned.
-I then called and spoke to a supervisor and address my displeasure with the service. Not necessarily the center specifically, although yes partially, but my main contention was the fact that they just took the television and didn't consult with anyone about any more adjustments.
-I had a long discussion with the supervisor, and she thoroughly agreed that it is Not Normal to have a static image when running a test on the TV (this was also the case with the second representative I spoke to a couple days later). She told me that she was going to set up service with another repair shop (but never did, and I waited a week, then had to call myself), as it was unacceptable that I've been dealing with this. She said that she would tell the next service center to check anything and everything that could possibly cause this issue with the television, giving the service center a free pass to do what they needed. I have this entire conversation recorded.
-when I had to call back because the first supervisor didn't get back to me, I was then put through to another supervisor (a male this time) whom I talked to extensively again, and as aforementioned, he said that there definitely should not be a static image when running a test on the TV. He then proceeded to set up a new ticket with the service center in another town, but couldn't finalize the ticket because he needed the serial number for my television. I told him that I have given it to them three times already, but supposedly he couldn't find it on record. At this time I informed him that because of my disability I couldn't get the serial number for, at which time he told me that he would call me back. I asked for his name and extension, and he told me that he wasn't allowed to give that information out, even though I was given the contact information of the two previous supervisors. I wanted his name at least, because I had been told an innumerable amount of times that I was going to be called back from a supervisor, and nobody called me, with exception to one time.
-so, not surprisingly I had to call back and provide the serial number so that the ticket could be processed. Then I received a phone call from the service center saying that I am outside of their service area and that I was supposed to call Samsung regarding this. When I didn't call Samsung back, they told me that I was supposed to call the service center back and tell them to close the ticket, at which time I got rather frustrated, as I don't think it should be the onus of the consumer to do the legwork.
-then another ticket was opened with the original service center. A week past and I hadn't heard from anyone, not the service center about picking up the TV, not Samsung, nothing. I just let time pass, as I was at my wits end.
Clearly it's not working properly, or the service technicians wouldn't have noticed the static in the first place, they wouldn't be able to notice it when they are running a test, which to me is common sense, but it was also confirmed by two supervisors, and as mentioned, I have a recording stating this.

I have referred with a couple professional calibrators, as I mentioned, and they think that something is wrong with the set, especially since there is a static image when a test is being run. I have also come across at least two or three websites with people having the same issue with their plasma TV, and professionals have replied stating that power supplies failing are a known cause of this, requiring a repair technician to scope the power supply. I can easily forward the websites to you.

I haven't even divulged into how many times I have been put off, and told this and that etc., but I do know that you guys have a record of everything that has been said between myself and everyone I have talked to. I haven't even gotten into the fact that I was told numerous times that my set could not be fixed, and I was going to receive a replacement or refund, and someone was to call me back regarding this.

There are too many inconsistencies and it has been handled incorrectly in my opinion. I will use other means to resolve this issue, as I personally have a recording with one of your supervisors, stating that what's happening isn't the way a properly working unit should look like.


I honestly didn't think it would get me anywhere, but they just called me a short time ago, and they are sending me a brand new TV. I'm pretty sure that the public exposure had something to do with it. Anyway, they are sending me a pn58c540, so I hope it is comparable to the PN58A550; there aren't any reviews of it online. Does anyone know if there's any resource online, or any way to find out which model is the upgraded one from the previous year? That would help me out immensely, as I was told by Doug Blackburn that the PN58B650 (last year's model) was comparable to mine. So if I could find out what this year's model is of that TV, it would really help. If anyone could help me it would be greatly appreciated.
_________________________
Does a dyslexic atheist not believe in dog?

Top
#331357 - 12/13/10 04:31 PM Re: You guys won't believe it. [Re: Da_Gimp_Pimp]
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16280
Loc: Leesburg, Virginia
When companies embrace social media, sometimes the consumer wins.

Great to hear about your good fortune, Cam.
_________________________
"I wish I had documented more…" said nobody on their death bed, ever.

Top
#331359 - 12/13/10 04:48 PM Re: You guys won't believe it. [Re: pmbuko]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 5872
Loc: Milky Way Galaxy
The Alpha character in the middle of the model number is the generation of the TV. So, you are going from an A, generation 1 to a C, generation 3.

Each generation is 1 year apart.

Top
#331361 - 12/13/10 04:51 PM Re: You guys won't believe it. [Re: CatBrat]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6613
Loc: It's all about the location.
That's good news, Cam. I hope this will conclude "The Great Samsung Plasma Debacle"!!
_________________________
Half of communication is listening. You can't listen with your mouth.

Top
#331364 - 12/13/10 04:59 PM Re: You guys won't believe it. [Re: Da_Gimp_Pimp]
Lorenzo1000 Offline
aficionado

Registered: 02/07/04
Posts: 537
Loc: Winterpeg
Congrats Cam!!!

Hope your new TV works out great for you!!!
_________________________
2xM80 VP180 2xQS8 2xM3 HSU STF3 LG 60PS11 Denon 3808 ATI 1506 LCR 2xATI 1502 Oppo BDP-83

Top
#331366 - 12/13/10 05:07 PM Re: You guys won't believe it. [Re: Lorenzo1000]
medic8r Offline
axiomite

Registered: 02/05/06
Posts: 6396
Loc: Fredericksburg, Virginia
Don't watch too much porn on it or you might shoot your eye out.
_________________________
"The Universe is the game of the self, which plays hide and seek forever and ever" - Alan Watts

Top
#331372 - 12/13/10 05:37 PM Re: You guys won't believe it. [Re: medic8r]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10398
Loc: Calgary, Alberta
Good to hear Samsung is finally stepping up and doing something for you. I wonder why they didn't offer up another 550, but instead offerd the 540, hmmmmmmmmm... at least they are trying to do something now.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#331374 - 12/13/10 05:38 PM Re: You guys won't believe it. [Re: jakewash]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10899
Loc: Central NH
Good news, Cam!
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#331386 - 12/13/10 06:43 PM Re: You guys won't believe it. [Re: MarkSJohnson]
Da_Gimp_Pimp Offline
connoisseur

Registered: 06/23/07
Posts: 4022
Loc: Sitting down somewhere
Thanks guys, I'm pretty happy.

Jay, I just talked to the rep. again and told him that the 540 only has 1 component input, but the 550 has two (like my A550), and I NEED two component inputs for my WII and Satellite.

He put in a request and is going to call tomorrow, so here's hoping smile .
_________________________
Does a dyslexic atheist not believe in dog?

Top
#331387 - 12/13/10 06:47 PM Re: You guys won't believe it. [Re: Da_Gimp_Pimp]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7405
Loc: Glendale, Arizona
Whoo hoo, that's good news, Cam!

Hopefully they can come through and get you a model that has enough component inputs for you.
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
Page 1 of 4 1 2 3 4 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.