Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
EP175v4 with M3v4
Jungle's HT
Who's Online
3 registered (Socketman, Serenity_Now, CatBrat), 40 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13336 Members
11 Forums
22944 Topics
405786 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17809
pmbuko 16298
SirQuack 13344
CV 11270
MarkSJohnson 10965
Meanwhile On Facebook

Shopping made easy! Need it by the 24th? Upgrade to air shipping for just $20!...

Just two more days! Better tell your gift-givers! http://axiomaudio.com/holida...

So many people took advantage of the weekend sales! Lots of auditioning about t...

Only a few hours left to get a gift card worth up to 25% of your purchase! http:...

Topic Options
Rate This Topic
#385595 - 11/13/12 10:28 AM Troubleshooting a Preamp
CosmicVoyager Offline
aficionado

Registered: 02/01/04
Posts: 789
Loc: Asheville, NC
Is there a safe or a best practice approach when troubleshooting a preamp? I actually have an Integra DTR7.3. The preamp outputs going to my Outlaw seem to have stopped functioning.

Thanks!
_________________________
M80's VP150 QS8's Earthquake SuperNova MKV-15
Integra DTR-7.4 Outlaw 755 Outlaw M200's Outlaw ICBM

Top
#385616 - 11/13/12 07:36 PM Re: Troubleshooting a Preamp [Re: CosmicVoyager]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13344
Loc: Iowa
are you sure it is not the amp they are hooked to?
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#385617 - 11/13/12 08:14 PM Re: Troubleshooting a Preamp [Re: CosmicVoyager]
CosmicVoyager Offline
aficionado

Registered: 02/01/04
Posts: 789
Loc: Asheville, NC
I'm still working through the process. The amp tested well and so did the preamp but only after unplugging the trigger cable from the Outlaw amp. I still need to figure out why the trigger cable is doing the opposite of what it's supposed to do. Time to crack open the manual...
_________________________
M80's VP150 QS8's Earthquake SuperNova MKV-15
Integra DTR-7.4 Outlaw 755 Outlaw M200's Outlaw ICBM

Top
#385618 - 11/13/12 08:19 PM Re: Troubleshooting a Preamp [Re: CosmicVoyager]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13344
Loc: Iowa
I have a trigger from my Denon to my Outlaw and works good. Possibly a setting in the Integra. At least you know things work without the trigger cable..
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#385619 - 11/13/12 09:33 PM Re: Troubleshooting a Preamp [Re: CosmicVoyager]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10412
Tom, I suppose you may have already checked this, but be sure that in the menu setting for the triggers, you have the trigger out connected to the amp(A or B)turned on.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#385646 - 11/14/12 10:42 AM Re: Troubleshooting a Preamp [Re: CosmicVoyager]
CosmicVoyager Offline
aficionado

Registered: 02/01/04
Posts: 789
Loc: Asheville, NC
I'll check that! Thanks!
_________________________
M80's VP150 QS8's Earthquake SuperNova MKV-15
Integra DTR-7.4 Outlaw 755 Outlaw M200's Outlaw ICBM

Top
#385669 - 11/14/12 06:41 PM Re: Troubleshooting a Preamp [Re: CosmicVoyager]
CosmicVoyager Offline
aficionado

Registered: 02/01/04
Posts: 789
Loc: Asheville, NC
I fixed everything except a new ground hum. Getting closer to bliss! smile
_________________________
M80's VP150 QS8's Earthquake SuperNova MKV-15
Integra DTR-7.4 Outlaw 755 Outlaw M200's Outlaw ICBM

Top
#385678 - 11/14/12 09:30 PM Re: Troubleshooting a Preamp [Re: CosmicVoyager]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10412
Was the trigger out not turned on?
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#385681 - 11/15/12 08:56 AM Re: Troubleshooting a Preamp [Re: CosmicVoyager]
CosmicVoyager Offline
aficionado

Registered: 02/01/04
Posts: 789
Loc: Asheville, NC
It was turned on in the Integra. However, the Panamax power conditioner had it disabled on a switch in back.

Keep in mind, my system has been moved physically, so who knows what may have changed?
_________________________
M80's VP150 QS8's Earthquake SuperNova MKV-15
Integra DTR-7.4 Outlaw 755 Outlaw M200's Outlaw ICBM

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.