Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
3 registered (brwsaw, MarkSJohnson, Eno), 108 Guests and 11 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12787 Members
11 Forums
22691 Topics
400651 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17698
pmbuko 16227
SirQuack 13311
CV 11064
MarkSJohnson 10694
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 2 of 7 < 1 2 3 4 5 6 7 >
Topic Options
Rate This Topic
#381312 - 08/10/12 12:58 PM Re: LFR1100/ADA [Re: Amie]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3447
Loc: Western Maryland, USA
Originally Posted By: Amie
Noreen and Debbie and I...we're all so disappointed!

Charles disappointing women, again. laugh

But yeah, this sucks. frown
_________________________
Pioneer VSX-1018AH-K, PDP-5020FD, DV-79AVi
Axiom M22s, VP150, QS8s
Sony PS3, surround backs
-Chris

Top
#381314 - 08/10/12 01:08 PM Re: LFR1100/ADA [Re: CV]
MarkSJohnson Online   happy
shareholder in the making

Registered: 09/27/04
Posts: 10694
Loc: Central NH
Chris, that got a genuine out-loud laugh!
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#381315 - 08/10/12 02:46 PM Re: LFR1100/ADA [Re: Andrew]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11064
Loc: Richland, WA, USA
Originally Posted By: Andrew
This is incredibly bizarre CV! Your ADA1000 went through a full regimen of line testing, including a full suite of testing by me in the lab. I think you have all of the steps correct, but please check all of the following:

1. Make all input and output connections.
2. Turn on the rear panel switch.
3. Note that there should be red lights visible inside the amp.
4. Press the front panel button.
5. Note that the interior lights should turn blue, the front panel led should light up blue, and you should hear the click of relays.

If the relays are not clicking, then something has happened in shipping to the protection circuit connections. I'm assuming that you are unable to get sound from any of the 4 channels? Also, are you using the trigger connection? If you are, please disconnect it and see if the amp functions.

I'm sorry that your first experience with the amp has been a let down. Believe me, I take this even more seriously as I know your amp was working perfectly before it left the factory. frown


First off, I appreciate you, Amie, and Ian coming out in force. I'm sure this is exactly what you wouldn't want to happen when you're first getting a new product into customers' hands.

Yes on the red lights, and yes on them turning blue, as well as the blue light on the front coming on when I press the front panel button. I'm hearing a click. Should it be a singular click? With other amps, it seems like it's been more than just one click. Anyway, I was hoping that it would magically start working today after being off, disconnected, then reconnected, but no such luck.

I wasn't using the trigger yet, since I was wanting to hear it as soon as possible, and that would have probably taken 15 seconds longer. Ha ha.

Oh, and you're correct, I'm not able to get sound from ANY of the channels.

I'm going to take some pictures later to send to Ian, as he's hoping to spot the culprit.
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
#381316 - 08/10/12 02:47 PM Re: LFR1100/ADA [Re: ClubNeon]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11064
Loc: Richland, WA, USA
Originally Posted By: ClubNeon
Charles disappointing women, again. laugh


If only it was an olympic event?
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
#381331 - 08/11/12 01:43 AM Re: LFR1100/ADA [Re: CV]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11064
Loc: Richland, WA, USA
I took the pictures for Ian, but I figured some of you would want to see more pictures of the insides:

ADA1000-4 #1
ADA1000-4 #2
ADA1000-4 #3
ADA1000-4 #4
ADA1000-4 #5
ADA1000-4 #6
ADA1000-4 #7
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
#381335 - 08/11/12 08:19 AM Re: LFR1100/ADA [Re: CV]
Andrew Offline
Axiom Engineer
veteran

Registered: 12/18/01
Posts: 164
Aha! It looks like one of the main power supply connectors has come loose in shipping. It's possible that it was not fully seated and locked during assembly. It's a white plug with blue/black/red wires near the large, black capacitors. Simply plug this in to the only available connection on the power supply board (you can see an identical red/black/blue wire that is plugged into the power supply from one of the amplifier modules) and you should be good to go. The white connector is keyed so that it will only plug in in one direction and will make a click when it's locked. I'm positive that the amp will be fully functioning once that plug is connected. smile

Top
#381336 - 08/11/12 08:24 AM Re: LFR1100/ADA [Re: CV]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1807
Charles,

I was looking at photo #1, the grey connector to the amp board on the left as viewed from the photo looks like it is bent slightly. the same connector on the amp board on the right is perfectly perpendicular to the board... Maybe this could be part of the issue? If this is the case, it might be worth some close up's of that particular connection. Andrew or Ian would know much more about what that connection does.. Also, i would think that the other channel would work even if this wire is not making a good connection.


Also, an obvious question, did you verify that all of the other wiring connections within the amp were still securely connected? If the box had a sharp impact, one of those connections could have come loose, again unlikely but possible....


Also, is the ground nut still tight? I would assume that this is the least likely problem, as the amp would be erratic with a loose ground nut, and yours is completely dead. However, this is something that can be easily checked with the top lid off.


I would think this is a connection issue, as the likely hood of both amp channels failing in transit is almost nill, also we know the power supply is good because you get LED power indicators on all of the boards....


I hope this helps.. Good luck man, hopefully it is like i hypothesised and it's just a loose connection that is a 2 second fix.

P.S. Andrew noted the problem before i could even finish my post..... do what he said smile


Edited by dakkon (08/11/12 08:31 AM)

Top
#381337 - 08/11/12 10:02 AM Re: LFR1100/ADA [Re: CV]
MarkSJohnson Online   happy
shareholder in the making

Registered: 09/27/04
Posts: 10694
Loc: Central NH
Unplug it first! smile
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#381338 - 08/11/12 10:27 AM Re: LFR1100/ADA [Re: CV]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7373
Loc: Glendale, Arizona
Charles, hurry up already!!
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#381339 - 08/11/12 10:52 AM Re: LFR1100/ADA [Re: CV]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11064
Loc: Richland, WA, USA
Ha ha. Success! Thanks, Andrew. And Sean, you really motivated me.

I saw that connector, but I couldn't see where it was supposed to plug in, since it was obscured under the other one. There was barely enough cable for that one to reach, so that's probably why it didn't end up locked in place.

Really happy now. I'll do some listening, but then I have to get ready to go see The Bourne Legacy with my friend. Obligations.
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
Page 2 of 7 < 1 2 3 4 5 6 7 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.