Originally Posted By: ClubNeon
About the setting I mentioned before for the volume control. When an audio track is playing, hit the green triangle button to bring up the options pop-up. Go to the speaker icon in the upper left, and make sure it is set to Normal, not + or - anything. That setting alone can really mess up how the audio sounds.

your the MAN! club. i stand corrected. my PS3 was for some reason or another. at +4!!!!!!!!

which makes sense now why it had some sort of sweet spot that was hard to find. at low volume it was horribly distorted. tx dude!