There's nothing that can be more frustrating than dealing with an OS that just doesn't do what you want it to do.
That being said, Axiom has often provided pretty easy methods and information to follow.
In the case so far with the AxiomAir, i'm not impressed. Perhaps there is something easy that i just can't figure out because i find Apple OS to be entirely unintuitive, so perhaps someone can help (i got connected using my Android tablet the other day super easy; downloaded the app, saw the Air, started playing music with a Upnp app; simple).

Here are the instructions for connecting an Apple device to the Air when the Air is in hotspot mode.
To connect to the AxiomAir WiFi hotspot, simply join the AxiomAir-xxxxxx network. On iOS devices, a Safari window will automatically open to our WebUI.
Let's just stop right there.
Safari did not open up and presented nothing.
When i tried to manually enter in the WEBUi address (axiomair.local), i got the interface but absolutely nothing to help with the rest of the instructions on getting connected.

Anyone got a clue?
This should have been simple as pie, though anyone who has tried their hand at baking knows that making dough is actually an art and really not simple as described.
_________________________
"Those who preach the myths of audio are ignorant of truth."