Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
foxfire users.....
#104468 07/14/05 12:58 PM
Joined: Dec 2002
Posts: 625
aficionado
OP Offline
aficionado
Joined: Dec 2002
Posts: 625
i usually use netscape, but i'm playing around w/foxfire and probably need to change a setting, and need help. one annoying thing i noticed is that when scrolling, the scrolling stops when the mouse cursor is over hypertext. how, or what and where do i go to deactivate this?
thanks,
dan

Re: foxfire users.....
#104469 07/14/05 05:09 PM
Joined: Dec 2004
Posts: 100
veteran
Offline
veteran
Joined: Dec 2004
Posts: 100
do you mean firefox?? the mozilla browser I guess.

I use firefox and very happy except that I have trouble getting shockwave flash. Still does not run it. Also some links with java instructions in the address are non browsable with firefox.

I dont have any issue with the scrolling> Can you give more details?



Re: foxfire users.....
#104470 07/14/05 08:40 PM
Joined: Dec 2002
Posts: 625
aficionado
OP Offline
aficionado
Joined: Dec 2002
Posts: 625
exactly, i can't even get the name of the browser correct. the problem is, if i scroll with the mouse cursor in the page, and not on a side bar, if i happen to stop over hypertext, i need to move the cursor to continue scrolling. this doesn't happen with netscape or IE. i've looked at the settings for scrolling within the program set up, chosen each choice, but problem remains.
thanks, dan

Re: foxfire users.....
#104471 07/14/05 08:41 PM
Joined: May 2005
Posts: 87
old hand
Offline
old hand
Joined: May 2005
Posts: 87
hey twodan,
Regarding the scrolling problem that you mentioned, try the following:

1.Open Firefox
2.Click on 'Tools' and select 'Options'
3.In the Options dialog box, click on 'Advanced' which would be the last option.
4.On the right-hand side, under Browsing, you would have two options, one for auto-scrolling and the other for smooth scrolling.

You could try checking/unchecking either or both of the options, restart Firefox and see if it helps.

Hi aabouganem,
Regarding your issue with Firefox not displaying java content,

1.Open Firefox
2.Click on 'Tools' and select 'Options'
3.In the Options dialog box, click on 'Web Features' and make sure that the 'Enable Java' and the 'Enable JavaScript' is enabled.
4.Also, click on Tolls and select Extensions and click on Update button and install the flash plug-in for Firefox.

Hope this helps you guys!




Cheers!
Re: firefox users.....
#104472 07/14/05 09:14 PM
Joined: Dec 2002
Posts: 625
aficionado
OP Offline
aficionado
Joined: Dec 2002
Posts: 625
thanks for your suggestions, but i already clicked & unclicked as you suggested. if i have the cursor over the hypertext, it underlines it too

Re: firefox users.....
#104473 07/15/05 05:29 AM
Joined: May 2003
Posts: 18,044
shareholder in the making
Offline
shareholder in the making
Joined: May 2003
Posts: 18,044
Blow away your profile, reload Firefox, and give it another shot. I haven't had this problem on XP or OS X.


I am the Doctor, and THIS... is my SPOON!
Re: firefox users.....
#104474 07/15/05 01:18 PM
Joined: Jul 2002
Posts: 958
M
mwc Offline
aficionado
Offline
aficionado
M
Joined: Jul 2002
Posts: 958
In reply to:

I haven't had this problem on XP




Ditto.


I live the life I love and I love the life I live.
Re: firefox users.....
#104475 07/15/05 05:43 PM
Joined: Dec 2002
Posts: 625
aficionado
OP Offline
aficionado
Joined: Dec 2002
Posts: 625
by blowing away my profile, do you mean just uninstall? i'm running xp-pro.

Re: firefox users.....
#104476 07/15/05 05:52 PM
Joined: Apr 2003
Posts: 16,437
shareholder in the making
Offline
shareholder in the making
Joined: Apr 2003
Posts: 16,437
I don't think uninstalling Firefox will remove your profile, so you've got to do that manually. Go into

C:\Documents and Settings\your-username\Application Data\Mozilla

and delete the FireFox folder. Or, if Firefox is the only Mozilla program you have, delete the entire Mozilla folder.

That'll do 'er. Oh, and the Application Data folder is normally hidden, so you'll have to either change your view options to show hidden items, do this from the command line, or type the path into the address bad manually.

Last edited by pmbuko; 07/15/05 05:54 PM.

I can explain it to you but I can't understand it for you.
Re: firefox users.....
#104477 07/15/05 06:57 PM
Joined: Dec 2002
Posts: 625
aficionado
OP Offline
aficionado
Joined: Dec 2002
Posts: 625
thanks peter. i'll dig into it

Page 1 of 2 1 2

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,437
Posts433,097
Members15,428
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,697
CV 11,829
MarkSJohnson 11,451
Who's Online Now
3 members (Mojo, Gary Vose Sr, CV), 307 guests, and 2 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4