Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s New Computer Speakers

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
0 registered (), 35 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13360 Members
11 Forums
23080 Topics
408064 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17843
pmbuko 16319
SirQuack 13356
CV 11388
MarkSJohnson 11061
Meanwhile On Facebook

(y) That countdown timer is finally off their site! Great to see high-quality s...

⚠ Only 5 days left in our Computer Speaker Presale! http://www.axiomaudio.com/c...

(y) Love this review a customer sent us recently: "Bottom line, these speakers...

❔ The new M1 High Powered Computer Speaker uses Axiom's latest full one-inch twe...

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#1225 - 02/05/02 07:17 PM Re: Buzz in the Center...(was VP100 questions)
Anonymous
Unregistered


Ok, Just started my PD.
I unhooked all the other inputs (dvd, cdplayer, vcr, TV out)
Replaced the speaker with another and still have the buzz.
I then put the center channel on the left and the buzz went away (mostly, it's bareley perceptable)
I Checked the power source and it's good.
The amp is a new (bought 3 months ago) Arcam AVR100. The buzz is coming from the center channel. Looks like I'm going to have to take it in and see if I can recreate this on the bench @ the shop. I thought it may have been noise from the power bar, but eliminating the power bar doesn't get me anything.



Top
#1226 - 02/06/02 12:21 PM Re: Buzz in the Center...(was VP100 questions)
BBIBH Offline
connoisseur

Registered: 01/10/02
Posts: 1082
Loc: Canada
If I read your last post correctly, a new center speaker also had the buzz, and the channel the original center speaker was connected to did not.

Clearly it is not the speaker, and is the amp. The problem stayed with the amp channel, and did not move with the speaker.

Let us know what the dealer finds.

Regards,

BBIBH
_________________________
Regards,

Mike

Top
#1227 - 02/07/02 11:04 AM Re: VP100 questions & Arcam AVR100
Anonymous
Unregistered


Hi Peter;

I also had a hum coming from my centre speaker with my Arcam AVR100. Arcam sent a fix to my dealer. Now there is only a slight hum (hardly noticeable).

The Arcam is a wonderful receiver. It sounds great with my Axioms.

Anthony.




Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.