Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog
Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
1 registered (craigsub), 50 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,368 Registered Members
11 Forums
23,136 Topics
409,145 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17881
pmbuko 16335
SirQuack 13356
CV 11437
MarkSJohnson 11104
Meanwhile On Facebook
Topic Options
Rate This Topic
#127772 - 02/11/06 03:26 PM Treo 700 browsing
Zarak Offline
connoisseur

Registered: 03/09/03
Posts: 1849
Loc: PA
I got a Treo 700 yesterday with unlimited data on it, so now I can see the Axiom boards (or whatever else), from pretty much anywhere. However, I've run into an issue, which seems to be related to the way the boards are setup here. On both this page and espn.com (only two places I have had an issue so far) it gets slow and then a message pops up saying a script that is trying to run is slowing things down (something to that effect) and continuing may make the device unresponsive. Then you can select to abort or continue. I hit abort and it seems ok, but I am wondering what is running that is causing the slowdown until the error pops up, and if there is any way to avoid it.

Top
#127773 - 02/11/06 07:07 PM Re: Treo 700 browsing
BrenR Offline
connoisseur

Registered: 12/10/03
Posts: 3602
Loc: Winnipeg MB Canada
There seems to be three instances of Javascript in the forums.

One for swapping and preloading images...?
Two for Websidestory/hitbox.

Bren R.

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.