You are not logged in. [Log In]


Forums » General Discussion » The Water Cooler » Treo 700 browsing

Topic Options
Rate This Topic
#127772 - 02/11/06 03:26 PM Treo 700 browsing
Zarak Offline
connoisseur

Registered: 03/09/03
Posts: 1852
Loc: PA
I got a Treo 700 yesterday with unlimited data on it, so now I can see the Axiom boards (or whatever else), from pretty much anywhere. However, I've run into an issue, which seems to be related to the way the boards are setup here. On both this page and espn.com (only two places I have had an issue so far) it gets slow and then a message pops up saying a script that is trying to run is slowing things down (something to that effect) and continuing may make the device unresponsive. Then you can select to abort or continue. I hit abort and it seems ok, but I am wondering what is running that is causing the slowdown until the error pops up, and if there is any way to avoid it.

Top
#127773 - 02/11/06 07:07 PM Re: Treo 700 browsing
BrenR Offline
connoisseur

Registered: 12/10/03
Posts: 3602
Loc: Winnipeg MB Canada
There seems to be three instances of Javascript in the forums.

One for swapping and preloading images...?
Two for Websidestory/hitbox.

Bren R.

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,992 Topics
424,052 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
1 registered (nickbuol)
71 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup