You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » Wierd input issue, grounding prob maybe??

Topic Options
Rate This Topic
#153824 - 12/18/06 07:43 AM Wierd input issue, grounding prob maybe??
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6955
Loc: PEI, Canada
Hi folks, another question. I hope it's a quickie.

My Denon 3806 is pre-amped to an older JVC receiver via 12 guage speaker wire I ran from the basement to my living room. The idea was to share the tunage upstairs and give my wife a radio that did not require finding the remote control. I soldered RCA ends on both runs of wire and thought I did a good job but it has been many years since I dug out the old gun.

Issue is, only one speaker works at a time. Simple right, well here is where I got confused.

Plug in.....
Left Speaker Wire to Left Input and the left speaker works.
Right SW to Right input and only the right speaker works. (left turns off)
Remove right wire and left speaker turns back on.
Insert right wire again and left speaker turns off again.

Reverse order and plug....
Right SW into into right input and the right speaker works.
Left SW into left input and only the left speaker works. (right turns off)

Reverse Left and Right ......
Right SW into left input and left speaker works.
Left SW into right input and only the right works.

In short, both runs work fine in either input when you plug in only one in at a time. But if you plug in both, only the last input you plug in will work.

The preamp wires run from the Zone 2 output out of my Denon into the CD inputs of my JVC. I tried the other inputs as well. Same symptoms.

I'm a bit confused and I'm going to reterminate my RCA jacks to the wire runs but am I missing something else here? There are no funny hums or static or flames. My meter is in a box somewhere but if it was electrical, why do they sound OK on their own?



Thanks again,

Andrew


Edited by Murph (12/18/06 07:59 AM)
_________________________
With great power comes Awesome irresponsibility.

Top
#153825 - 12/18/06 08:44 AM Re: Wierd input issue, grounding prob maybe?? [Re: Murph]
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16437
Loc: Ben Lomond, California
Well, the first thing I'd point my finder to is the RCA-terminated speaker wires. You may have mis-soldered.

Time to lug that JVC receiver and speakers to the basement for a good old fashioned troubleshooting session. With the Denon and JVC sitting close together, replace the cables you soldered yourself with some known good RCA cables and test out the audio.
_________________________
I can explain it to you but I can't understand it for you.

Top
#153826 - 12/18/06 10:19 AM Re: Wierd input issue, grounding prob maybe?? [Re: pmbuko]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
How many individual wires are you sending upstairs? If you've only got 2, there's your problem!
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#153827 - 12/19/06 08:15 AM Re: Wierd input issue, grounding prob maybe?? [Re: Ken.C]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6955
Loc: PEI, Canada
Heh heh, Yes, I do have two pairs of speaker wire run upstairs.

When I get time I will do as suggested with a set of short, packaged RCA cables. I have so many of these piled away in the original plastic bags, it will be a pleasure to actually use a set for something other than cutting them up to McGuiver something.

Thanks for the help.


Andrew
_________________________
With great power comes Awesome irresponsibility.

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,992 Topics
424,052 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
0 registered ()
77 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup