You are not logged in. [Log In]


Forums » General Discussion » The Water Cooler » Axiom Community

Page 8 of 15 < 1 2 6 7 8 9 10 14 15 >
Topic Options
Rate This Topic
#188092 - 12/14/07 01:08 PM Re: Axiom Community [Re: CV]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11677
Loc: Richland, WA, USA
Also, right now whenever I try to post something on the boards, my browser just stalls, says it's waiting, but I get impatient and just click on the View Forums link, and my post that I was waiting on to get posted has been posted.

Top
#188162 - 12/14/07 03:24 PM Re: Axiom Community [Re: CV]
axiom Offline
buff

Registered: 10/03/07
Posts: 59
Hello All;

Just to let you know we're still working on resolving this problem with the Community pages. I'll send you a note when we have a new fix in place so you can try it out.

James Savard
Axiom Audio
_________________________
James Savard
Axiom Audio

Top
#188179 - 12/14/07 04:07 PM Re: Axiom Community [Re: axiom]
BrenR Offline
connoisseur

Registered: 12/10/03
Posts: 3602
Loc: Winnipeg MB Canada
No problem, James...

We're all pretty patient (well, least I am)... you'll get it eventually.

Bren R.

Top
#188193 - 12/14/07 04:39 PM Re: Axiom Community [Re: BrenR]
skyhawk669 Offline
devotee

Registered: 01/23/06
Posts: 436
Loc: Austin, TX
No problem! I had similar issues when setting up some CMS and a forum and it was a real pain in the butt to synchronize.

Top
#188838 - 12/18/07 02:37 PM Re: Axiom Community [Re: Wid]
axiom Offline
buff

Registered: 10/03/07
Posts: 59
Hello All;

We've made a few changes to our Community site access settings. For those of you having trouble accessing earlier, could you try again and let us know what happens? It's much appreciated!

James Savard
Axiom Audio
_________________________
James Savard
Axiom Audio

Top
#188851 - 12/18/07 04:06 PM Re: Axiom Community [Re: axiom]
BrenR Offline
connoisseur

Registered: 12/10/03
Posts: 3602
Loc: Winnipeg MB Canada
I still have the same issue... log out... clear cache and cookies, relog in on the Msg Boards, hit the Community link, and I'm a guest over there... if I DO try to log on in the Community, it spits me back out (still logged into the Msg Boards) to the Msg Boards.

Maybe an issue with our security settings (like 3rd party cookies, maybe?) for those of us who can't get in?

Bren R.

Top
#188853 - 12/18/07 04:16 PM Re: Axiom Community [Re: BrenR]
cbk Offline
regular

Registered: 10/01/07
Posts: 6
Cleared cache, cleared cookies, and it wizzerks now... Thanks!


Edited by cbk (12/18/07 04:16 PM)

Top
#188874 - 12/18/07 06:44 PM Re: Axiom Community [Re: BrenR]
skyhawk669 Offline
devotee

Registered: 01/23/06
Posts: 436
Loc: Austin, TX
It's the same as Bren for me! It kicks me back to the forum and if I click on the axiom community link I'm still a guest... \:\(

I did clear the cache and cookies.

Top
#188887 - 12/18/07 08:14 PM Re: Axiom Community [Re: skyhawk669]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7463
Loc: Glendale, Arizona
Cleared everything and still no dice. I remain a community outcast. \:\(
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#188890 - 12/18/07 08:20 PM Re: Axiom Community [Re: St_PatGuy]
richeydog Offline
connoisseur

Registered: 05/24/04
Posts: 1201
Loc: Fresno, CA
 Originally Posted By: St_PatGuy
Cleared everything and still no dice. I remain a community outcast. \:\(


I can't get in either. Is there a secret handshake or something? ;\)


_________________________
*Michael*
AV123 Refugee - X-LS Encore, X-Voce, X-Omnis, Elt-Dpa's
Denon AVR-591
Magnavox NB500MGX BDP


Top
Page 8 of 15 < 1 2 6 7 8 9 10 14 15 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,992 Topics
424,050 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
0 registered ()
57 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup