You are not logged in. [Log In]


Forums » General Discussion » Stereo » Headphone Out not working.

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#285193 - 01/04/10 03:15 PM Headphone Out not working.
Listener Offline
local

Registered: 09/05/08
Posts: 288
Loc: CT, US
Hey guys. My three month old son does not like it when I blast movies on my speakers so yesterday I tried using headphones on my denon 2809ci and there is no sound coming from the headphones. The headphones work fine on other sources. Is there anything I need to do on the receiver to have it send the signal to the phones? When i plugged them in the speakers went silent as expected.
_________________________
w22s, w150, qs8s, ep500 HT
PeachTree 65se, PeachTree D5 and SVS SB1000 - Stereo

Top
#285194 - 01/04/10 03:22 PM Re: Headphone Out not working. [Re: Listener]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
You might just need to crank up the volume a lot on the volume control of the Denon until you start hearing anything especially if they are higher impedance cans.
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#285195 - 01/04/10 03:22 PM Re: Headphone Out not working. [Re: Listener]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
I think you have to set down mix to stereo or simply be using the stereo feed from the player and not DD or similar.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#285196 - 01/04/10 03:24 PM Re: Headphone Out not working. [Re: Listener]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6955
Loc: PEI, Canada
Your manual says the following, so it sounds like everything should be automatic and that you may have an actual bug or issue.

"Plug the headphones into the PHONES jack on the main
unit.
The sound from the speakers and pre-out connectors is automatically
cut."


This may sound silly but maybe make sure you are plugged into the Headphone out Jack and not the Setup Microphone In Jack.
_________________________
With great power comes Awesome irresponsibility.

Top
#285198 - 01/04/10 03:35 PM Re: Headphone Out not working. [Re: Murph]
Listener Offline
local

Registered: 09/05/08
Posts: 288
Loc: CT, US
Well I will try turning the volume way up I guess. I'm definately using the headphone jack not the mic. Headphone is the 1/4 jack. maybe there is a problem with my adapter.
_________________________
w22s, w150, qs8s, ep500 HT
PeachTree 65se, PeachTree D5 and SVS SB1000 - Stereo

Top
#285200 - 01/04/10 03:48 PM Re: Headphone Out not working. [Re: Listener]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
If your Denon's volume control starts at -80, you might not hear anything or the sound might be very faint until you get into -20 or -10 on the dial, might even need much more depending on the impedance and sensitivity of the headphones.
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#285202 - 01/04/10 04:00 PM Re: Headphone Out not working. [Re: Listener]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3399
Loc: Laval, Quebec, Canada
Is there is separate headphone settings? I never had a receiver or processor that did not have a separate "+/-" db to add or substract from the main volume.
The adapter seems to be the culprit as even at -60/-70 you would hear something. Not loud, but you would not mistake it for silence.
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#285204 - 01/04/10 04:09 PM Re: Headphone Out not working. [Re: Listener]
alan Offline

connoisseur

Registered: 01/29/02
Posts: 3259
Loc: Toronto/New York/parry Sound
Hi Listener,

Those 1/4-inch phone adapters and jacks are notoriously unreliable. Try cleaning the contacts and wiggling the connector around if you are using the adapter. I know one of my stereo mini-plug to 1/4-inch phone plugs is always intermittent unless I clean the plugs and firmly insert it.

Regards,
_________________________
Alan Lofft,
Axiom Resident Expert (Retired)

Top
#285206 - 01/04/10 04:12 PM Re: Headphone Out not working. [Re: alan]
Listener Offline
local

Registered: 09/05/08
Posts: 288
Loc: CT, US
Thanks guys. It sounds like it may be the adapter indeed. I tried listening at -20 with no sound. If cleaning it doesn't work I'll pick up another adapter.
_________________________
w22s, w150, qs8s, ep500 HT
PeachTree 65se, PeachTree D5 and SVS SB1000 - Stereo

Top
#285211 - 01/04/10 04:31 PM Re: Headphone Out not working. [Re: Listener]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Hmm... reeaaaallly... I didn't know those were unreliable. That could explain a problem I had this weekend.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,232 Registered Members
15 Forums
24,007 Topics
424,185 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
180 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup