You are not logged in. [Log In]


Forums » General Discussion » Advice from Axiom Owners » Something is Loose?

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#287547 - 01/19/10 12:45 PM Something is Loose?
Argon Offline
connoisseur

Registered: 07/24/04
Posts: 1443
Loc: Oak Ridge, NC
Besides the sub, one additional issue. Yesterday I was moving my 60's around due to steam cleaning carpets. As I picked up the 60's, something inside the speaker fell and rattled around. I set the speaker back up later and it played with no rattling. Anyone have this happen? Do I need to start taking the speaker apart to see the problem? How difficult is it to take the speaker apart - and what are the risks?......Suddenly, I feel like the problem child in the group.......Rob
_________________________
"A fanatic is someone who can't change his mind and won't change the subject" Churchill

Top
#287553 - 01/19/10 12:53 PM Re: Something is Loose? [Re: Argon]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6789
Loc: The Peoples Republic of Il.

Could it be something was put into one of the ports?
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#287554 - 01/19/10 12:55 PM Re: Something is Loose? [Re: Wid]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 6015
Loc: Milky Way Galaxy
Kitty was busy.

Top
#287555 - 01/19/10 12:56 PM Re: Something is Loose? [Re: Argon]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13571
Loc: Iowa
When you played it later, are all the drivers producing a sound? If so, my guess is that the wiring inside just knocked against something else internally. Sometimes when I pick up my m22's and move them or carry them somewhere, I can sometimes hear a rattling sound.

You could also remove some of the front drivers and look inside to make sure all the wires are still hooked up. However, if they were not, one of the speakers would not be working.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#287618 - 01/19/10 04:04 PM Re: Something is Loose? [Re: SirQuack]
Argon Offline
connoisseur

Registered: 07/24/04
Posts: 1443
Loc: Oak Ridge, NC
 Originally Posted By: sirquack
When you played it later, are all the drivers producing a sound? If so, my guess is that the wiring inside just knocked against something else internally. Sometimes when I pick up my m22's and move them or carry them somewhere, I can sometimes hear a rattling sound.

You could also remove some of the front drivers and look inside to make sure all the wires are still hooked up. However, if they were not, one of the speakers would not be working.


Since we were steamcleaning carpets, we were walking around on towels we had spread in pathways on the floor. I did not have good access to speaker - I will verify tonight if all drivers are playing. I don't think anything got into the port and it didn't really sound like a loose wire. It sounded more like a nut or bolt had gotten loose and fell to the inside bottom of the cabinet and rolled around.

I take it that removing one of the drivers is no big deal? The bottom bass driver would be the obvious one to pull if I go that route.
_________________________
"A fanatic is someone who can't change his mind and won't change the subject" Churchill

Top
#287619 - 01/19/10 04:05 PM Re: Something is Loose? [Re: CatBrat]
Argon Offline
connoisseur

Registered: 07/24/04
Posts: 1443
Loc: Oak Ridge, NC
 Originally Posted By: CatBrat
Kitty was busy.


Kitty only gets in as far as the garage when the daughters are off to college.
_________________________
"A fanatic is someone who can't change his mind and won't change the subject" Churchill

Top
#287629 - 01/19/10 04:22 PM Re: Something is Loose? [Re: Argon]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
Could be one of the nuts holding the crossover to the speaker wire plate came off worth having a look and the lower driver is the one to remove for a bigger opening, but you could remove the speaker wire terminal plate as well.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#287632 - 01/19/10 04:25 PM Re: Something is Loose? [Re: Argon]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 6015
Loc: Milky Way Galaxy
 Originally Posted By: Argon
 Originally Posted By: CatBrat
Kitty was busy.


Kitty only gets in as far as the garage when the daughters are off to college.


If I let mine into the garage, she zones in on the dirtiest spot she can find and wallows around in it. Last time it was grease off of the bottom of the car. She's is now banned from the garage, but constantly begs at the garage door. (Fond memories of mire.)

Top
#287691 - 01/19/10 09:08 PM Re: Something is Loose? [Re: CatBrat]
Argon Offline
connoisseur

Registered: 07/24/04
Posts: 1443
Loc: Oak Ridge, NC
All drivers are functional and the speaker wire panel is secure. Unless I have a problem, I will chalk it up to a technician with a sense of humor and leave it as is......
_________________________
"A fanatic is someone who can't change his mind and won't change the subject" Churchill

Top
#287973 - 01/21/10 01:44 PM Re: Something is Loose? [Re: Argon]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6955
Loc: PEI, Canada
Some here will remember my sub rattle dilemma. I too had a busy kitty.



_________________________
With great power comes Awesome irresponsibility.

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,244 Registered Members
15 Forums
24,030 Topics
424,396 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
200 Guests and
4 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup