You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » EP800s Under Repair Again

Page 23 of 31 < 1 2 21 22 23 24 25 30 31 >
Topic Options
Rate This Topic
#297685 - 03/21/10 06:40 PM Re: EP800s Under Repair Again [Re: Glitchy]
2x6spds Offline
connoisseur

Registered: 03/16/02
Posts: 3087
Loc: CA, USA
Don't say it, Mr. gasm.
_________________________
Enjoy the Music. Trust your ears. Laugh at Folks Who Claim to Know it All.

Top
#298755 - 03/27/10 04:39 AM Re: EP800s Under Repair Again [Re: 2x6spds]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11675
Loc: Richland, WA, USA
Peter informed me that my two new EP800s were shipped, so I look forward to receiving them... and I don't look forward to packing up the other two subs and two extra amps to return. I'll be very happy to have my system fully functioning again, though.

Top
#298758 - 03/27/10 06:53 AM Re: EP800s Under Repair Again [Re: CV]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1277
Loc: Fishers, Indiana, USA
I just got my new replacement sub (for sub #1) and amp (for sub #2) the other day. Boxing them up and brigning them up and down the stairs is tough, so I'm hoping this is the last time \:\)

I did notice that on sub #2 (the one where I had to replace the amp), when I pulled the old amp out that smell was there again. On inspection of the amp (there is no boot anymore), one the the caps was leaking. It looks like one of the lighter blue caps (not the darker blue) was the culprit. The newest amp (picture attached) seems to have done away with these older capacitors. Also, the back plate now shows 1000W power draw.


_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 Algonquins, 2 M3 VaSSallos, 1 AxiomAir N3

Top
#298759 - 03/27/10 06:59 AM Re: EP800s Under Repair Again [Re: SRoode]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1277
Loc: Fishers, Indiana, USA
This is a picture of the older amp with the leaky capacitor. After looking a little more, it looks like all caps have been replaced in the newer amp with a different manufacturer.


_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 Algonquins, 2 M3 VaSSallos, 1 AxiomAir N3

Top
#298760 - 03/27/10 07:00 AM Re: EP800s Under Repair Again [Re: SRoode]
onn Offline
aficionado

Registered: 02/28/08
Posts: 999
Loc: Edmonton Alberta
Thanks for the pic Steve

Mel
_________________________
My system

Top
#298761 - 03/27/10 07:05 AM Re: EP800s Under Repair Again [Re: onn]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1277
Loc: Fishers, Indiana, USA
No problem Mel. I will say that I put the new sub and new amp through the paces yesterday (about 5 hours total) and so far they sound great. No problems, and the amps did not get hot even when playing some music pretty loud (90 db) with deep bass.
_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 Algonquins, 2 M3 VaSSallos, 1 AxiomAir N3

Top
#298762 - 03/27/10 07:07 AM Re: EP800s Under Repair Again [Re: SRoode]
onn Offline
aficionado

Registered: 02/28/08
Posts: 999
Loc: Edmonton Alberta
Only 5 hours? Your slipping my friend. \:D
_________________________
My system

Top
#298763 - 03/27/10 09:12 AM Re: EP800s Under Repair Again [Re: SRoode]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 11437
Loc: Central NH
 Originally Posted By: SRoode
I put the new sub and new amp through the paces yesterday (about 5 hours total)


Hmmmm...I never heard a peep! \:\)
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#298765 - 03/27/10 09:44 AM Re: EP800s Under Repair Again [Re: MarkSJohnson]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6865
Loc: It's all about the location.
That's because you're sitting in a null-room.
_________________________
Half of communication is listening. You can't listen with your mouth.

Top
#298814 - 03/27/10 02:45 PM Re: EP800s Under Repair Again [Re: SRoode]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11675
Loc: Richland, WA, USA
That's interesting about there being no boot now. It's nice to see all of the internals, but I wonder if boots will show up again after Axiom's new molding machine gets going.

Top
Page 23 of 31 < 1 2 21 22 23 24 25 30 31 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,207 Registered Members
15 Forums
23,963 Topics
423,594 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13565
CV 11675
MarkSJohnson 11437
0 registered ()
181 Guests and
4 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup