You are not logged in. [Log In]


Forums » General Discussion » Home Theater » Sub (EP350) Problems (Cut-out and hum)

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#299043 - 03/28/10 04:22 PM Sub (EP350) Problems (Cut-out and hum)
Dave M Offline
regular

Registered: 03/28/10
Posts: 8
Loc: Alberta
Hi Folks,

I got my speakers (1x EP350, 2x M2, 2x M22 2x QS8 and 1x VP150) about a month ago, but due to construction in the house I hadn't had a chance to set up the speakers until a couple of days ago.

My first problem took me quite some time to figure out because I wasn't getting sound from the sub and was very frustrating to troubleshoot. It is the jack in the back of the EP350. If the input jack has any lateral tension on it, the sub cuts out. It's as though the Axiom-supplied jack is too small a diameter for the contacts in the female recepticle! I have to carefully adjust the cable's approach to the back of the sub so it does not apply any tension to the 90 degree jack left, right, up or down.

The next issue is a constant hum from the sub. I am using a new Pioneer SC-27 paired to Sheerwire 12 AWG OFC high-bandwidth speaker cabling and the sub is using Belden 1694A RG6 cable to gold ICM compression RCA fittings. The sub is constantly emitting a hum. The hum has two intensities, a quieter steady hum and an occasional louder one that lasts for perhaps 5 seconds before reverting back to the quieter one. The louder hum occurs every two or three minutes. I have moved the power cable to a clean source and tried turning off devices in the viscinity. The other seven speakers are silent without an input signal. It's only the sub making unwelcome noise. Any ideas?

Dave

Top
#299045 - 03/28/10 04:39 PM Re: Sub (EP350) Problems (Cut-out and hum) [Re: Dave M]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6789
Loc: The Peoples Republic of Il.

If you have cable/sat try and disconnecting it and see if the hum goes away. Also, is the sub plugged in the same outlet as the rest of the system?
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#299049 - 03/28/10 04:46 PM Re: Sub (EP350) Problems (Cut-out and hum) [Re: Dave M]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
Welcome to the Axiom forums Dave M.

The EP350 should not cut out. It sounds like the input on the back of the sub is damaged and needs to be replaced. It also looks like the connector on your subwoofer cable creates a very tight connection with the female input on the sub. This is very common. The Canare/Taversoe connectors that are used by Blue Jeans Cables create a great connection without fitting too loose or extremely tight.

As to the buzzing it can be caused by two things - either a ground loop or a defective subwoofer. Sounds more like a ground loop to this point.

As your first step into troubleshooting the "buzz/hum" can you disconnect your subwoofer completely from your setup.

With only the subwoofer plugged into the electrical outlet, when you turn it on does it hum? If it does then the subwoofer amp is faulty, if it doesn't there is a ground loop in your system. The latter we can fix with some easy troubleshooting steps.

Good luck!
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#299050 - 03/28/10 04:50 PM Re: Sub (EP350) Problems (Cut-out and hum) [Re: Wid]
Dave M Offline
regular

Registered: 03/28/10
Posts: 8
Loc: Alberta
Veeerrry interesting, Rick!! You are obviously a 9th Dan Black Belt! I had the Shaw Cable Motorola DCT3416 DVR STB turned off, but still connected to the Pioneer SC-27 via HDMI. As soon as I removed the Motorola's HDMI cable from the receiver, pure silence!

So how do I fix this? Ferrite rings on HDMI? I can't just leave the Shaw STB disconnected all the time! Is it a property of the Motorola versus the Pace, or a property of Cable TV?

Dave

Top
#299051 - 03/28/10 04:53 PM Re: Sub (EP350) Problems (Cut-out and hum) [Re: Dave M]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6789
Loc: The Peoples Republic of Il.

I used one of these.. I believe they are for use with cable not sat TV.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#299053 - 03/28/10 04:57 PM Re: Sub (EP350) Problems (Cut-out and hum) [Re: Wid]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
You are suffering from a ground loop Dave M. Here is some reading on this issue and steps to take to solve it.

http://www.audioholics.com/tweaks/connec...em-hum-and-buzz
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#299076 - 03/28/10 05:39 PM Re: Sub (EP350) Problems (Cut-out and hum) [Re: Dave M]
Dave M Offline
regular

Registered: 03/28/10
Posts: 8
Loc: Alberta
Sorry, Doc House, my previous post was being typed as you posted yours. I seem to have some sort of Cable TV-to-receiver via HDMI squiggly-amp conflict since yanking the Shaw box off the receiver cured the hum. Electrically, the Shaw STB and the Pioneer receiver are on two completely different circuits of the house, fed via two completely different UPS's.

I cannot imagine how the jack could be damaged. The sub came in an undamaged box and has not been physically assaulted by anybody/anything since it arrived. I simply moved the sub into position and plugged the RCA into the adapter, then put the adapter into the sub, then slid the sub back into its position. The jack/recepticle behaves much better when the jack oriented vertically versus horizontally. I just made a video of what I mean:

Dave's EP350 Input Jack Problem

Top
#299080 - 03/28/10 05:48 PM Re: Sub (EP350) Problems (Cut-out and hum) [Re: BlueJays1]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Doc, you forget that the new Axiom subs use a 1/4 connector with a 1/4"->RCA adapter. The adapter can be kind of loose. I have heard that the straight adapter rather than the right angle adapter works better. I would recommend calling Axiom in any case.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#299088 - 03/28/10 06:09 PM Re: Sub (EP350) Problems (Cut-out and hum) [Re: Ken.C]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
Thanks kcarlile, I had no idea. Whats the reasoning behind not having a standard RCA input? To me it sounds silly to create an extra connection point.

Dave M, I stand corrected. The sub input is probably not damaged but like kcarlile pointed out, contacting Axiom is your best option to get your issues resolved.

Cheers!
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#299089 - 03/28/10 06:14 PM Re: Sub (EP350) Problems (Cut-out and hum) [Re: BlueJays1]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
The reasoning, as I understand it, is that the RCA jack was the most common repair they had to do on those amps. So they switched it out for the combo XLR/1/4" unbalanced connector from the A1400.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,233 Registered Members
15 Forums
24,007 Topics
424,186 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
194 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup