Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 3 1 2 3
What to do??
#307748 05/22/10 03:58 PM
Joined: May 2010
Posts: 18
B
bremsy Offline OP
frequent flier
OP Offline
frequent flier
B
Joined: May 2010
Posts: 18
So I just got my new axioms this week and installed in my basement yesterday. My only problem is it seems like my subwoofer isn't putting out near what I thought it would. I have an 8" Energy subwoofer in my upstairs system and it is putting out way more then my EP175 is downstairs. It only sounds decent when I have a movie playing but doesn't even sound like its putting out when music is playing. Do I upgrade to an EP350? Or maybe I have a defective sub. Everything is maxed out in my AVR subwoofer settings My room dimensions are 16x11x7.5 Any suggestions??

my system
Denon AVR2310ci
W22 fronts
W150 Center
QS 4s Surrounds
Vista 8" In Ceilings
EP175 Subwoofer


W22 Fronts
W150
EP175
Vista 8" In Ceiling
QS4 Surrounds
Denon 2310ci
Samsung PN50B550
Re: What to do??
bremsy #307750 05/22/10 04:04 PM
Joined: Dec 2007
Posts: 7,786
axiomite
Offline
axiomite
Joined: Dec 2007
Posts: 7,786
You notice no difference with and without the sub? Something sounds wrong then.

is the driver moving? If you put your hand on the surround you can easily tell if the driver is working, even at low volumes.

Did you take a walk around your room to see if the bass re-appeared? The room can have a large effect on bass frequencies and it may be that your listening position is in a large bass null.


Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!
Re: What to do??
fredk #307753 05/22/10 04:08 PM
Joined: Aug 2009
Posts: 6,015
axiomite
Offline
axiomite
Joined: Aug 2009
Posts: 6,015
I had a similar problem when I set the Mains to Large and the subwoofer set to Yes instead of Plus. Check this setting in your AVR and if that is the way it is, either set the Subwoofer to Plus (this is the way I currently have it), or set the mains to small.

Re: What to do??
fredk #307754 05/22/10 04:09 PM
Joined: May 2010
Posts: 18
B
bremsy Offline OP
frequent flier
OP Offline
frequent flier
B
Joined: May 2010
Posts: 18
The driver is moving.. but it seems like my upstairs sub sounds better even at low volumes. Could be room acoustics? May have to do some tweaking. Still have 26 more audition days


W22 Fronts
W150
EP175
Vista 8" In Ceiling
QS4 Surrounds
Denon 2310ci
Samsung PN50B550
Re: What to do??
bremsy #307755 05/22/10 04:13 PM
Joined: Aug 2009
Posts: 6,015
axiomite
Offline
axiomite
Joined: Aug 2009
Posts: 6,015
Can you swap the 2 subwoofers and check the difference?

Edit: I received an EP175 2 days ago and am still playing around with the settings. So far, I'm fairly satisfied with it, but I don't have anything to compare it with. My goal was to enhance what I have without drowning me in bass, and so far it seems to be doing that ok.

Last edited by CatBrat; 05/22/10 04:35 PM.
Re: What to do??
CatBrat #307757 05/22/10 04:38 PM
H
htnut
Unregistered
htnut
Unregistered
H
First thing I would do would be to check the level with an SPL meter. If you don't have one then try running Audyssey to see if that yields different results.

Re: What to do??
#307759 05/22/10 04:46 PM
Joined: Dec 2003
Posts: 10,420
J
shareholder in the making
Offline
shareholder in the making
J
Joined: Dec 2003
Posts: 10,420
I would double check the settings in the avr make sure you have all the speakers set to small and the crossover set to 80hz for starters. This will ensure all the lower bass is going to the sub.

As has been stated by the others to compare the sound from the sub upstairs to the one downstairs is not fair as the rooms and sub position plays a huge part in how each will sound.


Jason
M80 v2
VP160 v3
QS8 v2
PB13 Ultra
Denon 3808
Samsung 85" Q70
Re: What to do??
jakewash #307762 05/22/10 04:54 PM
H
htnut
Unregistered
htnut
Unregistered
H
^^ Yes, that too \:\) I'm assuming he's already checked that.

Re: What to do??
#307764 05/22/10 05:17 PM
Joined: Aug 2009
Posts: 6,015
axiomite
Offline
axiomite
Joined: Aug 2009
Posts: 6,015
I have a similar setup as bremsy. On-wall M22, on/in-wall VP100, EP175. I just tried the following combinations, mains set to small, while adjusting the cross over through 200, 150, 100, 80, 50. Then I set the mains to Large with sub set to plus.

Overall I liked the small/200 setting the least, with the sound improving a tad each time I lowered the cross-over. I like the sound with mains set to large and sub at plus a whole lot better. Although, at this setting I notice that the sub only seems to supply the lowest bass with little effect otherwise. I noticed a big difference with sub on vs off with the small settings.

Keep in mind the W22, on-wall M22 are a whole lot different in sound than the bookshelf M22, which I also have. With that setup, the small setting may sound better.

Edit: Similarly good, yes. But not the same by any means.

Last edited by CatBrat; 05/22/10 05:24 PM.
Re: What to do??
#307765 05/22/10 05:20 PM
Joined: May 2010
Posts: 18
B
bremsy Offline OP
frequent flier
OP Offline
frequent flier
B
Joined: May 2010
Posts: 18
So I'm sitting in my basement checking all my settings as I write this, Ran Audyssey, All speakers set to small, crossover set to 80hz. Got bass when music playing sounding good (but only at higher volumes), but have to adjust volume on back of subwoofer way down when movie is playing or shakes the house to much \:\) Currently @ 10:00 position. I guess the big question is Why can't the bass be consistent between music and movie? BTW love the sound from the other speakers!!


W22 Fronts
W150
EP175
Vista 8" In Ceiling
QS4 Surrounds
Denon 2310ci
Samsung PN50B550
Page 1 of 3 1 2 3

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,422
Posts432,829
Members15,425
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,693
CV 11,825
MarkSJohnson 11,451
Who's Online Now
1 members (BBIBH), 216 guests, and 4 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4