You are not logged in. [Log In]


Forums » General Discussion » The Water Cooler » HELP, NAS200 died

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#318472 - 08/13/10 07:48 PM HELP, NAS200 died
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
So my NAS200 died and I have all my pics and music stored on it frown I hadn't set up another back up option even though I had another network storage, DNS323, sitting on the shelf, I know very stupid of me!

The NAS200 was running Raid 1 and as it is a hardware failure I am stuck with files I can not read. It appears the NAS200 used a linux file system so here I go back iinto the linux world, it has been 20+ years since I touched it.

Anyone with some tips on using Ubuntu Livecd or another solution to get my files off the hdd?
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#318475 - 08/13/10 07:54 PM Re: HELP, NAS200 died [Re: jakewash]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3466
Loc: Western Maryland, USA
The Ubuntu live CD may automatically see the HD, and give you an icon for it on the desktop. If you have another formatted drive, like for Windows, you should be able to copy everything over to it with drag and drop.

I use Linux every day, Ubuntu in fact, and within the last couple months even used it to recover about a terabyte of data from a failing drive.

I'm headed out for the evening, but if you need any help post here. I, or someone else, should be able to walk you through what ever you need.
_________________________
Pioneer PDP-5020FD, Marantz SR6011
Axiom M5HP, VP160HP, QS8
Sony PS4, surround backs
-Chris

Top
#318482 - 08/13/10 08:16 PM Re: HELP, NAS200 died [Re: ClubNeon]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Do you know what exactly failed? Is it the controller, the network port, one of the drives?
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#318489 - 08/13/10 08:23 PM Re: HELP, NAS200 died [Re: Ken.C]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
I think it is just the disk controller as neither drive shows up, no lights on the panel to indicate a drive is installed and the web user interface shows no drives installed as well. I had been having drive issues for the past 6 months, 2 dead drives(or maybe not?) which I sent back under warranty. More recently I was having read issues and now finally I can only access the web interface and menu but nothing on the drives themselves.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#318516 - 08/13/10 11:53 PM Re: HELP, NAS200 died [Re: jakewash]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11677
Loc: Richland, WA, USA
You're scaring me. I really need to back up my media and documents.

Top
#318520 - 08/14/10 12:03 AM Re: HELP, NAS200 died [Re: CV]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7786
Loc: Canada
That is generally a good idea.

Scary is when the applications you run on the shop floor start disappearing from your server and you're not sure the automatic backups have been running properly.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#318525 - 08/14/10 03:59 AM Re: HELP, NAS200 died [Re: fredk]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
Transfering files over to my usb hdd right now. I had to force the mounting of the raid drive from the NAS in order for it to get mounted and thus allowing me to access it.

On a side note I really like Ubuntu, once I got into the proper syntax etc, but for general daily use I think it is similar enough to any other GUI to use. I am not sure I could convince my wife to run it instead of windows though.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#318526 - 08/14/10 04:09 AM Re: HELP, NAS200 died [Re: jakewash]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11677
Loc: Richland, WA, USA
I didn't have the patience to learn it when I installed it briefly on my last computer. I should give it another go sometime.

Top
#318527 - 08/14/10 04:31 AM Re: HELP, NAS200 died [Re: CV]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
I never really learned much of it either just enough to get this done. The fact I had to force the drive to mount was the point that made me look up the programming terminolgy and I only looked for the drive specifics. I found one example in the Ubuntu forum that was very helpful for doing this.

Just another hour or so and the drive should be copied to the external back up as long as I don't copy my music file over. I am tempted to just rip them all again and use AAC lossless for all the iPods I have in the house and with the DNS 323 acting as the iTunes server this should make it easier for my wife to access all of our music, I think I just talked myself into it. I guess I have some ripping to do this month.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#318528 - 08/14/10 04:32 AM Re: HELP, NAS200 died [Re: jakewash]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11677
Loc: Richland, WA, USA
Jay the Ripper.

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,238 Registered Members
15 Forums
24,017 Topics
424,290 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
1 registered (Gr8_White_North)
44 Guests and
5 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup