Previous Thread
Next Thread
Print Thread
Rate Thread
denon not showing sub
#321292 09/04/10 04:45 PM
Joined: Sep 2008
Posts: 289
M
majik Offline OP
local
OP Offline
local
M
Joined: Sep 2008
Posts: 289
Hi,

So I moved and something must have happened in the configuration of the denon 3808 because when I have it in stereo mode it no longer shows the sub. I get just the two front channels. yet when I run the channel level test the subs definitely work!

Can anyone help me out? Thanks.

By the way it was working fine before... so I know it must have something to do with the configuration of the 3808.

I have the sub in the pre out SW.

Last edited by majik; 09/04/10 04:51 PM.

- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)
Re: denon not showing sub
majik #321293 09/04/10 05:04 PM
Joined: Sep 2004
Posts: 11,451
shareholder in the making
Offline
shareholder in the making
Joined: Sep 2004
Posts: 11,451
Go into the Denons setup menu and go to:

Manual setup ---> Audio Setup ---> 2ch DIRECT/STEREO and make sure the sub is set to "on" or "yes".


::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::
Re: denon not showing sub
majik #321294 09/04/10 05:05 PM
Joined: Sep 2008
Posts: 289
M
majik Offline OP
local
OP Offline
local
M
Joined: Sep 2008
Posts: 289
ok, so I just looked at the front panel of the 3808 and pushed the "standard mode" and it went to dolby PLII cinema and the "sw" showed up... thing is, I'm listening to music from my pc (plugged in via rca and 3.5mm jack.

Another thing is I used to hook it up like this all the time and it would show:

CD
Stereo

but I would still have the SW with the FL and FR.

And it does sound different being in any of the following 3 options:
Dolby PLII cinema,
Neural
dts neo: 6 cinema

Thats why I want to get the sub back in cd stereo.


- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)
Re: denon not showing sub
majik #321295 09/04/10 05:07 PM
Joined: Sep 2008
Posts: 289
M
majik Offline OP
local
OP Offline
local
M
Joined: Sep 2008
Posts: 289
Mark! thanks buddy! Forget the last post. submitted it before reading this of course! music and SUB are sounding SWEEEEEEEET again!

cheers!


- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)
Re: denon not showing sub
majik #321299 09/04/10 05:29 PM
Joined: Sep 2004
Posts: 11,451
shareholder in the making
Offline
shareholder in the making
Joined: Sep 2004
Posts: 11,451
No problemo, dude!


::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,396
Posts432,292
Members15,418
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,690
CV 11,815
MarkSJohnson 11,451
Who's Online Now
2 members (Mojo, raju), 258 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4