Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 3 1 2 3
Audyssey crosses my VP100 at 200hz
#332667 12/28/10 06:11 PM
Joined: Sep 2009
Posts: 209
S
snazzed Offline OP
local
OP Offline
local
S
Joined: Sep 2009
Posts: 209
Hey guys

Got a VP100 for Christmas, set it up and rand the calibration (Denon AVR-1910) and when I checked the settings after it was done, it had crossed the new Centre at 200hz.

Now, IIRC bass becomes non-directional below 120hz so I tried adjusting the angle of the VP100 so it aims more at the mic and re-running a few times. Same results.

I came online here and checked the Stats and the 100s graph looks just about flat down to 100hz so I manually adjusted the centre to cross at 120.

My concerns are as follows:
- I understand I'm losing the Audyssey correction between 120-200. I can live with that.
- If Aud feels the VP100 is too weak in that range, am I losing "flatness" by taking that duty away from the Sub? IR will I be weak in the Centre Channel 120-200 range?

I don't think I can tell Audyssey to "phantom centre" the 60-200 range out to my M22s can I? Nah, that would be way to powerful for consumer gear... Or if you could tell Audyssey to use the Mains to supplement that range only as much as needed, that would be extra awesomeness.

Short of Trading up to a VP150 is there anything I can do?
"Advice from Axiom Owners?"

Thanks
snazzed


M22, VP150, QS8 <--all v2
Sub: Outlaw LFM1-Plus
Denon AVR1910, Panasonic Plasma 50" S2
Re: Audyssey crosses my VP100 at 200hz
snazzed #332684 12/28/10 08:02 PM
Joined: Feb 2009
Posts: 1,169
connoisseur
Offline
connoisseur
Joined: Feb 2009
Posts: 1,169
I think you'll be ok with setting the X-over at 100 or 120 Hz for the VP. Try running some test tone sweeps and note if you can hear a dip in the volume at that 100-200 Hz range (or use an SPL of course).

Alternatively, do you have room for an M2 or M22 as a center? That could save you some cash and possibly improve your SQ as well. Just a thought instead of contemplating the VP150 upgrade.


Dan
On-Wall M5HP LCR, QS8 & EP500 in 7.1
Re: Audyssey crosses my VP100 at 200hz
cb919 #332692 12/28/10 10:19 PM
Joined: Jul 2004
Posts: 4,269
Likes: 3
M
connoisseur
Offline
connoisseur
M
Joined: Jul 2004
Posts: 4,269
Likes: 3
If you lower the crossover, you are bypassing the Aud filters. Not a good idea. I'm wondering why it set it so high. Something seams off to me. You might want to check all the VP's drivers.

Re: Audyssey crosses my VP100 at 200hz
michael_d #332706 12/29/10 12:54 AM
Joined: Sep 2004
Posts: 11,451
shareholder in the making
Offline
shareholder in the making
Joined: Sep 2004
Posts: 11,451
Yeah, I agree with Michael. The readings can certainly be off due to placement issues, but I would make sure that the woofers are working before doing anything else!


::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::
Re: Audyssey crosses my VP100 at 200hz
snazzed #332707 12/29/10 01:01 AM
Joined: Jul 2008
Posts: 857
Likes: 1
C
aficionado
Offline
aficionado
C
Joined: Jul 2008
Posts: 857
Likes: 1
Originally Posted By: snazzed
Hey guys

Got a VP100 for Christmas, set it up and rand the calibration (Denon AVR-1910) and when I checked the settings after it was done, it had crossed the new Centre at 200hz.

Now, IIRC bass becomes non-directional below 120hz so I tried adjusting the angle of the VP100 so it aims more at the mic and re-running a few times. Same results.

I came online here and checked the Stats and the 100s graph looks just about flat down to 100hz so I manually adjusted the centre to cross at 120.

My concerns are as follows:
- I understand I'm losing the Audyssey correction between 120-200. I can live with that.
- If Aud feels the VP100 is too weak in that range, am I losing "flatness" by taking that duty away from the Sub? IR will I be weak in the Centre Channel 120-200 range?

I don't think I can tell Audyssey to "phantom centre" the 60-200 range out to my M22s can I? Nah, that would be way to powerful for consumer gear... Or if you could tell Audyssey to use the Mains to supplement that range only as much as needed, that would be extra awesomeness.

Short of Trading up to a VP150 is there anything I can do?
"Advice from Axiom Owners?"

Thanks
snazzed



Just another reason why Ian and the guys at Axiom despise these room correction set-ups. Sometimes the final result can just make no sense at all.

Re: Audyssey crosses my VP100 at 200hz
casey01 #332708 12/29/10 01:27 AM
Joined: Jun 2008
Posts: 769
aficionado
Offline
aficionado
Joined: Jun 2008
Posts: 769
Originally Posted By: casey01

Just another reason why Ian and the guys at Axiom despise these room correction set-ups. Sometimes the final result can just make no sense at all.


If done properly, the results will make sense. One might not like the results done by Audyssey and such (myself included) but it's another issue.
Check your drivers and make sure all woofers are working. Last Thursday I received my QS8s and the same thing happened, the receiver set the crossover at 200Hz and the distance it detected one speaker was 4ft off. It turned out that one of the woofers on this speaker was not working.

Last edited by bdpf; 12/29/10 01:33 AM.

Bruno
M80s/VP180/QS8s/EP600/AVR-890
------------------------------------
"The problem is choice..."
Re: Audyssey crosses my VP100 at 200hz
bdpf #332721 12/29/10 03:40 AM
Joined: Sep 2009
Posts: 209
S
snazzed Offline OP
local
OP Offline
local
S
Joined: Sep 2009
Posts: 209
I'll check the drivers again, but they seemed ok with a feel test... they were both vibrating. I'll assume that if one of them was not connected, the vibration from cabinet resonance would be noticably weak? Did that make sense?

snazzed


M22, VP150, QS8 <--all v2
Sub: Outlaw LFM1-Plus
Denon AVR1910, Panasonic Plasma 50" S2
Re: Audyssey crosses my VP100 at 200hz
snazzed #332737 12/29/10 04:59 AM
Joined: Sep 2009
Posts: 209
S
snazzed Offline OP
local
OP Offline
local
S
Joined: Sep 2009
Posts: 209
UPDATE:

Haven't done SPL tests yet, no time... Set my Denon to:
- Front - Large (couldn't set it to None)
- Centre - Large
- Sub - None
- Surrounds - None

I put my forehead 2" from the tweeter in the center and put my hands around the drivers to help shade out some of the sound from the Mains (glad my wife didn't walk in on me), ran the THX intro on The Incredibles several times.

Both drivers happily vibrate away, my ears are no SPL meters but they *sound* fine... could it be Audyssey is just a little 'whack'?

I'll do the SPLing tomorrow.

Thanks all
snazzed

Last edited by snazzed; 12/29/10 05:00 AM.

M22, VP150, QS8 <--all v2
Sub: Outlaw LFM1-Plus
Denon AVR1910, Panasonic Plasma 50" S2
Re: Audyssey crosses my VP100 at 200hz
snazzed #332790 12/30/10 12:05 AM
Joined: Dec 2003
Posts: 10,420
J
shareholder in the making
Offline
shareholder in the making
J
Joined: Dec 2003
Posts: 10,420
Earlier versions of Audyssey did have issues but the mroe recent versions appear to play much better. I suspect your room has something odd going on with it, acoustically speaking.


Jason
M80 v2
VP160 v3
QS8 v2
PB13 Ultra
Denon 3808
Samsung 85" Q70
Re: Audyssey crosses my VP100 at 200hz
jakewash #332821 12/30/10 03:06 PM
Joined: Jan 2004
Posts: 13,690
Likes: 1
shareholder in the making
Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,690
Likes: 1
Make sure you don't have anything in the way between the center and the mic that could cause reflections (table, chair). Also is the mic at ear level?

For my setup I have 2 rows of theater seating. When running the rear row sweeps I place the front row seats flat and full reclined not to block any reflections. I think my 150 was set to around 80hz if memory recals.


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Page 1 of 3 1 2 3

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,396
Posts432,296
Members15,418
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,690
CV 11,815
MarkSJohnson 11,451
Who's Online Now
1 members (Jeff_in_the_D), 250 guests, and 2 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4